Samsung UE40B6050 og Denon A11XVA

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Intermediate Cervin sin avatar
    Medlem siden
    Jun 2006
    Poster
    673
    Takk & like
    Blogginnlegg
    1
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Samsung UE40B6050 og Denon A11XVA

    Hei, nå har jeg endelig fått meg ny tv med full HD og hele pakka.
    En samsung UE40B6050 som er av de nye LED tv'ene.

    Bildet ut av esken var med full dynamisk kontrast og motion plus plus.
    Men dette skrudde jeg fort av. Og det første jeg legger merke til er at
    den er utrolig fårlig på SD materiale. Jeg har jo bare SD tuner med scart ut.
    og scart inn på denne tv'en går gjennom en liten overgang til noe som ser ut
    som en brei mobillader kobling.

    Da er det vell gjerne like lurt å kjøpe en "scart - component" cabel og heller
    gå gjennom amp så jeg får oppscalering? Det virker som om denne overgangen
    som fulgte med kun overfører composit signalet.

    Men så kommer det merkeligste problemet.
    Ampen min har en oppscalering til 1080p, eller den skal jo i allefall ha det.
    For å få dette til å fungere må ampen ha på noe som heter "Convert mode"
    Og det jeg ser på tv'en min nå er at PS3 kommer opp med 1920x1080@60hz
    og ps2 720x576i@60hz. Det vil vel si at den bare oppscalerer til 720i?
    Og jeg fikk aldri signalet til å gå inn på min gamle tv som ikke støttet full HD.
    Men det går altså fint nå.

    Det som er så rart er at PS2 og TV vises fint.
    Mens PS3 og DVD spiller(som sender HD signaler inn via HDMI) ikke vises fullt så fint.
    Fargene er greie, men bildet er noe uskarpt og det værste er at jeg får
    grønne og røde streker i fargeskiftene. Spesielt i annsiktet på folk.
    Og det ser ut som om den kjører 16bit istede for 32bit hvis dere skjønner.

    Jeg har ikke prøvd å koble ps3 rett i tv da kabelen er litt for kort,
    men skal prøve med DVD spilleren nå.

  2. #2
    Intermediate Cervin sin avatar
    Medlem siden
    Jun 2006
    Poster
    673
    Takk & like
    Blogginnlegg
    1
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Med DVD koblet rett i TV får jeg ikke de røde og grønne strekene
    i bildet. Og jeg hadde ikke problemet når jeg tidligere
    brukte forsterkeren uten "convert mode" satt til on.
    Men skrur jeg av "convert mode" kan jeg ikke får wii, ps2 og tuner
    opp til tv'en gjennom en HDMI kabel...

  3. #3
    Intermediate Cervin sin avatar
    Medlem siden
    Jun 2006
    Poster
    673
    Takk & like
    Blogginnlegg
    1
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Og når jeg skrur av og på tv'en stiller den tilbake alle instillingene jeg gjør?
    Skal den gjøre det da?

    Og det ser ut til at den av og til automatisk bytter over til statisk. Sånn helt uten videre.

  4. #4
    Intermediate Cervin sin avatar
    Medlem siden
    Jun 2006
    Poster
    673
    Takk & like
    Blogginnlegg
    1
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Med litt dilling frem og tilbake med DVD spilleren
    finner jeg ut av dette:

    DVD spilleren kan sende ut : VGA, XGA, SXGA og WXGA.
    Koblet direkte til tv fikk jeg fint bilde på alle utenom WXGA som kommer opp
    med "Modus støttes ikke"
    Koblet gjennom forsterkeren får jeg fint bilde på VGA og XGA,
    men SXGA blir det de røde og grønne strekene og dårlige fargene.
    WXGA kommer modus støttes ikke opp igjen. Syns det er ganske rart.
    Jeg går ut ifra jeg vil løse problemet med PS3 også hvis jeg skrur ned til 720p?
    Men syns jo det er dumt at det ikke virker når forsterkeren har fått en
    oppgradering som skal gjøre at nettopp det virker.

  5. #5
    Intermediate Cervin sin avatar
    Medlem siden
    Jun 2006
    Poster
    673
    Takk & like
    Blogginnlegg
    1
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg parkerer bare denne tråden.

    Grunnen til at fargene ble gale er nok trolig at
    Hifi klubben ikke har testet HDMI en min, som de sa de skulle
    når den var på rep, og den IKKE har A oppgraderingen som
    den skal ha. Derfor klarer den ikke å håndtere signaler som
    er 1080p. Syns alikvel det er rart at WXGA ikke støttes.

    Får kjøpe meg DVE og se om jeg kan kalibrere skjermen så jeg blir
    fornøyd med bildet.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •