skjerm blir sort

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    skjerm blir sort

    Har en samsung 40" og Når jeg skrur på tv så etter ca 10 sek blir den blå i ca 2 sek før den blinker og så går hele skjermen i sort, noen ganger så blir den stående i blå skjerm hvor jeg da kan gå inn i menyen og velge hdmi1 og så kommer tv på og alt fungerer. Har hdmikabel fra fiberboksen til hdmi1 på tv og hdmikabel fra hdmi2 på tv til samsung hjemmekino og audiokabler fra hjemmekino til fiberboks, når jeg skrur på alt så får jeg lyd fra tv i anlegget. Kan noen hjelpe med å få bilde på tv, så lenge skjermen er sort så komme jeg ikke inn på noen menyer, men det merkelig er jo at noen ganger så fungerer det, noen som vet hva jeg skal gjøre?

  2. #2
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    20
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jeg vet ikke helt om det er tv-en som er noe gale med, eller tilkoblingen din.

  3. #3
    Intermediate Pinguz sin avatar
    Medlem siden
    Nov 2006
    Poster
    1,509
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det starter nok opp med "TV" (via coax)ingangen som default, i og med at du ikke har noen coax tilkoblet får den ikke noe signal inn og går i svart. Hvis du trykker på source knappen slik at man blar igjenom kildene uten å gå i menyene virker det da?

    Når du skrur på TV'n trykker du på TV eller en av kanal knappene? Prøv å trykk på power kanppen på fjernkontrollen istede(hvis du hadde bilde når du skrudde den av).

  4. #4
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Pinguz
    Det starter nok opp med "TV" (via coax)ingangen som default, i og med at du ikke har noen coax tilkoblet får den ikke noe signal inn og går i svart. Hvis du trykker på source knappen slik at man blar igjenom kildene uten å gå i menyene virker det da?

    Når du skrur på TV'n trykker du på TV eller en av kanal knappene? Prøv å trykk på power kanppen på fjernkontrollen istede(hvis du hadde bilde når du skrudde den av).
    Hei ved å trykke source knappen så skjer det ingen forandring og jeg bruker powerknapp på fjernkontroll, hvis jeg holde menu på fjernkontroll inne når jeg skrur på tv så i det den blir blå så ser jeg menu men den går allikevel i sort, så det virker som om "bak det sorte" så er det fullt liv, tror jeg, men alt fungerte i går før jeg skrudde av tv og anlegg, og skulle starte opp i dag men uten resultat, noen dager er alt ok men må innom menu før jeg kommer videre, muligens noe innstillinger som er probl. men får ikke resatt noe i.o.m. at skjermen blir sort

  5. #5
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av culpistar
    Hei ved å trykke source knappen så skjer det ingen forandring og jeg bruker powerknapp på fjernkontroll, hvis jeg holde menu på fjernkontroll inne når jeg skrur på tv så i det den blir blå så ser jeg menu men den går allikevel i sort, så det virker som om "bak det sorte" så er det fullt liv, tror jeg, men alt fungerte i går før jeg skrudde av tv og anlegg, og skulle starte opp i dag men uten resultat, noen dager er alt ok men må innom menu før jeg kommer videre, muligens noe innstillinger som er probl. men får ikke resatt noe i.o.m. at skjermen blir sort
    Hei, fremdeles ikke noe bilde men ser at hva som er koblet til fra tv har ingenting å si, fordi når jeg kun har strøm på tv og ingenting annet skjer det samme, skjermen blir blå så blinker den og så blir den sort, og som før så virker den sikkert imorra. So anybody heeeeeeelllllllp

  6. #6
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    problem løst??

    løfta opp tv i sinne og rista den skikkelig, nå fungerer den............

  7. #7
    Intermediate Pinguz sin avatar
    Medlem siden
    Nov 2006
    Poster
    1,509
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hehe, og hvem sa at vold aldri løser noe?

  8. #8
    Intermediate Ingeniør'n sin avatar
    Medlem siden
    Jul 2005
    Poster
    4,105
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Pinguz
    Hehe, og hvem sa at vold aldri løser noe?
    Perle
    Stereo: Passlabs X250.5|Xindak Muse 1.0|AudioGD NFB27|Classe CP-500|Rega P3|Squeezebox|Martin Logan SummitX|Velodyne CHT10R
    Kino:Rotel RSP1572/RMB1575|Oppo BDP103|Boxee Box|Pioneer KRP-500M|Focal Elektra1027be/Profile908|SVS 2039PC+ med mer

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •