Kjedelig problem med Philips-TV.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Kjedelig problem med Philips-TV.

    Hei..

    Kjøpte nå nylig en Philips (PFL7772) og er riktignok fornøyd med tv'en.
    Dog har jeg ett problem når det gjelder HDMI tilkobling fra pc'en til tv'en.

    Jeg får ingen lyd av noen slag. Bilde er bra og i full oppløsning, men får jo ikke sett film med lyd eller hørt på musikk.

    Kjøpte egentlig en samsung, men så fikk jeg knalltilbud på denne og slo til.
    Lyden fungerte på samsungen, og det er derfor jeg undrer.

    Har huket av for SDPIF- grensesnitt, istede for PC-høyttalere, men er det noe mer som kan gjøres?

    Takk for svar, :-D

  2. #2
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    264
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    er det hdmi - hdmi, eller dvi - hdmi kabel fra pc-en?
    er du sikker på at pc-en kan sende lyd via skjermkortet?
    om det er dvi - hdmi kabel, så kan den ikke overføre lyd.

  3. #3
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg bruker hdmi-hdmi ja. For dvi overfører jo ikke lyd. Men har tidligere testet med samme pc, på den eldre samsung med samme kabel, og samme innstillinger..

  4. #4
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    264
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    om det funket før på den andre skjermen, så tyder det vel på at det er en eller annen setting på tv-en?
    har du prøvd med forskjellige ting fra pc-en?

  5. #5
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jeg får det til å fungere med s-video kabel og rød-hvit kabel, men det blir jo ikke det samme :S

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •