Tatung V42MMFJ

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Newcomer Mr Durden sin avatar
    Medlem siden
    Jan 2006
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Tatung V42MMFJ

    Hei!

    Har en Tatung V42MMFJ som er ca. 6 måneder gammel.
    Når jeg nå skal skru den på så får jeg bilde på skjermen i ca 2-4 sekunder før det blir svart skjerm.
    Har prøvd alt mulig med forskjellige signalkilder og byttet strømkabel bare for å eliminere problemer.
    Problemet er ikke løst og jeg lurer på om noen har noen idéer om hva som kan være problemet.

    Mvh
    Espen

  2. #2
    Newcomer Mr Durden sin avatar
    Medlem siden
    Jan 2006
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tenkte jeg skulle skrive et svar siden noen andre kanskje kan komme bort i samme problem.

    Tatung har tre års garanti. Et firma kallt A Novo kom og hentet apparatet.
    Det tok litt over en uke fra de hentet det, til de leverte det tilbake i fullgod tilstand.
    All kreditt til A Novo for god service!

    Problemet ser for meg ut som at det er LCD Inverter'en som har tatt kvelden.
    Noe som gjør at bildet vil komme på, men bli borte i løpet av sekunder.
    Ettersom jeg har forstått, kan det også blinke mellom svart og bilde. Rett meg hvis jeg har feil.

    Dette er noe man visstnok kan ordne selv, ved å bytte kretskort.
    Men hvorfor gjøre ting selv når det koster penger, og man har tre års garanti.
    Hvor tv blir hentet og levert!

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •