Lyden forsvant...kan noen hjelpe?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Lyden forsvant...kan noen hjelpe?

    Kjøpte en Toshiba Regza 40XF355d for ca 6 uker siden. Er kjempefornøyd med både bilde og design, men har problemer med lyden. I blant har lyden forsvunnet på TV-apparatet, og nå virker det som om den er borte permanent. Jeg har RiksTV tilkoblet via HDMI, DVD via scart. Jeg får lyd i stereoanlegget, men ikke på TVen. Noen som aner hva problemet kan være?

  2. #2
    Active
    Medlem siden
    Aug 2006
    Poster
    377
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan det bare være at du har fått trykket på mute knappen,ellers er det jo ingen ting som skal sperre lyden.

  3. #3
    Intermediate pesnp sin avatar
    Medlem siden
    Apr 2006
    Poster
    934
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    evt om det står en "plugg/overgang" i hodetelefon utgangen

  4. #4
    Intermediate Ingeniør'n sin avatar
    Medlem siden
    Jul 2005
    Poster
    4,104
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    I og med at lyden har kommet og gått litt, uten at du har gjort noe spesielt, kan det tyde på at det er noe feil slik at den trenger service. Kontakt foretninger.
    Stereo: Passlabs X250.5|Xindak Muse 1.0|AudioGD NFB27|Classe CP-500|Rega P3|Squeezebox|Martin Logan SummitX|Velodyne CHT10R
    Kino:Rotel RSP1572/RMB1575|Oppo BDP103|Boxee Box|Pioneer KRP-500M|Focal Elektra1027be/Profile908|SVS 2039PC+ med mer

  5. #5
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hehe nei, hverken mute eller plugg er inne;-)
    Skal få en til å se på TV'en. Hvis det ikke funker, blir det vel service på nyåret...Går forsåvidt greit så lenge jeg får lyd på stereoanlegget.
    Takk for hjelpen og god jul til dere!

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •