På min nye Samsung 52" a866 merket jeg en snodig sak når jeg sjekket inversion seksjonen på denne test siden: LCD monitor technology and tests

Dette må gjøres med en pc med hdmi el dvi til hdmi kobling. Oppløsning satt til 1920x1080 60Hz.

På noen av inversion testene får jeg en vertikal bar med mørkere farge:


Jeg merket de inversion testene fra siden som ikke har feil med "ok" foran og de med feil "problem" foran:

ok - Pixel dot-inversion
ok - RGB sub-pixel dot-inversion
problem - Line-paired pixel dot-inversion
problem - Line-paired pixel dot-inversion (offset)
problem - Line-paired RGB sub-pixel dot-inversion
problem - Line-paired RGB sub-pixel dot-inversion (offset)

ok - Row-inversion (also known as line-inversion) - likely to be used on laptops
ok - Line-paired row-inversion - likely to be used on laptops
ok - Line-paired row-inversion (offset) - likely to be used on laptops

Ok - Dot-inversion (green test)- will flicker with the (non line-paired) dot-inversion schemes
problem Line-paired dot-inversion (green test)- will flicker with either of the line-paired dot-inversion schemes
problem - Line-paired dot-inversion (green test)- will flicker with either of the line-paired dot-inversion schemes (offset)

Det merkelige er at hvis jeg trykker på tools knappen på fjernkontrollen så åpner tven tools boksen og bildet blir helt bra!:
Straks tools boksen er borte kommer feilen tilbake.

Jeg har også funnet en tungvidnt løsning på problemet. La problem bildet stå oppe, så switche skjermen til en anne kilde med video. Så tilbake til pcen med problem bildet. Da er det i orden til neste gang tven slås av og så på igjen. Litt tungvindt.

Det samme gjelder for hdmi 1 og 2. Feilen ser bare en tanke annerledes ut med hdmi 2.

Fint om noen som forstår dette skikkelig kunne ha lagt igjen en kommentar. Eventuelt samsung serie 6, 7 el 8 brukere som kan sjekke dette med en pc som er koblet inn i hdmi.

Det skal såklart også nevnes at denne feilen ikke syns noen andre plasser enn på de inversion test bildene.