LED is in da house! ;) Jeg tar en kikk på Samsung 46A786! - Side 23

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 23 av 35 FørsteFørste ... 3 13 19 20 21 22 23 24 25 26 27 33 ... SisteSiste
Viser resultater 441 til 460 av 694
  1. #441
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    41
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ok, det var godt å høre jeg henter tvn i morgen

  2. #442
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du blir nok ikke skuffet =) !!
    Jeg venter spent på noen gode justerings resultater.. kommer du opp med gode innstillinger så får du bare poste dem !!

  3. #443
    Grunnlegger lygren sin avatar
    Medlem siden
    Dec 2002
    Poster
    14,968
    Takk & like
    Blogginnlegg
    27
    Nevnt
    18 post(er)
    AVtorget feedback
    1
    (100.00% positive tilbakemeldinger)
    Da har jeg fått kjørt en ny runde med kalibrering!! Dette er dessverre en VANSKELIG TV å kalibrere, men nå som resultatet er klart avgir den fantastiske bilder. Jeg får noe lav gamma på siste kalibrering (rundt 1,5), som da gjør at en risikerer å brenne ut noe informasjon i toppen, men det skal jeg se om ikke lar seg justere fint tilbake igjen. Det som jo er vesentlig er at blåstikket nå er borte!

    Jeg har tatt utgangspunkt i "Film", som viser alt for mye blått over hele skalaen som standard.

    Følgende innstillinger benytter:

    Bakr. belysning: 5
    Kontrast: 95
    Lysstyrke: 40
    Øvrig: OFF eller STANDARD (med unntak av Smart-LED, som er PÅ!)

    Hvitbalansen / gråskala:

    R-kontrast: 29
    G-kontrast: 48
    B-kontrast: 41

    R-økning (brightness): 46
    G-økning (brightness): 31
    B-økning (brightness): 7

    Fargebalanse: Naturlig (skal kjøre en måling på fargebalansen også snarlig!)

    Gamma: 0 (her kan det godt hende jeg kan justere litt for å bedre kurven)

    Kilde: Sony BDP-S350 Blu-ray

    Her er kurvene:

    RGB vs. IRE:
    -rgbvsire_kalibrert-jpg

    Delta C (feilmargin) vs. IRE:
    -deltacvsire_kalibrert-jpg

    Gamma vs. IRE:
    -gammavsire_kalibrert-jpg

    Kelvin (fargetemperatur) vs. IRE:
    -kelvinvsire_kalibrert-jpg

  4. #444
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    41
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    nå har jeg henta tvn, men sendinger med alitbox fra lyse som er satt til 720p-1080i er skikkelig dårlig?
    Den gamle tvn min har mye skarpere og bedre bilde på alle kanaler, jeg klarer ikke få til et bra bilde med denne tvn på di samme sendingene. Det er veldig mye støy i bilde pluss at pixlene ser "blocky" ut. kan se det på konturene og kantene på folk i bildet.

  5. #445
    Grunnlegger lygren sin avatar
    Medlem siden
    Dec 2002
    Poster
    14,968
    Takk & like
    Blogginnlegg
    27
    Nevnt
    18 post(er)
    AVtorget feedback
    1
    (100.00% positive tilbakemeldinger)
    Hvilken type TV hadde du tidligere da? Mistenker at du har latt 10Hz stå på her... Hvis du er allergisk mot støy har jo TVen også en relativt god støyreduksjonskrets som du kan prøve å aktivere...

  6. #446
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    41
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg hadde en fujitsu siemens myrica vq1 40" lcd.
    Samsungen er en kjempe oppgradering.
    Har skrudd 100hz av og satt støyreduksjon på fullt, ser ut å ha hjulpet litt.
    Bildet er helt konge med tanke på farger og sortnivå, sendinger fra nrk1 2 og 3 er veldig bra og skarpe, men tv3 og viasat4 er litt blasse og simpsons er på nå og det ser ut som er litt divx aktig.

  7. #447
    Grunnlegger lygren sin avatar
    Medlem siden
    Dec 2002
    Poster
    14,968
    Takk & like
    Blogginnlegg
    27
    Nevnt
    18 post(er)
    AVtorget feedback
    1
    (100.00% positive tilbakemeldinger)
    ...ved å sette gamma til minus 3 samt korrigere gråskalaen får jeg den opp til rundt 1,7, men sliter med å få den helt opp på 2,2, som jo er det som anses som optimalt... Skyldes i all hovedsak toppen, så snittet er egentlig ikke spesielt representativt ettersom kurven stort sett holder seg innenfor det optimale. Det er altså helt oppe det skjer noe rart, der faller plutselig gammaen til 1,2... Jeg skal prøve å redusere kontrasten en del, er mulig her har bomma litt der, men må i så fall korrigere gråskalaen atter en gang...

    ...det som uansett er sikkert er at dette begynner å se BRA ut!

    -gammavsire_kalibrert_2-jpg

  8. #448
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Stor takk for arbeidet du gjør med denne tv'en ! !
    De nye innstilligene er allerede lagt inn =)

  9. #449
    Intermediate hhalstensen sin avatar
    Medlem siden
    Dec 2007
    Poster
    2,006
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av lygren
    Hvilken type TV hadde du tidligere da? Mistenker at du har latt 10Hz stå på her... Hvis du er allergisk mot støy har jo TVen også en relativt god støyreduksjonskrets som du kan prøve å aktivere...
    Når skal du begi deg ut på en skikkelig kalibrering av storebroren 55A966 ? ;-)

  10. #450
    Newcomer MgrBuddha sin avatar
    Medlem siden
    Dec 2008
    Poster
    218
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av lygren
    Da har jeg fått kjørt en ny runde med kalibrering...
    Med respekt å melde, med disse innstillingene ble bildet på min 786 helt grusomt. Så forskjellige kan vel ikke de enkelte apparatene være? Med Brightess (Lysstyrke) på 60 blir jo det svarte like melkegrått som en hvilken som helst annen LCD. Liten vits med LED TV da.

    Mulig jeg har missa noe helt essensielt ved dine innstillinger, du går jo ikke igjennom hele lista. For ordens skyld, her er innstillingene jeg kjører med til vanlig:

    Mode: Standard
    Backlight: 9
    Contrast: 93
    Brightness: 38
    Sharpness: 30
    Colour: 43
    Tint: G49-R51

    Detailed Settings:
    Black Adjust: Off
    Dynamic Contrast: Off
    Gamma: 0
    Colour Space: Custom (Se under)
    White Balance: (Se under)
    Flesh Tone: 0
    Edge Enhancement: Off
    xvYCC: Off

    Colour Space:
    Red: 52-4-0
    Green: 25-50-12
    Blue: 5-0-48
    Yellow: 50-52-12
    Cyan: 38-53-58
    Magenta: 52-10-51

    White Balance: 24-25-22-23-25-14

    More: Picture Options:
    Colour Tone: Normal
    Digital NR: Off
    DNIe: Off
    HDMI Black Level: Normal
    100 Hz Motion Plus: Low
    Blue Only Mode: Off
    Smart LED: On

    For meg funker dette både på HD og SD, Halvlyst til mørkt rom.

  11. #451
    Intermediate hhalstensen sin avatar
    Medlem siden
    Dec 2007
    Poster
    2,006
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvordan har du kalibrert det, utstyr?

    Jeg synes det ser merkelig ut med så høy bakgrunnsbelysning og skarphet ihvertfall...

  12. #452
    Intermediate hhalstensen sin avatar
    Medlem siden
    Dec 2007
    Poster
    2,006
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MgrBuddha
    Med respekt å melde, med disse innstillingene ble bildet på min 786 helt grusomt. Så forskjellige kan vel ikke de enkelte apparatene være? Med Brightess (Lysstyrke) på 60 blir jo det svarte like melkegrått som en hvilken som helst annen LCD. Liten vits med LED TV da.

    Mulig jeg har missa noe helt essensielt ved dine innstillinger, du går jo ikke igjennom hele lista. For ordens skyld, her er innstillingene jeg kjører med til vanlig:

    Mode: Standard
    Backlight: 9
    Contrast: 93
    Brightness: 38
    Sharpness: 30
    Colour: 43
    Tint: G49-R51

    Detailed Settings:
    Black Adjust: Off
    Dynamic Contrast: Off
    Gamma: 0
    Colour Space: Custom (Se under)
    White Balance: (Se under)
    Flesh Tone: 0
    Edge Enhancement: Off
    xvYCC: Off

    Colour Space:
    Red: 52-4-0
    Green: 25-50-12
    Blue: 5-0-48
    Yellow: 50-52-12
    Cyan: 38-53-58
    Magenta: 52-10-51

    White Balance: 24-25-22-23-25-14

    More: Picture Options:
    Colour Tone: Normal
    Digital NR: Off
    DNIe: Off
    HDMI Black Level: Normal
    100 Hz Motion Plus: Low
    Blue Only Mode: Off
    Smart LED: On

    For meg funker dette både på HD og SD, Halvlyst til mørkt rom.
    Her kan det spille rolle hvilken innstilling du har på kilden, sender du i RBG (full/limited) eller Y Cb Cr ?

  13. #453
    Grunnlegger lygren sin avatar
    Medlem siden
    Dec 2002
    Poster
    14,968
    Takk & like
    Blogginnlegg
    27
    Nevnt
    18 post(er)
    AVtorget feedback
    1
    (100.00% positive tilbakemeldinger)
    ...sorry, tastet feil på brightness gitt, 40 står det på! Jeg er for øvrig ikke i mål enda, skal få kjørt ny runde snarlig...

  14. #454
    Newcomer MgrBuddha sin avatar
    Medlem siden
    Dec 2008
    Poster
    218
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av hhalstensen
    Her kan det spille rolle hvilken innstilling du har på kilden, sender du i RBG (full/limited) eller Y Cb Cr ?
    Jeg kjører 1080i HD signal fra Get HD Pvr gjennom Yamaha RX-V3900, HDMI hele veien. Alternativene du nevner der har jeg ikke sett; de er kanskje ikke relevante i mitt tilfelle?

  15. #455
    Newcomer MgrBuddha sin avatar
    Medlem siden
    Dec 2008
    Poster
    218
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av lygren
    ...sorry, tastet feil på brightness gitt, 40 står det på! Jeg er for øvrig ikke i mål enda, skal få kjørt ny runde snarlig...
    He he, selv den beste kan gjøre feil :wink: Men jeg synes fortsatt bildet har vel mye grønnskjær og er litt blast med denne settingen. Hva har du satt Sharpness, Colour og Tint (de tre nederste på første side) til? Og Colour Tone (temperatur)?

  16. #456
    Grunnlegger lygren sin avatar
    Medlem siden
    Dec 2002
    Poster
    14,968
    Takk & like
    Blogginnlegg
    27
    Nevnt
    18 post(er)
    AVtorget feedback
    1
    (100.00% positive tilbakemeldinger)
    Brightness stod faktisk på 60, men inngangssignalet har av en eller annen grunn stått på feil signaltype ved kalibreringen, da det viser seg at Blu-ray-spilleren, som står på "auto", sender PC-signaler fra Get Grey kalibreringsplata og video-signaler fra Blu-ray-film... Har satt fast signal nå, og må derfor gjøre hele jobben på nytt... Typisk! Kommer tilbake med oppdaterte justeringer i løpet av morgendagen!

  17. #457
    Grunnlegger lygren sin avatar
    Medlem siden
    Dec 2002
    Poster
    14,968
    Takk & like
    Blogginnlegg
    27
    Nevnt
    18 post(er)
    AVtorget feedback
    1
    (100.00% positive tilbakemeldinger)
    ...videre må jeg understreke at kalibreringene jeg foretar meg ikke kan overføres til andre, i så fall må en ha eksakt samme kilde. Vi snakker svært store utslag på små justeringer her!

    Når det gjelder Sharpness, Color og tint står de i nøytral, og jeg mener at disse heller ikke bør justeres.

  18. #458
    Grunnlegger lygren sin avatar
    Medlem siden
    Dec 2002
    Poster
    14,968
    Takk & like
    Blogginnlegg
    27
    Nevnt
    18 post(er)
    AVtorget feedback
    1
    (100.00% positive tilbakemeldinger)
    ...jeg skal også få sett på fargerommet, TVen har jo justeringsmulighet for dette, utrolig nok, selv om det er temmelig basic justeringsmulighet...

  19. #459
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    41
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Får ikke fikset problemet, det blir hd sendinger fra kanalene, men det er utrolig mye støy i noen av de og bildet står og flimrer på en måte langs kantene på bildet.
    Det er så åpenlyst at samboer så det med en gang, skal prøve en runde til å forandre på innstilinnger men det er kun så mye man kan få gjort.
    Hadde ikke dette problemet på den gamle myricaen, det er ganske kipt siden bildet er helt konge med tanke på farger og sortnivå.
    Ser ut som jeg kommer til å benytte meg av angreretten.

  20. #460
    Grunnlegger lygren sin avatar
    Medlem siden
    Dec 2002
    Poster
    14,968
    Takk & like
    Blogginnlegg
    27
    Nevnt
    18 post(er)
    AVtorget feedback
    1
    (100.00% positive tilbakemeldinger)
    ...har er det åpenbart et problem med kilden da, Mrjee. Du bør få testet en annen kilde, f.eks. en DVD-spiller for å se om problemet forsvinner. Mulig du må aktivere en form for "overscan" fra PVRen, noe muligens forrige TV foretok seg automatisk?

Side 23 av 35 FørsteFørste ... 3 13 19 20 21 22 23 24 25 26 27 33 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •