Philips PC tilkobling problem. Svar?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Philips PC tilkobling problem. Svar?

    Hei..

    Kjøpte nå nylig en Philips (PFL7772) og er riktignok fornøyd med tv'en.
    Dog har jeg ett problem når det gjelder HDMI tilkobling fra pc'en til tv'en.

    Jeg får ingen lyd av noen slag. Bilde er bra og i full oppløsning, men får jo ikke sett film med lyd eller hørt på musikk.

    Noen som vet hva som kan gjøres?

    Takk for svar

  2. #2
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ingen som har peil?

  3. #3
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    126
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan bare si at jeg har akkurat samme problemet med en Philips TV. Fikk lyd når jeg brukte vga-hdmi og phonokabler inn i tven, men hdmi-hdmi og phonokabler ble det ikke lyd av...dessverre fant jeg ingen løsning og måtte koble via et stereoanlegg.

  4. #4
    Intermediate MindWaste sin avatar
    Medlem siden
    Apr 2008
    Poster
    1,390
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    sjekk om pc'n støtter å sende bilde OG lyd på hdmi...
    hvis ikke må du koble lyd til anlegg/tv via optisk/phono

  5. #5
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    131
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    dette sjekker du fort ved å høyreklikke på lydiconet nede med klokka. så velger du playback devices og ser om det er noe som heter hdmi. Er det det så velger du bare denne som default, og vips, lyd =)

  6. #6
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    takk for noen svar, men problemet ligger der fortsatt.

    Det som er rart, er at mitt gamle samsung LE37A45 ga både lyd og bilde. (jeg byttet inn denne tv'en for 42" philips'en.)

    Alternativene jeg har ved å høyreklikke på volum innstillingene er; "Høyttalere"(Pc-høyttalere) og "SDPIF-grensesnitt" ( som jeg brukte på samsung og ga lyd ). Men dette fungerer ikke på philips'en. Veldig mistenkelig at det er noe med tv-anlegget.

  7. #7
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    131
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    prøv en annen hdmi inngang. Vet ikke om dette er relevant, men vet at noen tv'er har en hdmi som fungerer som en DVI når du kobler pcen til.

  8. #8
    Intermediate
    Medlem siden
    Jan 2008
    Poster
    2,306
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av trivucao
    takk for noen svar, men problemet ligger der fortsatt.

    Det som er rart, er at mitt gamle samsung LE37A45 ga både lyd og bilde. (jeg byttet inn denne tv'en for 42" philips'en.)

    Alternativene jeg har ved å høyreklikke på volum innstillingene er; "Høyttalere"(Pc-høyttalere) og "SDPIF-grensesnitt" ( som jeg brukte på samsung og ga lyd ). Men dette fungerer ikke på philips'en. Veldig mistenkelig at det er noe med tv-anlegget.
    Huket du av for SPDIF og fikk lyd via HDMI på den gamle tven din?
    Går utifra at du har samme pc nå, som du hadde sammen med den gamle tven?
    Jeg trodde det med SPDIF kun gikk på digital-lyd ut via optisk eller coax..

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •