Hvordan koble opp diverse til TV? - Side 2

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 2 av 3 FørsteFørste 1 2 3 SisteSiste
Viser resultater 21 til 40 av 48
  1. #21
    Newcomer
    Medlem siden
    Aug 2008
    Poster
    78
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ingeniør'n
    Finner ikke manualen på Panasonc anlegget ditt hos Panasonic.
    Panasonic - ideas for life - Downloads

    Har du angitt rett type ?

    Ser at dekoderen din har både : Stereo L/R - analog utgang, S/PDIF - digital utgang. Dermed skulle det ikke være problemer med å få lyd ut til anlegget ditt.
    Den heter SA-MT1... Men den er kjøpt for kanskje 4 - 5 år siden... Vet ikke om det har noe å si...

  2. #22
    Newcomer
    Medlem siden
    Aug 2008
    Poster
    78
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av RadHaz
    Panasonic SC-MT1 Support and Service Information

    Tror det er denne det er snakk om.. eller ikke Mona?

    Den ligner i utseende på de som blir benevnet som sa mt-1 tilsalgs på nett..
    *google skills*

    Den har ikke noen annen lydinngang enn RCA, vet ikke hvordan det fungerer med 5.1 lydoverføring.. Ingeniøren?

    Men det blir jo bedre lyd i det minste. :wink:
    Jepp, det er den

  3. #23
    Newcomer
    Medlem siden
    Aug 2008
    Poster
    78
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av hhalstensen
    Har du koblet til strømmen? Er en sort tynn kabel som kommer fra transformatoren (medfølgende sort boks som kobles i stikkontakten)... skal kobles helt til venstre på baksiden av decoderen.
    Ja, har koblet den til strømmen

    Det som er så pussi er at når jeg drar ut HDMI-kabelen så kommer strømmen tilbake...

  4. #24
    Newcomer
    Medlem siden
    Aug 2008
    Poster
    78
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Lurer på h*n her har noe a'la samme problem som meg...

  5. #25
    Intermediate Ingeniør'n sin avatar
    Medlem siden
    Jul 2005
    Poster
    4,105
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Mona35
    Ja, har koblet den til strømmen

    Det som er så pussi er at når jeg drar ut HDMI-kabelen så kommer strømmen tilbake...
    Snakker du om lys i dekoderen eller bilde på skjermen ? Du bør ikke koble til og fra når kontakten til dekoderen står i veggen eller TV er på. I værste fall kan du skade dekoderen/TV eller utgangene (HDMI/Component/Scart).

    Har du bilde på skjermen via scart og ikke bilde når du har HDMI tilkoblet ? Da kan det virke som dekoderen og TV ikke liker hverandre. Den linken du hadde tydet på at problemet lot seg løse med oppdatering av dekoderen. Jeg ville snakket med CD om du kunne få en ny dekoder med siste programvare eller en annen type. Du kan også prøve en annen HDMI inngang på TV'n.
    Stereo: Passlabs X250.5|Xindak Muse 1.0|AudioGD NFB27|Classe CP-500|Rega P3|Squeezebox|Martin Logan SummitX|Velodyne CHT10R
    Kino:Rotel RSP1572/RMB1575|Oppo BDP103|Boxee Box|Pioneer KRP-500M|Focal Elektra1027be/Profile908|SVS 2039PC+ med mer

  6. #26
    Newcomer
    Medlem siden
    Aug 2008
    Poster
    78
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ingeniør'n
    Snakker du om lys i dekoderen eller bilde på skjermen ? Du bør ikke koble til og fra når kontakten til dekoderen står i veggen eller TV er på. I værste fall kan du skade dekoderen/TV eller utgangene (HDMI/Component/Scart).

    Har du bilde på skjermen via scart og ikke bilde når du har HDMI tilkoblet ? Da kan det virke som dekoderen og TV ikke liker hverandre. Den linken du hadde tydet på at problemet lot seg løse med oppdatering av dekoderen. Jeg ville snakket med CD om du kunne få en ny dekoder med siste programvare eller en annen type. Du kan også prøve en annen HDMI inngang på TV'n.

    Jeg snakker om lyset i dekoderen. Det er den som blir helt død når HDMI-kabelen er i. Når kabelen tas ut av dekoderen kommer strømmen (lyset) tilbake. Ja, jeg har bilde når jeg bruker scart, men ikke via HDMI.

    Har allerede skrevet til CD. Sendte beskjed til dem 8. september, men har enda ikke fått noen respons!

  7. #27
    Intermediate Ingeniør'n sin avatar
    Medlem siden
    Jul 2005
    Poster
    4,105
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Mona35
    Jeg snakker om lyset i dekoderen. Det er den som blir helt død når HDMI-kabelen er i. Når kabelen tas ut av dekoderen kommer strømmen (lyset) tilbake. Ja, jeg har bilde når jeg bruker scart, men ikke via HDMI.

    Har allerede skrevet til CD. Sendte beskjed til dem 8. september, men har enda ikke fått noen respons!
    Og du har satt "Aktivering av HD signal" til JA og "Oppløsning" til 1080i ? I fall har du trolig en dekoder som ikke vil snakke med HDMI 1.3 i TV'n. Ikke rart du ikke får det til da. Du må nok avvente hva CD sier. Hvis du aktiverer RGB på samme side som der du setter HD til Ja, skal du ha ganske greit bildeover scart også.

    Godt jeg har lokal leverandør like ned i veien her. Når jeg hadde problemer fikk jeg byttet dekoder på 15 minutter.
    Stereo: Passlabs X250.5|Xindak Muse 1.0|AudioGD NFB27|Classe CP-500|Rega P3|Squeezebox|Martin Logan SummitX|Velodyne CHT10R
    Kino:Rotel RSP1572/RMB1575|Oppo BDP103|Boxee Box|Pioneer KRP-500M|Focal Elektra1027be/Profile908|SVS 2039PC+ med mer

  8. #28
    Intermediate Herminator sin avatar
    Medlem siden
    Feb 2007
    Poster
    2,000
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har samme tv og samme dekoder som deg mona, aldri hatt noe problem. Her er det strøm på dekoderen mens hdmi er koblet til. Du får ringe og klage til Cd og be om å få ny dekoder, da det tydeligvis er noe feil med den.

  9. #29
    Grunnlegger lygren sin avatar
    Medlem siden
    Dec 2002
    Poster
    14,968
    Takk & like
    Blogginnlegg
    27
    Nevnt
    18 post(er)
    AVtorget feedback
    1
    (100.00% positive tilbakemeldinger)
    Test

  10. #30
    Grunnlegger lygren sin avatar
    Medlem siden
    Dec 2002
    Poster
    14,968
    Takk & like
    Blogginnlegg
    27
    Nevnt
    18 post(er)
    AVtorget feedback
    1
    (100.00% positive tilbakemeldinger)
    Test

  11. #31
    Intermediate Ingeniør'n sin avatar
    Medlem siden
    Jul 2005
    Poster
    4,105
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Herminator
    Jeg har samme tv og samme dekoder som deg mona, aldri hatt noe problem. Her er det strøm på dekoderen mens hdmi er koblet til. Du får ringe og klage til Cd og be om å få ny dekoder, da det tydeligvis er noe feil med den.
    Ser man det. Her får du førstehånds informasjon Mona. :smile:
    Stereo: Passlabs X250.5|Xindak Muse 1.0|AudioGD NFB27|Classe CP-500|Rega P3|Squeezebox|Martin Logan SummitX|Velodyne CHT10R
    Kino:Rotel RSP1572/RMB1575|Oppo BDP103|Boxee Box|Pioneer KRP-500M|Focal Elektra1027be/Profile908|SVS 2039PC+ med mer

  12. #32
    Intermediate Ingeniør'n sin avatar
    Medlem siden
    Jul 2005
    Poster
    4,105
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Herminator
    Jeg har samme tv og samme dekoder som deg mona, aldri hatt noe problem. Her er det strøm på dekoderen mens hdmi er koblet til. Du får ringe og klage til Cd og be om å få ny dekoder, da det tydeligvis er noe feil med den.
    Dobbeltpost pga database feil.
    Stereo: Passlabs X250.5|Xindak Muse 1.0|AudioGD NFB27|Classe CP-500|Rega P3|Squeezebox|Martin Logan SummitX|Velodyne CHT10R
    Kino:Rotel RSP1572/RMB1575|Oppo BDP103|Boxee Box|Pioneer KRP-500M|Focal Elektra1027be/Profile908|SVS 2039PC+ med mer

  13. #33
    Newcomer
    Medlem siden
    Aug 2008
    Poster
    78
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ingeniør'n
    Ser man det. Her får du førstehånds informasjon Mona. :smile:
    Ja, kjempegreier!!! Da antar jeg at det er feil med dekoderen? Vurderte en stund at det kunne være feil med kabelen... Den er forrsten kjøpt på Elkjøp...

    Nå er det bare å få opprettet en kontakt med Canal Digital - og det ser ut til at det kan bli et helt arbeid :evil: Står at man må beregne 2 arbeidsdager... PØH, sier nå jeg.

  14. #34
    Intermediate Ingeniør'n sin avatar
    Medlem siden
    Jul 2005
    Poster
    4,105
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Mona35
    Ja, kjempegreier!!! Da antar jeg at det er feil med dekoderen? Vurderte en stund at det kunne være feil med kabelen... Den er forrsten kjøpt på Elkjøp...

    Nå er det bare å få opprettet en kontakt med Canal Digital - og det ser ut til at det kan bli et helt arbeid :evil: Står at man må beregne 2 arbeidsdager... PØH, sier nå jeg.
    Få på deg buksa om mårran og ring når de åpner :-D . Da går det som regel greit å komme igjennom. Men det kan selvfølgelig også være en kortslutning i HDMI kabelen....... der ser du du er ikke så mye amatør som du kanskje tror - tanken slo meg ikke en gang........
    Stereo: Passlabs X250.5|Xindak Muse 1.0|AudioGD NFB27|Classe CP-500|Rega P3|Squeezebox|Martin Logan SummitX|Velodyne CHT10R
    Kino:Rotel RSP1572/RMB1575|Oppo BDP103|Boxee Box|Pioneer KRP-500M|Focal Elektra1027be/Profile908|SVS 2039PC+ med mer

  15. #35
    Intermediate Herminator sin avatar
    Medlem siden
    Feb 2007
    Poster
    2,000
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan jo også være feil med kabelen ja hehe... ingen som tenkte på det:S

  16. #36
    Newcomer
    Medlem siden
    Aug 2008
    Poster
    78
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Flinke-Mona :-D

    Ja, må vel se om jeg klarer å få "snurrn ut at underboksa" tidlig nok, fyre mæ opp i et vannvett - og ringe til Canal Digital - og fortelle dem hvor skapet skal stå... :-D

  17. #37
    Newcomer
    Medlem siden
    Aug 2008
    Poster
    78
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Endelig!!!

    Og DER hadde jeg fått ny boks fra CD!!!:-D Ikke for at de endelig svarte meg på mine henvendelser på kontaktskjema, men fordi en hyggelig kar på Elkjøp ringte til dem og forklarte at jeg hadde feil med boksen min, og ba dem sende meg en ny boks! Reklame til Elkjøp :-D

    Nå har jeg ihvertfall klart å koble opp boksen og surroundanlegget slik at alt fungerer slik det skal. Nå har jeg bare noen små spørsmål til.... For det første synes jeg at TV er mer kornete med HDMI-kabel enn med scart. Er det korrekt? I tillegg hadde det vært kjempekjekt hvis noen kunne forklare hvilken innstillinger jeg bør ha. På HD-boksen har jeg følgende innstillinger: Videoinnstillingene mine er: aktivert HD-signal: JA, Oppløsning for HD-signal: 1080i, AUX-scart: PAL. Er disse korrekt?

    På TV har jeg gjort disse valgene: Bredde/høydeforhold. 16:9, bildemodus: levende, kontrast: 100, lysstyrke: 50, skarphet: 70, farge: 70, fargetone: 0. Ser dette OK ut? Er det noe flere innstillinger jeg må gjøre?

    Så at når jeg skulle se Friends på TV2 tidligere i dag så ble ikke hele skjermen fylt ut. Hvorfor fyller noen programmer hele skjermen, mens andre ikke?

  18. #38
    Intermediate Ingeniør'n sin avatar
    Medlem siden
    Jul 2005
    Poster
    4,105
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Mona35
    Og DER hadde jeg fått ny boks fra CD!!!:-D Ikke for at de endelig svarte meg på mine henvendelser på kontaktskjema, men fordi en hyggelig kar på Elkjøp ringte til dem og forklarte at jeg hadde feil med boksen min, og ba dem sende meg en ny boks! Reklame til Elkjøp :-D

    Nå har jeg ihvertfall klart å koble opp boksen og surroundanlegget slik at alt fungerer slik det skal. Nå har jeg bare noen små spørsmål til.... For det første synes jeg at TV er mer kornete med HDMI-kabel enn med scart. Er det korrekt? I tillegg hadde det vært kjempekjekt hvis noen kunne forklare hvilken innstillinger jeg bør ha. På HD-boksen har jeg følgende innstillinger: Videoinnstillingene mine er: aktivert HD-signal: JA, Oppløsning for HD-signal: 1080i, AUX-scart: PAL. Er disse korrekt?

    På TV har jeg gjort disse valgene: Bredde/høydeforhold. 16:9, bildemodus: levende, kontrast: 100, lysstyrke: 50, skarphet: 70, farge: 70, fargetone: 0. Ser dette OK ut? Er det noe flere innstillinger jeg må gjøre?

    Så at når jeg skulle se Friends på TV2 tidligere i dag så ble ikke hele skjermen fylt ut. Hvorfor fyller noen programmer hele skjermen, mens andre ikke?
    Grunnen til at det ser mer kornet ut er at du får et skarpere bilde som ikke flyter inn i hverandre, men det skal da ikke se så kornet ut for det - sitter du veldig nærme ?

    Pleier ikke publisere min innstillinger da jeg synes folk skal stille inn selv, men jeg synes du har veldig "viltre" innstillinger og gjør derfor et untak 8) .
    Innstillingene vil alltid variere alt avhengig av input (DVD,TV etc) men jeg bruker følgende:
    Bildemodus: Standard
    Kontrast: 80
    Lysstyrke: 45
    Skarphet: 30
    Farge: 40
    Fargetone: 0
    Advanced: M-L-L-L-M-Low

    Ellers ser det ikke galt ut. Om hele skjermen fylles kommer an på hvilket format sendigen har, men generelt skal hele skjermen fylles ved TV og du får en stipe over og under ved film.

    Ellers er det fint at du fikk hjelp men det er jo litt håpløst at du må gå til Elkjøp for å få det ordnet.
    Stereo: Passlabs X250.5|Xindak Muse 1.0|AudioGD NFB27|Classe CP-500|Rega P3|Squeezebox|Martin Logan SummitX|Velodyne CHT10R
    Kino:Rotel RSP1572/RMB1575|Oppo BDP103|Boxee Box|Pioneer KRP-500M|Focal Elektra1027be/Profile908|SVS 2039PC+ med mer

  19. #39
    Intermediate hhalstensen sin avatar
    Medlem siden
    Dec 2007
    Poster
    2,006
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Mona35
    Og DER hadde jeg fått ny boks fra CD!!!:-D Ikke for at de endelig svarte meg på mine henvendelser på kontaktskjema, men fordi en hyggelig kar på Elkjøp ringte til dem og forklarte at jeg hadde feil med boksen min, og ba dem sende meg en ny boks! Reklame til Elkjøp :-D

    Nå har jeg ihvertfall klart å koble opp boksen og surroundanlegget slik at alt fungerer slik det skal. Nå har jeg bare noen små spørsmål til.... For det første synes jeg at TV er mer kornete med HDMI-kabel enn med scart. Er det korrekt? I tillegg hadde det vært kjempekjekt hvis noen kunne forklare hvilken innstillinger jeg bør ha. På HD-boksen har jeg følgende innstillinger: Videoinnstillingene mine er: aktivert HD-signal: JA, Oppløsning for HD-signal: 1080i, AUX-scart: PAL. Er disse korrekt?

    På TV har jeg gjort disse valgene: Bredde/høydeforhold. 16:9, bildemodus: levende, kontrast: 100, lysstyrke: 50, skarphet: 70, farge: 70, fargetone: 0. Ser dette OK ut? Er det noe flere innstillinger jeg må gjøre?

    Så at når jeg skulle se Friends på TV2 tidligere i dag så ble ikke hele skjermen fylt ut. Hvorfor fyller noen programmer hele skjermen, mens andre ikke?
    Bilde skal være vesentlig bedre med HDMI enn scart... Her er det noe muffens!
    Innstillingene på tuneren ser korrekt ut, samme som jeg bruker. Det hender at ikke hel skjermen blir fylt ut, da de sendingene er i 4:3 format og ikke 16:9 som vil gi større bilde på skjermen. Men du kan fuske litt og trykke på den knappen nede til venstre som står "HD" på. Bla igjennom formatene til du kommer til Fullscreen, dette formatet vil tilpasse bilde til skjermen, men det blir ikke korrekte forhold og noen synes det er meget plagsomt.

    Innstillingene til skjermen er vanskelig å si så mye om, da det er forskjellig fra skjerm til skjerm. Det beste her er å få kjøpt eller lånt deg en kalibrerings-DVD, først da får du korrekte innstillinger. Men det første som slår meg er at du allikevel kanskje burde redusert kontrasten til rundt 85 og øket lysstyrken til ca. 55. Men det kan være jeg tar helt feil... det er som sagt umulig for meg å si uten å se skjermen.

  20. #40
    Newcomer
    Medlem siden
    Aug 2008
    Poster
    78
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Viltre innstillinger... hehe :-D Ja, ser nå når jeg har fått andre innstillinger at bilde ble bedre. Tror nok jeg hadde litt for skarpe farger tidligere, men synes fortsatt det blir litt "kornete".... Vet ikke helt hvordan jeg skal forklare det... Uansett, takk for hjelpa

Side 2 av 3 FørsteFørste 1 2 3 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •