Problemer med Panasonic TH-42PX8E

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    Sep 2008
    Poster
    26
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med Panasonic TH-42PX8E

    De gammle har gått til innkjøp av en TH-42PX8E, men ser ut som det er mye "støy" i bildet i form av blå/røde striper, noen som har peiling på hva dette kan være?.

    Har bare testet bilde fra vanlig parabol tuner, men bør vel ikke være så dårlig uansett?.

    Selv synes jeg ikke bildet var spesielt mye å skryte av så har vurdert om jeg skal få de til å bytte til annen tv, noen forslag til alternativ i samme pris klasse?, de benytter ikke tv så mye så en Pioneer er nok sansynligvis ikke aktuell.

    Synes svart-nivået på denne tv'en var dårlig, noen som evt har forslag til instillinger på den?.

  2. #2
    Intermediate
    Medlem siden
    Oct 2005
    Poster
    2,495
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    De gammle har gått til innkjøp av en TH-42PX8E, men ser ut som det er mye "støy" i bildet i form av blå/røde striper, noen som har peiling på hva dette kan være?.
    Da må det være noe galt. Panasonic har tidligere vært kjent for grønne fosfor-trails, men rød eller blå striper skal det heller ikke være. Du, kan du for sikkerhets skyld prøve en dvd-spiller på den andre scart-inngangen? Dette for å utelukke eventuelle feil med tuneren eller med scart-inngangen. For å være helt sikker, kan du også prøve en annen scart-kabel, eventuelt komponent/HDMi-inngangen. Jeg har prøvd PX8, og den skal verken ha dårlig sortnivå eller støy, om den er i orden.

  3. #3
    Intermediate Spareblære sin avatar
    Medlem siden
    Mar 2008
    Poster
    1,060
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Høres ut som du må sette scarten i en inngang med støtte for RGB eller endre utsignal i paraboltuneren.

  4. #4
    Newcomer
    Medlem siden
    Sep 2008
    Poster
    26
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takker for tipsene, ser ut som det ordnet seg etter å ha endret output fra tuner.....

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •