Panasonic TH-42PX80 - skjermen blir svart

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer
    Medlem siden
    Sep 2005
    Poster
    72
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Panasonic TH-42PX80 - skjermen blir svart

    Hei,

    har en Get HD PVR dekoder koblet til via HDMI1 inngangen, svært ofte blir skjermen svart (lyd & bilde forsvinner).
    Eneste som fungerer er å skru tv'en av og på igjen.

    Andre her som har opplevd lignende?

  2. #2
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    131
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har du prøvd den i en annen hdmi inngang?

  3. #3
    Newcomer
    Medlem siden
    Sep 2005
    Poster
    72
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    godt poeng, tåpelig av meg å ikke ha tenkt på det selv oppi all jobbingen om dagen. Tester og kommer med tilbakemelding

  4. #4
    Newcomer
    Medlem siden
    Sep 2005
    Poster
    72
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har testet på alle HDMI inngangene nå og samme problem, med jevne mellomrom blir bilde sort og jeg må enten skru tv'en av og på eller skru over på TV og så tilbake på AV så er bildet tilbake.

    Usikker på om det har noe med Get HD PVR boksen, har ikke andre HDMI kilder å teste fra.

    Noen som har opplevd lignende?
    Kjipt å måtte sende en plasma på service for å si det sånn.

  5. #5
    Newcomer Marianne25 sin avatar
    Medlem siden
    Sep 2008
    Poster
    170
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av another_visitor
    har testet på alle HDMI inngangene nå og samme problem, med jevne mellomrom blir bilde sort og jeg må enten skru tv'en av og på eller skru over på TV og så tilbake på AV så er bildet tilbake.

    Usikker på om det har noe med Get HD PVR boksen, har ikke andre HDMI kilder å teste fra.

    Noen som har opplevd lignende?
    Kjipt å måtte sende en plasma på service for å si det sånn.
    Det finnes flere dekodere som sliter med stabil HDMI kontakt også de som levers fra Canal Digital grunnet HDMI inngangene i nye skjermer ikke klare å komunisere med dekoderen. Dette kan følges av flere mulig reaksjoner som at bilde på skjermen blir sort eller flimler eller dekoderen låser seg slik at man må koble strømkilden bort for så å restarte den. Prøv med scart hvis dette mulig og fungerer det så er mitt beskrevet problem et tilfelle. Det er i såfall ikke noe problem med selve skjermen men dekoderen.

  6. #6
    Newcomer GodGutten sin avatar
    Medlem siden
    Jul 2008
    Poster
    89
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Marianne25
    Det finnes flere dekodere som sliter med stabil HDMI kontakt også de som levers fra Canal Digital grunnet HDMI inngangene i nye skjermer ikke klare å komunisere med dekoderen. Dette kan følges av flere mulig reaksjoner som at bilde på skjermen blir sort eller flimler eller dekoderen låser seg slik at man må koble strømkilden bort for så å restarte den. Prøv med scart hvis dette mulig og fungerer det så er mitt beskrevet problem et tilfelle. Det er i såfall ikke noe problem med selve skjermen men dekoderen.
    Hei
    Jeg har samme tv og get--boks som deg og har ikke hatt dette problemet.
    Håper det løset seg uten kjedelig drassing på service

  7. #7
    Newcomer Marianne25 sin avatar
    Medlem siden
    Sep 2008
    Poster
    170
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av GodGutten
    Hei
    Jeg har samme tv og get--boks som deg og har ikke hatt dette problemet.
    Håper det løset seg uten kjedelig drassing på service
    He he nå var det ikke jeg som hadde dette problemt men ga en mulig forklaring til another_visitor som han kalles.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •