Ghosting/dobbeltbilde på Sony Bravia 3LCD tv

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Sep 2008
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Ghosting/dobbeltbilde på Sony Bravia 3LCD tv

    Hei!

    Har over lenger tid hatt problemer med ghosting/dobbeltbilde på min Sony KDF50 E2010 (3LCD) tv, har ikke klart å finne noen som kan gi noe fornuftig svar på hva som kan være problemet, så håper det er noen smartinger her som kan hjelpe meg

    Det eneste jeg har kommet fram til er at det neppe er problem med kilden. I starten merket jeg dette bare på xboxen som er koblet til via HDMI, så jeg trodde det var xboxen som var fucked, som vanlig(er på min 3. nå), men etterhvert merket jeg dette også på VGA-kilden, og begynte å ane ugler i maskineriet. Det er altså en pc som er koblet til via VGA. Jeg ser at det er samme fenomenet også på menyen, så det virker som at det bare blir værre og værre i og med at jeg ikke har merket dette før annet en på xboxen. Mulig det bare er jeg som begynner å få permanente ølbriller, men er da merkelig at de fleste andre ting har merkverdig lite ghosting.

    Jeg har fått for meg at det neppe er noe galt med pæra, men har egentlig ikke noe vitenskapelig konkrete kilder på hvorfor det ikke skal være det, men regnet da med at hvis det var pæra så ville jeg vel merket det på lysstyrke osv?

    Tja, hva mer er det å si, bilder sier mer enn 1000 ord, så istedet for å plage dere med 3000ord til så legger jeg med noen linker til bilder(de er stoooore så valgte derfor å legge med link istedet for andre fantastiske løsninger det sikkert finnes på forumet her8-) )

    HDMI

    VGA

    MENY

    På forhånd takk for alle svar!

  2. #2
    Newcomer
    Medlem siden
    Sep 2008
    Poster
    1
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hej. Jag hade precis samma problem och löste det genom att göra följande ändringar i servicemenyn:

    * Officiell Tråd - Sony KDF-E42/E50A11 * - Minhembio forum

    Lycka till!

  3. #3
    Newcomer
    Medlem siden
    Sep 2008
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av harrborg
    Hej. Jag hade precis samma problem och löste det genom att göra följande ändringar i servicemenyn:

    * Officiell Tråd - Sony KDF-E42/E50A11 * - Minhembio forum

    Lycka till!
    TACK SÅ MYCKET !!

    Det fungerte helt fint, finner ikke antydning til ghosting lenger

    hdmi ok

    :-)

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •