Rette opp feilfarging på CRT TV

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer ulyd sin avatar
    Medlem siden
    Jun 2008
    Poster
    173
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Rette opp feilfarging på CRT TV

    Hei.

    Jeg har en eldre Panasonic Quintrix 32" CRT TV som gir meg et meget godt bilde. Men den har fått en viss misfarging på høyre side i bildet, gul/blå/lilla liggende. Mistenker at min SVS har hatt litt med saken å gjøre, selv om den har stått 20-30cm unna. Er det noen måte å korrigere dette på? Ved hjelp av en magnet evt? Hadde ikke tenkt å bytte ut denne tv'en helt enda, da jeg syns bildet den gir er meget godt, og projektor står høyere på lista.

  2. #2
    Expert Scrooge sin avatar
    Medlem siden
    Feb 2006
    Poster
    6,002
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    (Permanent)Magnet skal du i alle fall ikke bruke!
    Vet det finnes en slags rammespent spole som påtrykkes vekselstrøm, (dermed vekslende magnetfelt), og som føres frem og tilbake over skjermen for å "slette" slike problemer.
    En enklere løsning kan være å trekke ut støpselet og antennekabel fra TV´n, og la denne stå ubrukt noen timer.
    Sett i støpselet men IKKE antennekabelen, og slå på TV´n. Dette kan i mange tilfelle kurere problemet.
    Endel TV-apparater har en innebygget avmagnetiseringskrets som vanligvis tar seg av slikt, men er den for gammel så kan det hende at den funksjonen mangler.
    Om det ikke er snakk om magnetiske forstyrrelser, kan det hende at du må ty til en konvergensjustering.
    Dette kan i enkelte tilfelle være en omstendelig prosess, som helst bør overlates til en fagmann.

  3. #3
    Newcomer ulyd sin avatar
    Medlem siden
    Jun 2008
    Poster
    173
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takker for hurtig svar. Testes nå, skal prøve å slå den på senere i kveld og se hva som skjer. Og jeg lover å la magneten ligge :-D

  4. #4
    Newcomer ulyd sin avatar
    Medlem siden
    Jun 2008
    Poster
    173
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det gjorde susen gitt. Lot TVen stå uten strøm og antennekabel i et par timer og skrudde den på igjen. Nå er alt i orden. Tusen takk for tipset

  5. #5
    Expert Scrooge sin avatar
    Medlem siden
    Feb 2006
    Poster
    6,002
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Så flott da!
    Hyggelig å lese at slike tips "går inn"! :-D

  6. #6
    Intermediate norcad sin avatar
    Medlem siden
    Nov 2005
    Poster
    3,641
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Scrooge har helt rett, noe som også er bevist allerede
    Vil bare legge til at TVer med innebygget avmagnetisering trenger å bli slått HELT av med hovedbryter. Det er når TVen blir slått på igjen at denne kretsen starter opp. Mao bare bruk av standby er ikke smart!

  7. #7
    Newcomer ulyd sin avatar
    Medlem siden
    Jun 2008
    Poster
    173
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Veldig kjapt svar og et godt tips ja. Nok et bevis på hvor godt hjelpemiddel dette forumet er :-D

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •