Mye støy fra en Panasonic TH-PX80 (funnet kilden)

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10
  1. #1
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    95
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Mye støy fra en Panasonic TH-PX80 (funnet kilden)

    Har overnenvt tv og den fungerer utmerket utenom på et område.

    Jeg kjører den via en htpc (macbook).

    Så fort jeg kobler til VGA på macbooken så begynner det å støye en del i høytalerene..om jeg drar ut vga forsvinner støyen. Om jeg drar ut kontakten til tv'en og vga er tilkoblet så forsvinner støyen så det er jo ganske sikkert at det er tven for å si det sånn

    Har kjøpt nytt usb lydkort fordi jeg mistenkte at lydkortet var skadet men det stemte ikke. Fikk da uansett en del bedre lyd..hehe.

    Kan det hjelpe med en skjermet VGA? Har nå en standar "billig" sak, men jeg har også en av de gode som skal være skjermet.

    Kan det hjelpe med støyfilter på tvkontakten f.eks?

  2. #2
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er tv´en tilkoblet antenne også må du ha galvanisk skille på den tror jeg.
    http://avforum.no/forum/generell-htp...lyd-bilde.html

  3. #3
    Intermediate Danke sin avatar
    Medlem siden
    Aug 2007
    Poster
    4,726
    Takk & like
    Nevnt
    7 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er nok ganske sikkert som Nielsen sier at du må ha galvanisk skille pga jordingsproblemer i forbindelse med at du har koblet både data og tv til strømnettet...

    Kjøp deg et galvanisk skille til antenneledningen... dersom du bruker data til anlegg så lønner det seg også å investere i galvanisk skille mellom disse også....

    Lyden blir borte...

    hadde selv samme problem med data og subwoofer... et galvanisk skille gjorde susen...
    Du får kjøpt det på Elkjøp, Clas Olsson, Hifiklubben eller kan bestille fra Mpx..

  4. #4
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    95
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har allerede galvanisk skille mellom antennekabel og tv samt at tv er koblet til jordet kontakt.

    Mac'en har ikke jordet lader, kan det ha noe å si?

    Edit: Har nå prøvd bedre rca kabel + skjermet vga kabel uten forbedring..

    Har overspenningsvern på padden som alt er koblet på. Har også prøvd overspenningsvernet kun på tv uten hell..

    Nå er jeg helt rådløs kan jo ikke koble til macen uten at det brummer i høytalerene. Ikke får jeg koblet forsterker og tv sammen heller..

    Edit2: Nå har jeg prøvd følgende: Testet annen jordet stikkontakt. Koblet fra antennekabel og bare hatt strømkabel tilkoblet. Testet med og uten lynvern med filter. Testet 360 komponentkabel + rca i forsterker.

    Fortsatt samme brumming. Om jeg kobler fra stikkontakt så forsvinner brumminga med en gang.

    Kan det være så enkelt at tven har en defekt?

  5. #5
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    95
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har vel kommet frem til at det ikke kan være tv'en alene. Koblet opp min gamle Samsung LCD og den får samme symptomer...ergo er tven sannsynligvis ok amp har et eller annen mystisk problem..

  6. #6
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nei, det er ikke tv´et, det tviler jeg sterkt på, og alverdens nettfiltre og skjerming vil ikke hjelpe heller. Du har en jordsløjfe et sted og den må findes. Prøv tv´et i en kontakt uten jord, eller forsterkeren uten jord. Du kan også bruke en skjøteledning uten jord for å prøve.
    Jord kan være vel og bra, når ting fungerer, men er ofte roten til masse problemer.

  7. #7
    Intermediate Danke sin avatar
    Medlem siden
    Aug 2007
    Poster
    4,726
    Takk & like
    Nevnt
    7 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av iceraven
    Har vel kommet frem til at det ikke kan være tv'en alene. Koblet opp min gamle Samsung LCD og den får samme symptomer...ergo er tven sannsynligvis ok amp har et eller annen mystisk problem..
    Hei, jeg er ganske sikker på at det er pga manglende galvanisk skille eller at data eller tv ikke har en komponenter som skjermer for jording osv.

    Det er nok ikke noe feil verken på tv eller forsterker, data. I såfall har vi alle feil på komponentene, særlig gjelder dette tv, data og subwoofer. Man skulle selvfølgelig ønske at produsentene kunne ordne slik at man slapp å tenke på slike ting. Er jo ikke akkurat så mye plug and play...

    komponentene har ikke alltid skjermet alle pluggene... Dvd er jo skjermet via sine kontakter feks skart, component eller HDMI... men andre kontakter behøver feks ikke være det.... Jack kontakter er feks svært sjelden skjermet. Samtidig som både Sub, data og tv som regel har jordingskontakter.

    Jeg har nemlig akkurat det samme problemet med min laptop vs tv og forsterker. Problemet løser jeg ved å dra ut strømkontakten til laptop og kjøre på batteri. Da forsvinner støyen, egentlig skulle jeg ha kjøpt galvanisk skille men er sef lettvint å kjøre den på batteri.

    Lydkort kan ta SKADE av å kjøre med jordingsfeil, bare så du er OBS på dette.
    Spørsmålet kan godt være hvordan du kobler sammen data tv og eventuelt anlegg, bruker du jack eller annen tilkobling så sjekk om disse er jordet.

  8. #8
    Intermediate Danke sin avatar
    Medlem siden
    Aug 2007
    Poster
    4,726
    Takk & like
    Nevnt
    7 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok du har Macbook? Dvs laptop?

    Prøv å kjør den på batteri, dvs dra ut laderen..
    Er støy der fortsatt???

    Hvis den er borte så har du funnet feilen. Det vil si at tilkobling mellom data og annet utstyr feks tv trenger et galvanisk skille...'
    Eventuelt kan du kjøre på batteri, da forsvinner støyen men enkelte hevder at man skal investere i skille for å bli helt trygg for feks lydkort.

    --edit

    Både Mac og tv har vel jording på kontaktene, derfor får man sløyfe om ikke komponentene kan beskytte mot sånt... om de i det hele tatt kan det.

    I så fall har du valg mellom å skjøte en ledning uten jord, dra ut laderen fra data, eller kjøpe et galvanisk skille..

    Dvs om det skulle være dette, noe det er stor sannsynelighet for at det er.

  9. #9
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, han sagde det i no: 4. Drar han ut støpslet forsvinner støyen....

  10. #10
    Intermediate Danke sin avatar
    Medlem siden
    Aug 2007
    Poster
    4,726
    Takk & like
    Nevnt
    7 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    sorry så ikke den...

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •