Hjelp: Lav og brummete lyd ved bruk av komponent

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Intermediate
    Medlem siden
    Jan 2008
    Poster
    2,306
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Unhappy Hjelp: Lav og brummete lyd ved bruk av komponent

    Håper noen der ute kan hjelpe meg..

    Fikk i går mine nye komponentkabler: Monster THX Ultra 1000
    DVD-spilleren: Denon 1720

    Blid og lystig koblet jeg de opp, og tok en vanlig signalkabel for overføring av lyden til tven. (Hender madammen skal se DVD når jeg ikke er hjemme, og da slippe å styre med hjemmekinoen)

    Men da jeg spiller av dvd, så er lyden nesten tilnærmet fraværende og det kommer en slags brummelyd fra høyttalerne i tven.. Denne brummingen øker dersom jeg setter volumet opp.

    Noen der ute som har opplevd det samme, eller kan gi meg noen tips?

  2. #2
    Intermediate
    Medlem siden
    Jan 2008
    Poster
    2,306
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ingen der ute som kan hjelpe? :-|

  3. #3
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    83
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det samme skjedde meg måtte nullstille dvd spiller men det var en harman kardon dvd 47 koblet med stikk kontakten i og det skulle man vist ikke gjøre

  4. #4
    Intermediate
    Medlem siden
    Jan 2008
    Poster
    2,306
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av peak10
    Det samme skjedde meg måtte nullstille dvd spiller men det var en harman kardon dvd 47 koblet med stikk kontakten i og det skulle man vist ikke gjøre
    Åja, men jeg har koblet mye annet før med stikkontakten i og det har aldri vært noe problem før..
    Hva måtte du gjøre med spilleren din da? Levere tilbake til der du kjøpte den?

  5. #5
    Moderator ask4me2 sin avatar
    Medlem siden
    Aug 2004
    Poster
    4,804
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du er sikker på at du kobblet lyden fra DVD spilleren inn på en inngang på TVen og ikke en utgang?
    Uten kontrast, får man ikke med seg alle detaljene.

  6. #6
    Intermediate
    Medlem siden
    Jan 2008
    Poster
    2,306
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ask4me2
    Du er sikker på at du kobblet lyden fra DVD spilleren inn på en inngang på TVen og ikke en utgang?
    Ja jeg koblet i en inngang som stod på samme rekke som komponenten, og står lyd inn. Jeg hører jo lyden kjempesvakt, så må være på en inngang.. Men brumminga er så høy at den "overskygger" all lyden.. Hører det svakt fordi dvdene jeg testa med har jeg sett mange ganger..

    Noen tips til hva jeg kan gjøre?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •