Durelyd i Høytalerne

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer jedi_ole sin avatar
    Medlem siden
    Jul 2007
    Poster
    50
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Durelyd i Høytalerne

    Når jeg kobler til min NAD tv med hdmi så får jeg en summelyd eller brumme lyd igjennom mine høytalere. Ganske irriterende!

    Dette er min kobling fra kilde:
    toshiba HDDVD EP10 > HDMI in Yamaha RX V661 HDMI ut > NAD A1 32"
    /
    /
    til Rotel RB 1080 > Front Høytalere.




    Ingen during når jeg kobler fra hdmi kabelen fra tv`n.


    Noen som har en ide om hvordan jeg kan bli kvitt denne lyden i mine høytalere?

  2. #2
    Intermediate
    Medlem siden
    Mar 2003
    Poster
    516
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    lukter jordingsfeil

  3. #3
    Intermediate hårek sin avatar
    Medlem siden
    May 2003
    Poster
    1,138
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tipper du har kabel TV?
    Prøv et galvanisk skille på antennekabelen. Da blir du kvitt eventuell jordsløyfe.

  4. #4
    Newcomer jedi_ole sin avatar
    Medlem siden
    Jul 2007
    Poster
    50
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    ja jeg har kaveltv

    Det er en frekvens når jeg kobler hdmi fra hddekoderen til reciveren.
    Også er det en litt høyere frekvens når jeg bare kobler tv med hdmi fra reciveren, uten at jeg har koblet til kabel tv. Jeg får sikkert fjernet den lave Frekvensen som kommer fra kabaltv med et galvanisk skille, men hva skal jeg gjøre med den andre frekvensen som kommer fra tv?

  5. #5
    Intermediate aleksander8 sin avatar
    Medlem siden
    Feb 2007
    Poster
    2,983
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er noen av aparatene dine jordet? i så fall prøv ujordede kontakter på alt.

  6. #6
    Newcomer jedi_ole sin avatar
    Medlem siden
    Jul 2007
    Poster
    50
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Endelig

    Jeg byttet strømkabelen til effektforsterkeren fra jordet til ikke jordet, alt løste seg

    Takk for all hjelp.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •