Samsung LE40M87BD og Sagem ITD91HD kun signal via Scart (hvordan få HDMI?)

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Samsung LE40M87BD og Sagem ITD91HD kun signal via Scart (hvordan få HDMI?)

    Kjøpte nytt tv og RiksTV tuner og en relativt dyr HD kabel (600kr) men etter og ha gjort alt av innstillinger som finnes på både TV og Tuner og deretter kombinert alle innstillingene for å se om det var et meningsløst software problem fungerer dette fortsatt ikke via HDMI. Har sett flere som har postet samme problemet uten å fått noen svar. Håper noen har funnet ut av feilen. På Source menyen til TV'n er HDMI 1,2 eller 3 opplyst dersom jeg kobler til tuneren der så TV'et merker at det er noe tilkoblet men motttar ikke signal. Så sitter på scart ennå noe som er veldig irriterende når jeg først investerte i HD. Har en mistanke om at det er inngangene til TV'et som er feilen, men håper problemet kan løses uten å returnere TV'et og vente evig på nytt.

    Merk at jeg har prøvd så godt som alle innstillinger kombinert etter å ha prøvd innstillingene som faktisk er korrekte først. Håper noen kan hjelpe

  2. #2
    Intermediate r0ver2 sin avatar
    Medlem siden
    Sep 2005
    Poster
    933
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva oppløsning kjører du ut på HDMI? Samsung tar som regel ikke i mot 576i på HDMI f.eks.

  3. #3
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøvd alle 3 mulige oppløsninger som tuneren støtter, 1080i, 720p, 576p. TV'et er full HD 1080p men det skal jo være tilbake kompatibelt med alle mindre oppløsninger

  4. #4
    Active mr samsung sin avatar
    Medlem siden
    Jan 2007
    Poster
    361
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Sitat Opprinnelig postet av Hedvall
    Kjøpte nytt tv og RiksTV tuner og en relativt dyr HD kabel (600kr) men etter og ha gjort alt av innstillinger som finnes på både TV og Tuner og deretter kombinert alle innstillingene for å se om det var et meningsløst software problem fungerer dette fortsatt ikke via HDMI. Har sett flere som har postet samme problemet uten å fått noen svar. Håper noen har funnet ut av feilen. På Source menyen til TV'n er HDMI 1,2 eller 3 opplyst dersom jeg kobler til tuneren der så TV'et merker at det er noe tilkoblet men motttar ikke signal. Så sitter på scart ennå noe som er veldig irriterende når jeg først investerte i HD. Har en mistanke om at det er inngangene til TV'et som er feilen, men håper problemet kan løses uten å returnere TV'et og vente evig på nytt.

    Merk at jeg har prøvd så godt som alle innstillinger kombinert etter å ha prøvd innstillingene som faktisk er korrekte først. Håper noen kan hjelpe
    Hva med hdmi kabelen sjekket denne??Den er kanskje ny,??dette skal jo ikke være no problem i d hele tattops: Skjønner du har sjekket alt av innstillinger både her og der,da må det være et eller annet med kabelen,for at alle hdmi inngangene ikke funker kan jo ikke stemme!!:neutral:

  5. #5
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det virker veldig spesielt, jeg tror feilen ligger i tuneren. Det er jo en mulighet at det er kabelen også ja, den er kjøpt for 2 dager siden men kan jo være feilvare, jeg skulle hatt en annen HD komponent og testet den med men har ikke noe tilgjengelig nå. Men ser at mange har lagt ut poster på nettet med klager over Sagem ITD91HD og problemer med å få HDMI signal, men DVI og SCART fungerer. Mange går over til Grundig sin tuner, mulig jeg også må prøve det, etter å ha testet kabelen, hvis ingen har en løsning på samme problem.

  6. #6
    Active mr samsung sin avatar
    Medlem siden
    Jan 2007
    Poster
    361
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Sitat Opprinnelig postet av Hedvall
    Det virker veldig spesielt, jeg tror feilen ligger i tuneren. Det er jo en mulighet at det er kabelen også ja, den er kjøpt for 2 dager siden men kan jo være feilvare, jeg skulle hatt en annen HD komponent og testet den med men har ikke noe tilgjengelig nå. Men ser at mange har lagt ut poster på nettet med klager over Sagem ITD91HD og problemer med å få HDMI signal, men DVI og SCART fungerer. Mange går over til Grundig sin tuner, mulig jeg også må prøve det, etter å ha testet kabelen, hvis ingen har en løsning på samme problem.
    Ja jeg kom over disse andre som har hatt problemer med denne sagem,n.Slikt er jo ille irriterende:evil: Selv kjører jeg på canal digital sin hd dekoder!
    Canal Digital sin HD-dekoder for kabel-tv (Canal Digital)

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •