Merkelig fenomen på ny plasmaskjerm.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer dontomaso sin avatar
    Medlem siden
    Jun 2004
    Poster
    20
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Merkelig fenomen på ny plasmaskjerm.

    Det er godt mulig at det er noe feil med øynene mine, men på min nye Panasonic 42" PV70 ser undertekstene gul/cyan ut i et lite mikrosekund hver gang jeg ser på dem, når jeg flytter blikket raskt fra filmen til undertekstene. Det kan kanskje virke som om jeg ikke klarer å fokusere på tekstene raskt nok, for hvis jeg ser kontinuerlig på undertekstene, så er de hvite hele tiden. Jeg har prøvd forskjellige innstillinger, men "problemet" er der fortsatt.

    Er det noen som har lagt merke til noe tilsvarende?

  2. #2
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjent "problem" på enkelte plasma med høy kontrast.

  3. #3
    Intermediate nordvest sin avatar
    Medlem siden
    Apr 2004
    Poster
    661
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Yupp, dette er et kjent problem på alle plasmaskjermer for de av oss som er sensitive for det...

    Se f.eks. denne tråden: It's official. I see a rainbow-like effect on every plasma. - AVS Forum

  4. #4
    Newcomer dontomaso sin avatar
    Medlem siden
    Jun 2004
    Poster
    20
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Pokker altså. Er det noe å gjøre med dette? Jeg har prøvd å skru ned kontrasten på minimum, og problemet reduseres, men det er der fortsatt.

  5. #5
    Active mr samsung sin avatar
    Medlem siden
    Jan 2007
    Poster
    361
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Sitat Opprinnelig postet av dontomaso
    Det er godt mulig at det er noe feil med øynene mine, men på min nye Panasonic 42" PV70 ser undertekstene gul/cyan ut i et lite mikrosekund hver gang jeg ser på dem, når jeg flytter blikket raskt fra filmen til undertekstene. Det kan kanskje virke som om jeg ikke klarer å fokusere på tekstene raskt nok, for hvis jeg ser kontinuerlig på undertekstene, så er de hvite hele tiden. Jeg har prøvd forskjellige innstillinger, men "problemet" er der fortsatt.

    Er det noen som har lagt merke til noe tilsvarende?
    Hadde dette selv på min "gamle" plasma, samsung skrudde ned kontrast og borte ble det.Det er ikke noe fordel og kjøre for mye kontrast på plasma.Har nå lcd full hd philips og wow for en tekst og bilder. :-D

  6. #6
    Active mr samsung sin avatar
    Medlem siden
    Jan 2007
    Poster
    361
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Sitat Opprinnelig postet av dontomaso
    Pokker altså. Er det noe å gjøre med dette? Jeg har prøvd å skru ned kontrasten på minimum, og problemet reduseres, men det er der fortsatt.
    Mulig det også kan hjelpe deg at du går inn og sjekker farge temp varm normal eller kjølig.Selv kom jeg best ut av det med kjølig fargetemp i meny,n.Har du kalibrert skjermen?? Dette lønner seg alltid

  7. #7
    Intermediate nordvest sin avatar
    Medlem siden
    Apr 2004
    Poster
    661
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg klarte i alle fall aldri å bli kvitt det samme hvilke innstillinger jeg brukte så jeg måtte droppe hele plasma-prosjektet....

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •