Samsung LE37R89BD, forsinkelse av lyd

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer
    Medlem siden
    Dec 2007
    Poster
    25
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Samsung LE37R89BD, forsinkelse av lyd

    Hei!

    Jeg har i dag tilkoplet min samsung-tv til en grundig dekoder-boks med en HDMI-kabel, hvor jeg får inn det digitale bakkenettet. Jeg har oppdaget at lyden er for det meste litt forsinket i forhold til bildet. Kanskje noen hundredels-sekund. Dette er et utrolig irritasjonsmoment. Det merkelige er at hvis jeg bruker surroundsystemet mitt til å kjøre lyd ut, så er lyden ikke forsinket. Og når jeg kjører både lyd ut fra anlegget og fra tv'n, høres det ut som et ekko. Tv'n er koplet til surroundforsterkeren med en scart til phono kabel.

    Er det noen som kan hjelpe meg med å finne en løsning på problemet?

  2. #2
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    38
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    HEI!
    Jeg har den samme tven som deg men jeg har ikke opplevd noe med lyden. Jeg har problemer med at noen detaljer flimrer hvis jeg ser på en film eller noe. det skjer innimellom på kabel tv også.! Har du sett noe til dette?

  3. #3
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har det samme problemet kan det se ut til på min 50Q97HDX.:?

  4. #4
    Newcomer
    Medlem siden
    Apr 2004
    Poster
    251
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av oso71
    Jeg har det samme problemet kan det se ut til på min 50Q97HDX.:?
    Mener å huske at Samsung sine skjermer har en lipsync-korrigering når lyd kjøres via skjermen. Hvis du i en eller annen meny finner valget "internal mute on/off", skal du velge om du vil ha forsinkelse eller ikke på "audio out" her.

  5. #5
    Newcomer
    Medlem siden
    Dec 2007
    Poster
    25
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg finner den menyen ja, men velger en "internal mute OFF" skrur jo en av lyden helt på skjermen. Meningen er jo at en kan bruke lyden fra skjermen når en ser vanlig TV, og at en bruker surroundanlegget når en ser film eller andre lydkrevende festligheter. Jeg begynner å lure på om det faktisk er dekoderen min som er feilkilden. Lydforsinkelsen oppstår ikke når en ser på film fra DVD-spilleren, og det ser ut som at det er tv2-kanalen som har mest av denne forsinkelsen. De andre kanalene virker som oftest greie, men det kan oppstå noe forsinkelse her også.

  6. #6
    Newcomer
    Medlem siden
    Apr 2004
    Poster
    251
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bruker du skjermens høyttalere for TV-lyden? Du kan jo kjøre lyden ut fra skjermen via "audio out" eller "monitor out" og inn på forsterkeren. På min Samsung (som jeg ikke har lenger) hadde jeg lyd på denne utgangen uavhengig av hva Internal Mute var innstilt på. Husker ikke om det var internal mute on eller off som gav synkronisert bilde/lyd. Jeg også var plaget med forferdelig dårlig lipsync fra satelittmottakeren på Samsung skjermen jeg hadde. Etter at jeg kjøpte Panasonic TH-50PX720E er dette problemet vekk. Kjører nå lyd direkte fra satelittmottaker til forsterker uten at jeg kan registrere noe problem med sync. lyd/bilde.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •