Feil på Pio 436 XDE

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    164
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Feil på Pio 436 XDE

    Har fått min første feil, etter et par problemfrie år.
    Problemet er rett og slett at den viser bare rød/hvit snø.
    Flimrer et bilde en gang iblant, men også dette i rødt/hvitt.
    Noen som har vært borti noe lignende?
    Regner med at det er tuneren som er defekt her.

    Hvor kan man forresten levere inn denne til service?
    Kjøpt hos Snorre Data, men de er så trege til å gi et svar.

  2. #2
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    164
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Etter nesten 4 uker har nå endelig Infocare kommet og hentet skjermen, imponerende?
    Hører også med historien at de greide å miste den i gulvet en gang, og ville ikke ha med tunerenheten.
    Dama som var hjemme, men hun spurte om de ikke skulle ha den med.

    Noen som har erfaringer med Infocare her?

  3. #3
    Newcomer paja sin avatar
    Medlem siden
    Feb 2007
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har et par erfaringer med de og begge er elendige. Var bare rot og masse ventig begge gangene.

  4. #4
    Newcomer Pinex sin avatar
    Medlem siden
    Feb 2006
    Poster
    33
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av s13
    Noen som har erfaringer med Infocare her?
    Jeg hadde en lang og vond erfaring med Infocare for et par år siden. De skulle reparere en splitter ny laptop. Det tok meg tre måneder og flerfoldige purringer per mail og telefon. Jeg møtte til og med opp i lokalene deres et par ganger. Dette tror jeg faktisk var nødvendig for at jeg i det hele tatt skulle få PC'n tilbake. Det gikk til slutt, men jeg håper jeg aldri trenger å forholde meg til dem igjen. Ansvarsfraskrivelser, sommel og særdeles dårlig kundebehandling er stikkordene for min erfaring med Infocare.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •