Trenger hjelp med Sagem og M86!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Jul 2007
    Poster
    59
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Trenger hjelp med Sagem og M86!

    Skulle installere riks tv idag, på min LE46M86. Kjøpte derfor med HDMI kabel for best mulig bilde, men neida det fungerte selfølgelig ikke. Kommer hverken lyd eller bilde, bare inget signal.

    Forsøkte så med den medfølgende scart kabeln på 1m som er alt for kort, da ble det både lyd og bilde.

    Men hva er feilen? Er det Sagem'en eller Samsungen som er problemet?

    Jævli irriterende, har allerede sendt inn tv'n engang pga problemer med HDMI, men jeg har prøvd med forskjellig kilder og det er bare Sagemen det ikke fungerer med.

    Help me please!

  2. #2
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    216
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hørt flere som må oppdatere software i Samsung m86 for å få RiksTv til å fungere på HDMI....

  3. #3
    Newcomer
    Medlem siden
    Jul 2007
    Poster
    59
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    **** altså. Drittlei av samsungen og alle problemene med den. Vet du noe mer om dette?

    Jeg har firmware 2005. Og hovedkort 1011 som skal være av de "feilfrie". Men neida..

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •