Mangler frage på tvn(fra pc)

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Mangler frage på tvn(fra pc)

    Har koblet pcn over til tvn men får ikke farge. Noen som kan forklare meg hvordan jeg får farge? Det er koblet på scart i tv og med en s-kabel inn i pcn (gul) og en rød og hvit(lyd) med overgang koblet til lyd.

  2. #2
    Intermediate hårek sin avatar
    Medlem siden
    May 2003
    Poster
    1,138
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Et svært vanlig problem.
    Du har antagelig en S-Video utgang fra PC, og kobler den til S-Video adapter på TV.
    Når du da får sort-hvitt er det fordi TV ikke tar inn S-Video, den tar kompositt.

    Sjekk om det er en meny på TVen for å velge at du skal ha S-Video på den inngangen. Er ikke så mange TVer som har det.
    Hvis TV bare har kompositt og PC bare har S-Video må du bruke en konverter.
    Clas Ohlson - S-videoadapter. Audio - Videokabler

  3. #3
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av hårek
    Et svært vanlig problem.
    Du har antagelig en S-Video utgang fra PC, og kobler den til S-Video adapter på TV.
    Når du da får sort-hvitt er det fordi TV ikke tar inn S-Video, den tar kompositt.

    Sjekk om det er en meny på TVen for å velge at du skal ha S-Video på den inngangen. Er ikke så mange TVer som har det.
    Hvis TV bare har kompositt og PC bare har S-Video må du bruke en konverter.
    Clas Ohlson - S-videoadapter. Audio - Videokabler
    Hei takk for svar. Jeg fikk det til like etter jeg skrev her.Det var en del som skal kobles mellom den s-video kabeln og pcn som hadde falt av da jeg nøstet opp den lange kabeln.Men da jeg fikk på den kom fargen med en gang =)

  4. #4
    Intermediate hansam sin avatar
    Medlem siden
    Mar 2005
    Poster
    846
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Problemet er løst, men jeg svarer alikevel.

    S-video står for Split-video.
    Denne sender farger og sort/hvit hver for seg. Dette er grunnen til at du får svarthvit bilde om du kjører et s-videosignal inn på en kompositt inngang uten korrekt overgang.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •