Samsung M87 viser rødt i stedet for svart!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Samsung M87 viser rødt i stedet for svart!

    Hei! Så på en film i går kveld på mitt samsung le40m87. Fungerte helt 100. I dag morges skulle jeg ta på tven igjen, da var det bare rødt forstyrrende farge istedet for sort som det egentlig skulle være.

    Jeg gikk inn på noe menyer for og sjekke farger etc, men alt virka ok. Og plutselig ettervert som tvet hadde vært på en stund ble alt som normalt igjen! Hva i all verden kan dette være?

    :neutral:

  2. #2
    Intermediate goldeneagle sin avatar
    Medlem siden
    Aug 2007
    Poster
    971
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    er vell bare en buggs i tven. skjer det igjen er må du vell levere inn tven og få en ny hvis du ikke vil ha det slik

  3. #3
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av goldeneagle
    er vell bare en buggs i tven. skjer det igjen er må du vell levere inn tven og få en ny hvis du ikke vil ha det slik
    Fikk jo angst hehe! Kanskje det kan hjelpe med firmware oppdat. etter hvert som det kommer? Har ikke lyst og sende avgårde tvet akkurat !! Men må man så må man..

  4. #4
    Active
    Medlem siden
    May 2006
    Poster
    407
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av araber711
    Hei! Så på en film i går kveld på mitt samsung le40m87. Fungerte helt 100. I dag morges skulle jeg ta på tven igjen, da var det bare rødt forstyrrende farge istedet for sort som det egentlig skulle være.

    Jeg gikk inn på noe menyer for og sjekke farger etc, men alt virka ok. Og plutselig ettervert som tvet hadde vært på en stund ble alt som normalt igjen! Hva i all verden kan dette være?

    :neutral:
    Naboen hadde samme fenomen. Det viste seg at SCART kabelen ikke var satt skikkelig inn.

  5. #5
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ojh
    Naboen hadde samme fenomen. Det viste seg at SCART kabelen ikke var satt skikkelig inn.
    Hmm. Det kan faktisk være! Jeg må sjekke :-) Takk for tipset !

  6. #6
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hadde samme problem med min samsung f71. prøvde forskjellige kilder og innganger, men til ingen nytte. i starten da jeg fikk tv'n var den helt ok, men så begynte den å tulle seg etter et par uker der den først kunne være helt fin, for så og slå over til å vise rødt der den skulle vise svart uten å røre en ting ved tv'n. etter å ha søkt litt rundt på nettet antok jeg at det kunne være noe feil bakgrunnslyset, såkalt "red tint". det endte med at jeg måtte sende tv'n tilbake til reperasjon til leverandøren, og etter 2 måneder uten å ha hørt noe fra leverandøren, fikk jeg ordnet det slik at de sendte meg en m86 som erstatning.

  7. #7
    Newcomer PaulKemp sin avatar
    Medlem siden
    Jan 2007
    Poster
    99
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan godt hende det bare er kontakten som har fallt ut. Dette skjer hvis en pin på scarten eller man bare setter inn to av 3 rgb kontaktene på en xbox feks.

  8. #8
    Intermediate goldeneagle sin avatar
    Medlem siden
    Aug 2007
    Poster
    971
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av PaulKemp
    Kan godt hende det bare er kontakten som har fallt ut. Dette skjer hvis en pin på scarten eller man bare setter inn to av 3 rgb kontaktene på en xbox feks.
    uhum har du egentlig forstått hva problemet er???

    hvis du har satt i en kabel for lite, g kabelen feks så vil vell det som skulle vært grønt være konstant svart?? og dette vil skje hele tiden, ikke bare mens tven er kald??

    har du dette problemet hver gang du skrur på tven etter at den har vært avslått lenge nok til å bli kald??
    letteste er jo å skjekke at alle kabler står skikkelig i, men vil tro at du har en liten feillodding i tven eller en annen form for vakkel kontakt som retter seg selv når komponentene får litt temperatur

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •