Samsung 40" LE40M86BD <-> PC... problemer

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Samsung 40" LE40M86BD <-> PC... problemer

    Hei fikk min 40m86 i går og holder på og skal koble laptopen min til. Har bare vga utgang på min 2år gamle dell inspiron så har visst ikke så mange andre tilkoblingsalternativer for øyeblikket. Problemet er det at jeg får opp format not supportet i stort sett alle skjermformat jeg prøver. Tv'en skal jo være god for 1920x1080, men irriterte meg grønn i går i og med at jeg ikke fikk til. Leste i en annen tråd at ATI skjermkort hadde problemer med samsung? noen som har noe tips på hvordan jeg skal få 1920x1080 på tv'en via PC-en?

    En annen ting jeg lurer på er om det finnes vga->dvi->hdmi, evt VGA->hdmi? konvertere?

  2. #2
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av robaamo
    Hei fikk min 40m86 i går og holder på og skal koble laptopen min til. Har bare vga utgang på min 2år gamle dell inspiron så har visst ikke så mange andre tilkoblingsalternativer for øyeblikket. Problemet er det at jeg får opp format not supportet i stort sett alle skjermformat jeg prøver. Tv'en skal jo være god for 1920x1080, men irriterte meg grønn i går i og med at jeg ikke fikk til. Leste i en annen tråd at ATI skjermkort hadde problemer med samsung? noen som har noe tips på hvordan jeg skal få 1920x1080 på tv'en via PC-en?

    En annen ting jeg lurer på er om det finnes vga->dvi->hdmi, evt VGA->hdmi? konvertere?
    Har du prøvd å deaktivere laptopskjermen? Jeg måtte gjøre det når jeg skulle kople opp min laptop til min 40m87. Gjorde slik at bare TV-en fikk signal, da ble den primærskjerm og kunne stille inn på 1080p. Lykke til.

  3. #3
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Marve Fleksnes
    Har du prøvd å deaktivere laptopskjermen? Jeg måtte gjøre det når jeg skulle kople opp min laptop til min 40m87. Gjorde slik at bare TV-en fikk signal, da ble den primærskjerm og kunne stille inn på 1080p. Lykke til.
    Jepp har prøvd det, altså f.eks slå ned skjermen på berbaren slik at tv'en blir hovedskjerm, men får fortsatt opp "Mode not supportet" :cry:

    Skal forresten sies at i extended mode får jeg av og til glimt av bakgrunsbilde i et temmelig fucked up format.

  4. #4
    Intermediate
    Medlem siden
    Jul 2007
    Poster
    1,342
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Merkelig. Er du sikker på at skjermkortet støtter 50Hz ?
    Tv'n burde i allefall ta imot 1080P 50Hz.

  5. #5
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av AndyMcnebb
    Merkelig. Er du sikker på at skjermkortet støtter 50Hz ?
    Tv'n burde i allefall ta imot 1080P 50Hz.
    Brukermanualen til tv'en sier 1920x1080@60Hz er optimalt. Prøvde stille ned Hz på pc, men minste jeg har er 60Hz

  6. #6
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    om du kjører 60HZ kan det være dette.
    Mange TVer kjører 59 istedet for 60.
    prøv 'vis alle modi' eller 'show all modes' o.l på egenskaper på skjermen.
    Dette KAN være det som gjør utslaget, men trenger ikke nødvendigvis å være i det heletatt.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •