Få lyd på Samsung M86 med CD HD-tuner.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer straatveit sin avatar
    Medlem siden
    Mar 2006
    Poster
    49
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Få lyd på Samsung M86 med CD HD-tuner.

    Hei.

    Fikk akkurat en Samsung M86 inn døra og koplet den opp til min nye Canal Digital HD-tuner. Jeg har koblet den til med HDMI kabel, men får ikke lyd på TVen. Noen som har en løsning på dette problemet?

  2. #2
    Intermediate
    Medlem siden
    Jul 2007
    Poster
    1,342
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har lest her på forumet at det er flere som har dette problemet. CD HD og Samsungen er vist ikke så glad i hverandre

    En hadde nå løst dette ved å kople CD HD tuneren til recicverens HMDI inngang, og kjørt signalet gjennom den til tv'n med HMDI.

    Se post nr. 874 :

    http://avforum.no/forum/tv-apparater...d-tver-44.html

    Kanskje noen har funnet en bedre løsning ?

  3. #3
    Newcomer Talisker sin avatar
    Medlem siden
    Feb 2005
    Poster
    22
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Løsning kommer

    Sitat Opprinnelig postet av AndyMcnebb
    Jeg har lest her på forumet at det er flere som har dette problemet. CD HD og Samsungen er vist ikke så glad i hverandre

    En hadde nå løst dette ved å kople CD HD tuneren til recicverens HMDI inngang, og kjørt signalet gjennom den til tv'n med HMDI.

    Se post nr. 874 :

    http://avforum.no/forum/tv-apparater...d-tver-44.html

    Kanskje noen har funnet en bedre løsning ?
    Har nettopp opplevd det samme problemet med to nye Samsung TV'er. Etter mye frem og tilbake fikk jeg vite at det snart kommer en fix fra Samsung. Er nettopp testet av teknisk avdeling hos CD og den fikser feilen med manglende lyd på HDMI. Dog er feilen med at skjermen blir grønn dersom TV'en slås på før HD-tuneren fremdeles til stede. Rettes ved å ta HDMI-kabelen ut og inn av tv'en, eventuelt huske på å slå på tv'en før HD-tuneren. Feilen oppstår på alle Samsungskjermer av årets modell :-(
    Jeg trodde at HDMI var blitt teknologisk moden, men dengang ei.

  4. #4
    Newcomer
    Medlem siden
    Jul 2005
    Poster
    38
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Fremdeles like ille...

    Jeg har også dette problemet.. noen som vet om "fixen" er kommet, evt gvordan jeg kan fikse dette problemet?

  5. #5
    Active emoll76 sin avatar
    Medlem siden
    Jul 2007
    Poster
    343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Talisker: Rettes ved å ta HDMI-kabelen ut og inn av tv'en, eventuelt huske på å slå på tv'en før HD-tuneren.
    Her skal du helst ikke ta ut og inn hdmi kabelen mens tv står på. Det har skjedd at man har ødelagt/brent hdmi-inngangen når det har blitt gjort på en tv i drift. Da er det bedre å slå tv av og så på igjen.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •