Samsung LE40R8 Pc tilkobling.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Newcomer
    Medlem siden
    Aug 2007
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Samsung LE40R8 Pc tilkobling.

    Hei.
    Kjøpte ny samsung her for noen uker siden og fikk DVI-VGA kabel fra komplett i posten i går. og tenkte at det skulle kobles opp i dag:-P
    Så setter pcen i rett modus og skal sende signal og alt ser ut til og gå som det skal.. restarter maskin og bilde kommer opp på tvn. men så etter noen sekunder skrur tvn seg av. dette gjentar seg hver gang jeg setter tvn på "PC" modus. noen som vet hva som er feil? hvorfor funker det ikke?
    Ser samtidig at jeg har en del menyvalg jeg ikke får gjort da disse er gjort "mørke" i menyen hvordan skal jeg få aktivert disse? har prøvd og lese men står ingenting om dette. i need help! :-)

  2. #2
    Intermediate
    Medlem siden
    Jul 2005
    Poster
    1,474
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    DVI-VGA? Kan du ikke koble PC inn på DVI eller HDMI? Jeg kjenner ikke LE40R8. Er dette en gammel modell med dårlig PC-støtte (bare VGA)?

  3. #3
    Intermediate dudeeven sin avatar
    Medlem siden
    Aug 2007
    Poster
    1,096
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Samme problem

    Sitat Opprinnelig postet av T 2
    DVI-VGA? Kan du ikke koble PC inn på DVI eller HDMI? Jeg kjenner ikke LE40R8. Er dette en gammel modell med dårlig PC-støtte (bare VGA)?
    Jeg har en m87. Da jeg skulle koble laptop til tv med en vanlig monitor kabel skjedde akkurat det samme. tv'en slo seg av... Etter det turte jeg rett og slett ikke å prøve igjen. Laptopen jeg har er en HP Pavilion.
    Kjempefint om noen har en forklaring på dette.

  4. #4
    Newcomer Zaynt sin avatar
    Medlem siden
    Nov 2005
    Poster
    84
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av dudeeven
    Jeg har en m87. Da jeg skulle koble laptop til tv med en vanlig monitor kabel skjedde akkurat det samme. tv'en slo seg av... Etter det turte jeg rett og slett ikke å prøve igjen. Laptopen jeg har er en HP Pavilion.
    Kjempefint om noen har en forklaring på dette.
    Blir tv'en helt svart eller kommer det opp en melding som sier "modus støttes ikke" e.l? Hvis denne meldingen dukker opp er det sannsynlig at oppløsningen er feil.

  5. #5
    Intermediate
    Medlem siden
    Jul 2007
    Poster
    1,342
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Så setter pcen i rett modus og skal sende signal og alt ser ut til og gå som det skal.. restarter maskin og bilde kommer opp på tvn. men så etter noen sekunder skrur tvn seg av. dette gjentar seg hver gang jeg setter tvn på "PC" modus.
    Hvis man setter PC'n til å sende ut feil skjermfrekvens, vil enkelte skjermer slå seg av. Pass på at du setter skjermkortinnstillingene på pc'n til å vise/sende bildet som 1360x768 60Hz.

    Denne Tv'ens menyer kjenner jeg ikke, men det kan jo hende at det er noe man kan endre her for å hindre dette. F.eks skjermsparer, strømsparing, sleep timer, bluescreen, videosignal mode osv..

    Ser samtidig at jeg har en del menyvalg jeg ikke får gjort da disse er gjort "mørke" i menyen hvordan skal jeg få aktivert disse?
    På de fleste tv'er er ikke alle innstillingsalternativene tilgjengelig ved bruk av VGA tilkoplig. Dette er helt vanlig når man velger "PC mode". Det samme gjelder PC tilkopling til HMDI. Tror din tv skal støtte dette også (1:1 pixelmapping over HMDI), så det vil nok gi deg et skarpere bilde. Men helt sikker er jeg ikke.

  6. #6
    Intermediate dudeeven sin avatar
    Medlem siden
    Aug 2007
    Poster
    1,096
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    hei hei

    Sitat Opprinnelig postet av Zaynt
    Blir tv'en helt svart eller kommer det opp en melding som sier "modus støttes ikke" e.l? Hvis denne meldingen dukker opp er det sannsynlig at oppløsningen er feil.
    Det kommer ikke noen beskjed, den skrur seg bare av. tv'en er 100hz, men vet ikke om det har noe å si i forhold til skjerm oppløsningen på laptopen.

  7. #7
    Newcomer
    Medlem siden
    Aug 2007
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av T 2
    DVI-VGA? Kan du ikke koble PC inn på DVI eller HDMI? Jeg kjenner ikke LE40R8. Er dette en gammel modell med dårlig PC-støtte (bare VGA)?
    Først må jeg beklage sent svar her..

    men først en rettelse det er ikke le40r8 men le40r89 denne modellen skal være ganske så ny. er 3 hdmi innganger men disse er ikke og anbefale vis du skal bruke den mot pcn. samsung skjermen sliter med og få rett oppløsning og du får ikke hele bilde over på tvn startmenyen mangler for eksempel. men nå har jeg løst dette. virket ganske bra. grunnen til at den slo seg av var ganske enkelt at han ikke fikk det signalet den skulle ha.. har ikke noe med frekvens og gjøre. du må sette innstillingene på maskin rett.. Nor TVn har skrudd seg av etter at du har sett bilde, la tvn stå i "av modus" og så prøver du på datamskinen nor du finner rett blir tvn og skru seg på automatisk.dette varierer veldig i fra leverandør til leverandør av skjermkort.

    beklage vis det blei litt uoversiktlig

  8. #8
    Newcomer
    Medlem siden
    Jul 2007
    Poster
    75
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Nordens
    Først må jeg beklage sent svar her..

    men først en rettelse det er ikke le40r8 men le40r89 denne modellen skal være ganske så ny. er 3 hdmi innganger men disse er ikke og anbefale vis du skal bruke den mot pcn. samsung skjermen sliter med og få rett oppløsning og du får ikke hele bilde over på tvn startmenyen mangler for eksempel. men nå har jeg løst dette. virket ganske bra. grunnen til at den slo seg av var ganske enkelt at han ikke fikk det signalet den skulle ha.. har ikke noe med frekvens og gjøre. du må sette innstillingene på maskin rett.. Nor TVn har skrudd seg av etter at du har sett bilde, la tvn stå i "av modus" og så prøver du på datamskinen nor du finner rett blir tvn og skru seg på automatisk.dette varierer veldig i fra leverandør til leverandør av skjermkort.

    beklage vis det blei litt uoversiktlig
    R8 og R89 er akkurat det samme, bare noen design forskjeller.

    Det du gjør er:
    -Kobler til HDMI port nr. 2
    -Putter på 1366x768 60Hz (her ligger sikker problemet ditt med at bilde ikke dekker hele skjermen. Gjelder de fleste lcder, ikke bare samsung)

    pixelmapping » Samsung TVs

  9. #9
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av dudeeven
    Det kommer ikke noen beskjed, den skrur seg bare av. tv'en er 100hz, men vet ikke om det har noe å si i forhold til skjerm oppløsningen på laptopen.

    Offtopic: men er denne 100hz da?? :neutral:

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •