Lg 42lc41

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 18 av 18

Tråd: Lg 42lc41

  1. #1
    Newcomer
    Medlem siden
    Jun 2007
    Poster
    69
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Lg 42lc41

    hei,

    Jeg kjører nå denne TV'en fra PC med DVI -> HDMI kabel. På 7900 GTX skjermkort.

    Jeg har valgt å sette den til 720p skjerm (i instilling for annen skjerm) noe som den er. Problemet mitt (Har lest her, men fant ikke ut noe om denne TVen) er at hvis jeg setter oppløsningen til 1024*768 så funker det kanon på TV'en, men "dårlige" farger.. Blasse... Til og med samboeren min sa det. Setter jeg oppløsningen til 1360*768 så blir det automatisk gjort om til 1280*720 og bildet blir for stort på TV'en, strekker seg utenom kantene. TVen blir for liten på en måte.. MEN fargene er helt kanon!!

    Hva må jeg gjøre for å få bra bilde på TV'en som og passer inn ? Første gang jeg prøver dette...

    Dette var når jeg brukte "Klon" instilling

    Rekner med (håper :P ) at TV'en skal støtte 1:1 pixelmapping...

    Noen med tips og råd?

  2. #2
    Newcomer
    Medlem siden
    Jun 2007
    Poster
    69
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fikk helt bilde når jeg brukte klon-skjerm.. Som jeg skrev over...

    Fikk problem med at jeg fikk bare bakgrunnsbildet fra skrivebordet når jeg hadde "daulmode" instilling, men da og kun i windows... BIOS bildet var over hele skjermen, slik det skal...

    ??

  3. #3
    Newcomer
    Medlem siden
    Jun 2007
    Poster
    16
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis jeg husker riktig har LG sine modeller satt av en av de
    2 HDMI kontaktene til PC bruk.
    Som regel inngang 2, burde være merket med "HDMI/DVI".
    Prøv å koble den til HDMI inngang 2 hvis du ikke allerede har gjort det.
    Muligens det fikser problemet.

    Og jeg tror ikke LC41 har pixelmapping.
    Det er de 2 modellene over LC4x serien som har det.
    Altså LF6x og LY95 serien. Hvis jeg husker riktig.

  4. #4
    Newcomer
    Medlem siden
    Jun 2007
    Poster
    69
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Sanken
    Hvis jeg husker riktig har LG sine modeller satt av en av de
    2 HDMI kontaktene til PC bruk.
    Som regel inngang 2, burde være merket med "HDMI/DVI".
    Prøv å koble den til HDMI inngang 2 hvis du ikke allerede har gjort det.
    Muligens det fikser problemet.

    Og jeg tror ikke LC41 har pixelmapping.
    Det er de 2 modellene over LC4x serien som har det.
    Altså LF6x og LY95 serien. Hvis jeg husker riktig.
    Ja, har egen inngang der det står "HDMI\DVI", det er den jeg bruker...
    Funker jo greit i klon-mode... med 1024*720 oppløsning... er jo ikke det litt lite ? Er i større oppløsning jeg får problem.. og i dual-mode så får jeg kun bildet (altså et JPG bilde) uten startmeny og greier.. Når påloggings menyen kommer under oppstart så blir skjermen helt svart...

    Så vidt jeg har forstådtt så fikk jeg vite at alle "nyere" LG TV'er pixelmapping... Denne er jo ikke helt ny, men... Fikk opplyst at den har det...

    poenget mitt er at jeg vil ha bra bilde, farger etc... fikk ikke det i den oppløsningen som funket... fikk det i 1280*720, men da forsvandt kantene litt utenfor skjermen...(klon-mode, som dog ikkje er nøye)

  5. #5
    Newcomer
    Medlem siden
    Jun 2007
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jeg har 42lc46.. og et geforce skjermkort..usikker om jeg har helt samme problem som deg, men bildet mitt går 0,5cm på utsiden av bildet på tv'n uansett hvilken oppløsning jeg kjører via pcn.. hvordan fikk du løst dette?

  6. #6
    Newcomer
    Medlem siden
    Jun 2007
    Poster
    69
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Dashey
    jeg har 42lc46.. og et geforce skjermkort..usikker om jeg har helt samme problem som deg, men bildet mitt går 0,5cm på utsiden av bildet på tv'n uansett hvilken oppløsning jeg kjører via pcn.. hvordan fikk du løst dette?
    Det er noe sånt ja, du ser liksom litt av startmenyen, sånn ca 0,5 cm...
    Dette fikk jeg løst med å kjøre i klon-mode i oppløsningen 1024*768... Dvs, at det vises det samme på både PC og TV... Da fikk jeg det perfekt på TV'en, men med blassere farger enn viss jeg setter til 1280*720 og mister di 0,5 cm... Hvis du skjønner... det funker jo greit sånn sett, men vil jo ha det best mulig...

    :neutral:

  7. #7
    Intermediate
    Medlem siden
    Jul 2007
    Poster
    1,342
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tv'n støtter 1:1 pixelmapping over VGA slik jeg har forstått det. Ikke HMDI. VGA inngangen er jo dessuten "plug and play", så her skal pc'n automatisk velge riktig oppløsning og skjermfrekvens (1366x768 60Hz).

    Prøv å bruk powerstrip, sett oppløsningen til 1360x768 60Hz. Kanskje denne oppløsningen fungerer, men jeg tviler nå litt...

  8. #8
    Newcomer
    Medlem siden
    Jun 2007
    Poster
    69
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av AndyMcnebb
    Tv'n støtter 1:1 pixelmapping over VGA slik jeg har forstått det. Ikke HMDI. VGA inngangen er jo dessuten "plug and play", så her skal pc'n automatisk velge riktig oppløsning og skjermfrekvens (1366x768 60Hz).

    Prøv å bruk powerstrip, sett oppløsningen til 1360x768 60Hz. Kanskje denne oppløsningen fungerer, men jeg tviler nå litt...
    Ser man det ja, hehe... tenkte jeg ikke på.. Tenkte den gjorde det over HDMI siden det er på en måte laga til som egen inngang fra PC (DVI)... men får kjøpe en slik kabel og da, se om det hjelper... får vel kjørt 720p over VGA og...

    330 kr ut av vinduet da :twisted:

  9. #9
    Newcomer
    Medlem siden
    Jun 2007
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av axept
    Det er noe sånt ja, du ser liksom litt av startmenyen, sånn ca 0,5 cm...
    Dette fikk jeg løst med å kjøre i klon-mode i oppløsningen 1024*768... Dvs, at det vises det samme på både PC og TV... Da fikk jeg det perfekt på TV'en, men med blassere farger enn viss jeg setter til 1280*720 og mister di 0,5 cm... Hvis du skjønner... det funker jo greit sånn sett, men vil jo ha det best mulig...

    :neutral:

    dette funker ikke for meg, bildet blir større.. men det er fortsatt 0,5cm på utsiden av bildet på tv'n.. men jeg kan jo prøve dette VGA greiene da, sier du ifra hvis det funker for deg?

  10. #10
    Newcomer
    Medlem siden
    Nov 2006
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har samme problem (både på component og vga) med med min 42PX4RV (merk at dette ikke er en hd ready tv).

    Kjører jeg 720p eller 1080i signal fra xbox360 til tv mister jeg ca 5cm i kantene samt oppe og nede. Er vel noe design feil, tven har vært inne til service 2 ganger, bytta alt utenom selve plasma skjermen.

    Jeg følger med her og ser hva dere finner ut av iallfall, men blir vel en ny tv på meg etterhvert (ikke lg!)

  11. #11
    Newcomer
    Medlem siden
    Jun 2007
    Poster
    69
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bestilt DVI->VGA-kabel i dag, får den sikkert før onsdag. Skal skrive hva resultatet blir.

    Forøvrig er jeg meget fornøyd med min LG tv, bra bilde på parabol signalene. Har ikke prøvd noe HD materiale ennå, så kan ikke si noe om det, men rekner med det er bedre..

    Vil tro siden du kjører 720p\1080i på en ikke HD-ready TV så får TV'en problem ? Vet ikke, men hørtes logisk ut i mitt hode :P

  12. #12
    Newcomer
    Medlem siden
    Nov 2006
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av axept
    Bestilt DVI->VGA-kabel i dag, får den sikkert før onsdag. Skal skrive hva resultatet blir.

    Forøvrig er jeg meget fornøyd med min LG tv, bra bilde på parabol signalene. Har ikke prøvd noe HD materiale ennå, så kan ikke si noe om det, men rekner med det er bedre..

    Vil tro siden du kjører 720p\1080i på en ikke HD-ready TV så får TV'en problem ? Vet ikke, men hørtes logisk ut i mitt hode :P

    Jeg gikk vel ut ifra at den skulle nedskalere dette uten problemer (den er jo HD kompatibel, ja jeg kjøpte den før HD skjermene var billige nok til å være allemannseie ) men vet ikke jeg.

    Skal uansett ikke ha noen LG neste gang, jeg er ekstremt missfornøyd med tven og kundeservice er heller ikke noe å skryte av synes jeg. De har veldig lite teknisk innsikt der..

  13. #13
    Newcomer
    Medlem siden
    Jun 2007
    Poster
    69
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av nemo81
    Jeg gikk vel ut ifra at den skulle nedskalere dette uten problemer (den er jo HD kompatibel, ja jeg kjøpte den før HD skjermene var billige nok til å være allemannseie ) men vet ikke jeg.

    Skal uansett ikke ha noen LG neste gang, jeg er ekstremt missfornøyd med tven og kundeservice er heller ikke noe å skryte av synes jeg. De har veldig lite teknisk innsikt der..
    Ok, mulig den burde klare det. Har ikke hatt behov for kundeservice ennå, så det vet jeg ikke noe om. Men man kan vel være uheldig der som alle andre plasser ;-)

    Men jeg leste idag på LG sine sider at PC-inngang på TV'n er VGA porten. Burde kanskje lest det _før_ jeg kjøpte kabelen... Men jeg tenkte HDMI\DVI var PC-Inngangen jeg... hehe

  14. #14
    Newcomer
    Medlem siden
    Jun 2007
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av axept
    Ok, mulig den burde klare det. Har ikke hatt behov for kundeservice ennå, så det vet jeg ikke noe om. Men man kan vel være uheldig der som alle andre plasser ;-)

    Men jeg leste idag på LG sine sider at PC-inngang på TV'n er VGA porten. Burde kanskje lest det _før_ jeg kjøpte kabelen... Men jeg tenkte HDMI\DVI var PC-Inngangen jeg... hehe

    var nok dette jeg regnet med oxo ja

  15. #15
    Newcomer
    Medlem siden
    Jun 2007
    Poster
    69
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjører nå med DVI - VGA kabel.

    Får ikke til "Dualview", da jeg bare får et bilde på TV skjermen. Så har nå "Clone". Og PC-skjermen klarer ikke mer enn 1280*720, ellers blir det utydelig skrift og sammenknefta bilde. Dette har jeg nå fått til på TV'en... Har hele start-menyen etc. Kjører jeg opp oppløsningen til 1360*768 i Powerstrip så blir det utydelig på PC-skjermen, men ingen problem på TV'en.

    På TV'en får jeg stillt på XGA-Mode til 1366*768, men jeg ser nå ikke noe forskjell. Mulig det ikke har noe å si.. :???:

    Er det ikke mulig å kjøre dualview ?

    Og får jeg ikke kjørt 720p signaler over VGA ?

  16. #16
    Newcomer
    Medlem siden
    Jun 2007
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hvis du har 2 separate utganger på ditt skjermkort så skal det funke med dual-view, selv har jeg 2 dvi utganger på mitt og da skal dette funke bra. er jo det samma for skjermkortet om kabelen har en annen kobling enn dvi..

    når det gjelder VGA så skal denne jo kunne kjøre 720p? du kan jo se det på pc skjermen din.. og den bruker jo VGA?

  17. #17
    Intermediate Alastor sin avatar
    Medlem siden
    Dec 2006
    Poster
    1,124
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    EDIT: GLem det.

    Har du ikke mulighet til 1360x768 ut fra pcen din hadde jeg oppdatert skjermkortdriveren din.

  18. #18
    Newcomer
    Medlem siden
    Jun 2007
    Poster
    69
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Alastor
    EDIT: GLem det.

    Har du ikke mulighet til 1360x768 ut fra pcen din hadde jeg oppdatert skjermkortdriveren din.
    Lastet ned siste driver fra Nvidia før jeg prøvde ting og tang, fikk nytt "Nvidia Kontrollpanel" etc... rekner med at drivere er med der... Ser nå at jeg skrev 7900 skjermkort, er 7800 GTX jeg har... Men er jo kanskje ikke store forskjellen...

    Det er 2 DVI porter på skjermkortet, så det burde jo funke med dual-view.. Men jeg får bare opp et statisk bilde som bare står der..Og får svart på begge sider... Og viss jeg setter "TV + PC-skjerm", så blir det motsatt... hvis du skjønner...


    Det med 720p, mulig det går, men når jeg brukte DVI - HDMI kabel så kom TV'en opp som digital og da kunne jeg velge forskjellige HD valg i skjermkort instillingene... Og det er vekke nå siden VGA er analog.. Derfor jeg lurte på om det gikk...

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •