DLP Bakprosjektør - Grusete/Skittent bilde

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Newcomer
    Medlem siden
    Aug 2007
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    DLP Bakprosjektør - Grusete/Skittent bilde

    Har en Thomson DLY644 som har fungert veldig fint for meg i drøye 8-9 måneder nå. (Kjøpte den brukt) Men, nå i den senere tid, siste måneden eller så, har jeg oppdaget at bildet er veldig grusete og skittent. Er veldig vanskelig å forklare. Det er uavhengig av kilde(Testet både PS3 Komponent og PC DVI) og synes best på lyse områder.

    Det virker som det er statisk, det beveger seg ikke sammen med det som skjer på bildet. Akkurat som noen skulle lagt et tynt lag med gjennomsiktig sandpapir over bildet. (Eller om du tar et bilde i Photoshop og legger til litt grain) Merket ingenting i Juni, var først i Juli at jeg så dette. Har forsøkt å rense selve skjermen i tilfelle det var noe på selve glasset men det hjelper ikke. Det påvirker ikke ytelsen på noen måte, og merker ikke noe særlig ang lys-styrke eller farge. Alle bildeinnstillinger er gått igjennom(de var heller ikke endret når det skjedde, kun jeg som bruker den).

    Likevel, kan det være lampen? Jeg kan ikke forstå at det skulle være noe annet, er småbekymret og irritert over dette da det merkes ganske godt, og i visse tilfeller, som når jeg prøver demoen av DIRT på PS3, så er det såpass forstyrrende at det distraherer meg fra veien. Takksom for alle forslag og svar.

  2. #2
    Newcomer
    Medlem siden
    Aug 2007
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen som har noen ide om hva dette kan være? hadde satt veldig pris på det, det er frustrerende og vet ikke helt hva jeg skal gjøre.

  3. #3
    Newcomer
    Medlem siden
    Aug 2007
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det ingen som har noen ide eller som vil hjelpe? Thomson er det jo plent umulig å finne noe service/support hos..og vil ikke punge ut 4 laken for ei ny lampe om det er TV'en som er problemet. Men vet ikke hvem jeg skal spørre eller gå til..

  4. #4
    Expert antiloop sin avatar
    Medlem siden
    Jun 2004
    Poster
    7,385
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du tatt ut og sett på pæren?

  5. #5
    Intermediate
    Medlem siden
    Jul 2007
    Poster
    1,342
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan nok kansje hende at et tynt støvlag har brent seg fast på baklyspæren.

    Om du klarer å se dette på selve pæren er jeg litt usikker på, men ta en titt på den for sikkerhets skyld. Om det kan legge seg støv på selve innsiden av skjermpanelet vet jeg ikke, men dette kan jo også være en mulighet.

    Noen andre her som har litt mer erfaring om dette ??

  6. #6
    Newcomer
    Medlem siden
    Apr 2006
    Poster
    74
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg synes dette desverre ligner på noe du burde sende til serviceverksted. Gjør det mens garantien fortsatt er i god behold.

    Det er forferdelig kjedelig å gjøre det. Men hva om du finner deg i det og garantien rekker å gå ut og så plutselig blir den mye verre?

    Flekk på lampen vil nok mest sannsynlig påvirke lys og lysspredning på skjermen.

  7. #7
    Newcomer
    Medlem siden
    Aug 2007
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg takker så mye for hjelpen, det var faktisk en veldig god ide av at det kan være støv eller skitt på lampen. For det ser jo faktisk sånn ut, det er jo statisk grus som ser ut som ligger "oppå" bildet. Så det er ikke utenkelig. Skal sjekke lampen idag, man kan vel kanskje se det på selve lampen om det er noe herk på den.

    Tror ikke jeg har noe garanti på den TV'en lengre, og det blir vel utrolig dyrt om det skulle være panelet(men det ser ikke sånn ut).

  8. #8
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    120
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg synes det skulle være rart hvis det er pæra som er problemet. Men hvis det er tilfelle kan du få bytta den for mye mindre enn 4000.

    Jeg bytta selv nettop pære på min Sagem AXIUM HD-D56B. En original lampe der koster også rundt 4000. En original pære til tv'en inkluderer et stativ/kasett rundt selve pære. Jeg kjøpte kun en ny pære på ebay, samme fabrikat og type som stod i fra før, og sattet den inn i stativet/kasetten til den gamle lampa. Pæra kostet meg 1000 kr inkludert frakt.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •