Problemer med KDL-40V2500 og DVI->HDMI

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Newcomer
    Medlem siden
    Aug 2007
    Poster
    1
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med KDL-40V2500 og DVI->HDMI

    Hei. Har nettopp kjøpt meg en KDL-40V2500, og er stort sett fornøyd den så langt. Jeg har likevel ett problem, jeg får den ikke til å vise skikkelig skarpt bilde på verken 1080i eller 720p, og jeg sitter igjen med underscan på 720p og overscan på 1080i. Den er tilkoblet en geforce 7900GS via dvi->hdmi-kabel.

    Noen som har noen forslag? Har ingenting imot å leke meg litt med powerstrip


    Edit: og uansett hva jeg gjør når jeg prøver å velge 720p, står det at innsignalet er 1080i.

  2. #2
    Newcomer
    Medlem siden
    Jun 2007
    Poster
    22
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av bepe86
    Hei. Har nettopp kjøpt meg en KDL-40V2500, og er stort sett fornøyd den så langt. Jeg har likevel ett problem, jeg får den ikke til å vise skikkelig skarpt bilde på verken 1080i eller 720p, og jeg sitter igjen med underscan på 720p og overscan på 1080i. Den er tilkoblet en geforce 7900GS via dvi->hdmi-kabel.
    Med V2500-skjermen er det vel kun mulig å oppnå skarpt bilde dvs. 1:1-pixelmapping vha VGA-inngangen på skjermen? dvs. at du kan forvente langt bedre bilde om du går over til å bruke denne og setter videkortet ditt til 1360x768 vha egnet programvare...

    [D|W|X]3000-skjermene har forøvrig støtte for 1:1-pixelmapping over HDMI.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •