LE40M86 1080p fra PC med ATI-skjermkort

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 17 av 17
  1. #1
    Newcomer
    Medlem siden
    Apr 2007
    Poster
    51
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    LE40M86 1080p fra PC med ATI-skjermkort

    Jeg har koblet de opp via DVI->HDMI

    Men får ikke 1080p med mitt ATI Radoen X1900XTX.
    Mangler en del av bildet.

    Noen som har tips og triks for å få dette til?

  2. #2
    Active
    Medlem siden
    Sep 2005
    Poster
    416
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sikkert samme problem som med min Samsung R72B, den støtter ikke oppløsningen/1:1 pixelmapping via hdmi (i mitt tilfelle 720p).
    Eneste som støtter 720p på min er via vga. Samsung var/er ikke flink til å tilrettelegge for pc bruk på sine lcd tv'er. Der er andre produsenter mye bedre.
    Søk på 1:1 pixelmapping så finner du sikkert flere som lurer.

  3. #3
    Newcomer
    Medlem siden
    Oct 2006
    Poster
    106
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bandittlars,

    Har du satt bildet til "Just Scan" i menyen?

    Dette er Samsung sitt navn på Pixel Mapping.

  4. #4
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    193
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ehm, støtter ikke Samsung LE40M86B 1080p i HDMI fra DVI (pc) ??
    Jeg får snart ett skjermkort i posten som skal kunne kjøre 1080p. [X1950 PRO]
    Jeg har nå X800 skjermkort og det virker ikke å kjøre høyere oppløsning enn noe over 1024 eller noe slikt.

  5. #5
    Newcomer
    Medlem siden
    Apr 2007
    Poster
    51
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jada, den er satt til just scan.

    Men får en ramme rundt bildet på ca 2 tommer.

  6. #6
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    193
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ramme rundt hele bildet eller svart linje over og under?
    Får du likevel kjørt 1080p filmer eller klipp? ettersom hva du har.....

  7. #7
    Newcomer
    Medlem siden
    Apr 2007
    Poster
    51
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Som sagt, det er en ramme rundt bildet. Det vil si på sidene, over og under.

    Er passelig irriterende som du sikkert kan tenke deg

  8. #8
    Newcomer
    Medlem siden
    Apr 2007
    Poster
    51
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg får forresten spilt av film ja, men det blir jo ikke rett oppløsning :\

  9. #9
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    193
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Høres ikke noe festlig ut nei. Håper jeg får skjermkortet mitt i dag så jeg får testet litt. Kanskje jeg finner ut noe som kan være til hjelp for deg

  10. #10
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    24
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    40M86 greier ihvertfall helt fint 1920x1080p via DVI->HDMI, det kan jeg bekrefte. Men jeg har bare testet med Nvidia kort. Behøvde ingen tweaking i det hele tatt. Var forbredt på at jeg måtte legge inn powerstrip, men driverens kontrollpanel ordnet alt. Var en svart ramme rundt, men det er en egen "slider" i driveren for å "fylle" ut skjermen.

    Brukte bilder hentet her for å bekrefte 1:1 pixelmapping. 1080P Tests Photo Gallery by J. Vincent at pbase.com

  11. #11
    Intermediate
    Medlem siden
    May 2007
    Poster
    1,001
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du kan prøve et program som heter powerstrip, det kan sette oppløsning til det du trenger, siden windows ikke har widescreen som standard. Du må også sikkert sette frekvens på bildet.

    The Guru of 3D Download Section

  12. #12
    Newcomer
    Medlem siden
    Apr 2007
    Poster
    51
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk takk for svar!

    Det at jeg velger å ha den som secondary skjerm har vel ingenting å si?

    Det er jo to DVI-utganger på skjermkortet.

  13. #13
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    193
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sliter litt med å få kjørt 1080p bra, det hakker. Hvilket program anbefales? VLC?
    Jeg har nettopp formatert pcen
    Jeg har også fått sånn ramme rundt :-(

  14. #14
    Newcomer
    Medlem siden
    Jun 2007
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er dere helt sikker på at dere har satt navnet på inngangen til "PC"? Sleit litt med dette i begynnelsen jeg også. Og en liten heads up, Man trenger en ganske kraftig pc for å kjøre 1080P knirkefritt

  15. #15
    Intermediate Whoracle sin avatar
    Medlem siden
    Aug 2003
    Poster
    2,610
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Var vel snakk om a det var Ati som var problemet, driverproblemer elns? Nvidia og justscan funker uten problemer, selv bruker jeg da vga fra pc'n, det gir bedre bilde en med hdmi uansett..

    1080p går knirkefritt her iallefall, bruker zp med coreavc

  16. #16
    Newcomer
    Medlem siden
    Apr 2007
    Poster
    51
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Når jeg endra hdmi2 til PC forsvant masse options i menyen. Det var vel bare brightness og noen andre igjen etter det.. Hvorfor skjer det? Og er det en god ting? :P

    Jeg har prøvd med VGA (fra laptop), og det funka forsåvidt helt greit. da fikk jeg 1:1, men jeg fikk også en grusom grønnfarge på alle skygger der det egentlig skal være grått på hvitt.. Etter mye mikk og makk ga jeg bare opp. Laptoppen klarte heller ikke å kjøre 1080p. Det med en Core 2 duo 1.83GHz prosessor.

  17. #17
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    193
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Bandittlars
    Når jeg endra hdmi2 til PC forsvant masse options i menyen. Det var vel bare brightness og noen andre igjen etter det.. Hvorfor skjer det? Og er det en god ting? :P

    Jeg har prøvd med VGA (fra laptop), og det funka forsåvidt helt greit. da fikk jeg 1:1, men jeg fikk også en grusom grønnfarge på alle skygger der det egentlig skal være grått på hvitt.. Etter mye mikk og makk ga jeg bare opp. Laptoppen klarte heller ikke å kjøre 1080p. Det med en Core 2 duo 1.83GHz prosessor.
    Grunnen til at laptopen din ikke klarer 1080p vil jeg tru at det er pga skjermkortet som er i den ikke er godt nok for 1080p. Jeg får 1:1 med min laptop, men får ikke kjørt 1080p med den.

    Jeg sliter fortsatt med den svarte rammen som kommer på tven.
    I går fikk jeg til at 1080p film kjørte ganske bra, men lyden var ikke synkronisert i det hele tatt.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •