Philips 28PW5407S Probmeler!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Dec 2003
    Poster
    32
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Philips 28PW5407S Probmeler!

    Ikke helt sikker på om det er her, eller på "pc" kategorien jeg skal poste dette, men bare flytt det dersom det ikke passer.

    Problemet: Jeg har nettop kjøpt meg ny tv, ikke noe svære greier (er bare fattig student) men greit nok for meg. Det er en 28" Wide fra Philips. Denne har jeg tenkt til å bruke sammen med pc. Se film derifra. Men når jeg kobler til ledningen (Composite) så flimrer Tven bare. Mer Spesifikt:
    Jeg har et Radeon 9700 kort i maskina, og bruker en overgang fra s-video til composite, jeg kobler denne til Tven (har prøvd begge scart og Compositen) og da jeg har på den aktuelle kanalen (ext1/2, svhs, Av) så kommer det fram store hvite striper på skjermen. Dette skjer uten at pcen står på en gang. Så lenge strømkabelen til pc er koblet til, så skjer dette.
    Dersom jeg kobler til signal, altså slår på pcen, så får jeg fram bildet (med farger og det hele). men det flimrer, og de nevnte hvite stripene forsvinner ikke. Jeg har prøvd å koble til andre apparater som DV-kamera, DVD-spiller og VHS spiller. Alle disse fungerer perfekt. Ingen forstyrrelser. Jeg har også prøvd pc/skjermkort på en annen TV, og dette fungerte også. Har også prøvd flere skjermkort, men uten hell.
    Hva er det som er feil? Har spurt på andre forumer ol. og fått tips om at det kan være så enkelt som en støykilde et eller annet sted i rommet. Men det fungerer på en annen TV!!

    Noen som kan hjelpe meg? Har stressa lenge nå, og prøvd det meste, uten hell.

  2. #2
    Guru Peakman sin avatar
    Medlem siden
    Mar 2003
    Poster
    5,232
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg tenker jordfeil eller noe sånt. Siden feilen skjer uansett om du har pc på eller ikke. Skjer feilen hvis du drar ut strømledningen til PC?

  3. #3
    Newcomer
    Medlem siden
    Dec 2003
    Poster
    32
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Peakman
    Jeg tenker jordfeil eller noe sånt. Siden feilen skjer uansett om du har pc på eller ikke. Skjer feilen hvis du drar ut strømledningen til PC?
    Uten ledning, ingen problem. Men da nytter det jo lite å bruke pcen
    Jordfeil høres jo rimelig logisk ut, men det fungerer på en annen Tv, i samme rom, på samme plass, og med samme utstyr........

    Prøvde dessuten å koble Tven til forsterkeren, men da får jeg bare en enorm brumming i hølytalerne..... Støy eller jordfeil her også eller?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •