Samsung LCD LE40M87 problemer med movie plus

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 16 av 16
  1. #1
    Newcomer
    Medlem siden
    May 2007
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Samsung LCD LE40M87 problemer med movie plus

    Hei
    har hatt denne TVen i to ukers tid nå, og fått byttet èn gang, men problemet er fremdeles til stede: ved å aktivisere "movie plus" filteret, blir det ofte problemer med slep og ghosting i bildet, spesielt på kjappe scener eller scener med lys bakgrunn. Og det er vel strengt tatt det motsatte av hva "movie plus" skal gjøre? I filmen "Deja Vu" med Denzel Washington er det en glimrende testscene, akurat 12.00 minutter ut i filmen. Skyskraperen med alle vinduene hakker vanvittig.

    Hvis jeg skrur av "movie plus" i TVens innstillinger, er alt såre vel. Problemet er bare at hvis TVen skrus av, eller man bytter kanal, så er "movie plus" slått på igjen, selv om det står "off" i menyen!!!

    Har prøvd å spille av med flere DVD-spillere og PS3, men resultatet er det samme. Fryktelig irriterende, for TVen leverer fantastiske bilder og passer glimrende til både PS3 og DVD. Har likevel liten lyst til å beholde denne TVem hvis dette ikke går an å få gjort noe med.

    Andre som har opplevd dette, eller som har noen forslag til hva som kan gjøres?

  2. #2
    Newcomer
    Medlem siden
    Mar 2007
    Poster
    81
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har lest på utenlandske forum om dette problemet.
    Ser ikke ut som om de har noen umiddelbar løsning på problemet.
    Det må nok kanskje løses gjennom en firmware oppdatering fra Samsung.

  3. #3
    Newcomer
    Medlem siden
    May 2007
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for det!
    Firmware-oppdatering av tv - med andre or sendes inn til verksted og vente i 3 uker? :?

  4. #4
    Newcomer
    Medlem siden
    May 2006
    Poster
    248
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg fikk min M71 firmwire oppdatert og da kom det en kar hjem til meg og gjorde det. Men har også lest her på forumet at de vistnok sender ut cd med firmware og program og en usb kabel.

    Når det gjelder problemet med Movie Plus er ikke det helt uvanlig at alle disse nye fancy tingen skaper mer problemer enn de fikser, samme er det med 100hz funksjonen på M71. Bare tull. Men surt at det ikke går ann å skru det av helt da.

  5. #5
    Intermediate Purolatino sin avatar
    Medlem siden
    Apr 2007
    Poster
    1,125
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av overkill666
    Hei
    har hatt denne TVen i to ukers tid nå, og fått byttet èn gang, men problemet er fremdeles til stede: ved å aktivisere "movie plus" filteret, blir det ofte problemer med slep og ghosting i bildet, spesielt på kjappe scener eller scener med lys bakgrunn. Og det er vel strengt tatt det motsatte av hva "movie plus" skal gjøre? I filmen "Deja Vu" med Denzel Washington er det en glimrende testscene, akurat 12.00 minutter ut i filmen. Skyskraperen med alle vinduene hakker vanvittig.

    Hvis jeg skrur av "movie plus" i TVens innstillinger, er alt såre vel. Problemet er bare at hvis TVen skrus av, eller man bytter kanal, så er "movie plus" slått på igjen, selv om det står "off" i menyen!!!

    Har prøvd å spille av med flere DVD-spillere og PS3, men resultatet er det samme. Fryktelig irriterende, for TVen leverer fantastiske bilder og passer glimrende til både PS3 og DVD. Har likevel liten lyst til å beholde denne TVem hvis dette ikke går an å få gjort noe med.

    Andre som har opplevd dette, eller som har noen forslag til hva som kan gjøres?
    Heisann, lurer på om det er vanlig DVD du spiller filmen med, tror jeg har noe av samme problemet når jeg ser på vanlige DVD filmer, at bildet hakker.
    Lurer også på hva som menes med SLEEP og GHOSTING?
    Føler at det i enkelte scener i filmene der det går litt raskt at det blir litt etterslep og hakking når jeg ser film. Trodde kansje dette hadde noe med DVD spilleren min og gjøe siden filmen må oppskaleres til TV skjermen/1080p/i og forde DVD spilleren min, en Denon 1920 bare kan oppskalere til 720p eller 1080i. Vil dette la seg fikse med en firmware oppdatering fra Samsung? eller må jeg leve med dette på vanlige DVD filmer? Ellers vil jeg si at jeg er MEGET fornøyd med TV'n, og synes denne er mye bedre enn den eldre Samsungen min LE-M71, ble faktisk positivt overrasket over hvordan TV'n taklet TV signaler. Har dog ikke lagt merke til at Movie Plus slår seg på i tide og utide!

  6. #6
    Newcomer
    Medlem siden
    May 2007
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for svar, folkens!
    slep i bildet og ghosting, jeg mener vel nettopp etterslep og at det blir skygger rundt detaljer. Beklager hvis uspesifikt!:-D

    Prøv "Deja Vu" og med tidskode 12 minutter, og se på vinduene i skyskraperen. Problemet dukker opp uansett om det er HD DVD, Blu-Ray, PS3 eller DVD. Setter jeg spilleren i interlaced og ikke progressiv komponent blir problemet mindre, men fortsett tilstede. Men hallo - tven er jo laget for progressive signaler!

    Den har nå forøvrig begynt å glemme innstillinger etter å ha vært satt i standby.

    Ny tv og firmware før nervene ryker...:cry:

  7. #7
    Intermediate Purolatino sin avatar
    Medlem siden
    Apr 2007
    Poster
    1,125
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Heisann, skal ta å sjekke med filmen Deja Vu og gi en tilbakemelding senere, er utrolig irriterendes dette da, ihvertfall hvis dette er et problem med høyoppløslige kilder også, som HD DVD og Blue Ray, dette må no la seg fikse!

  8. #8
    Intermediate Purolatino sin avatar
    Medlem siden
    Apr 2007
    Poster
    1,125
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av overkill666
    I filmen "Deja Vu" med Denzel Washington er det en glimrende testscene, akurat 12.00 minutter ut i filmen. Skyskraperen med alle vinduene hakker vanvittig.

    Hvis jeg skrur av "movie plus" i TVens innstillinger, er alt såre vel. Problemet er bare at hvis TVen skrus av, eller man bytter kanal, så er "movie plus" slått på igjen, selv om det står "off" i menyen!!!
    Heisann, har nettopp testet TV'n med filmen Deja Vu, og 12.00 minutter ut i filmen opplevde ikke noe hakking i scenen med vinduene. Jeg spilte filmen med min DVD spiller Denon 1920 med Progresiv Scan satt på 720p og Movie Plus/Film Plus på TV'n PÅ!. Men når jeg testet samme scenen på filmen med Progresiv Scan på DVD spilleren AV og Movie Plus på TV'n PÅ opplevde jeg som deg en ENORM HAKKING på vinduene! Kan kansje se ut til at DVD spilleren ser ut til å spille en stor rolle her?

  9. #9
    Newcomer
    Medlem siden
    May 2007
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei takk for det.
    Altså jeg har prøvd med både PS3 og to forskjellige DVD-spillere, og opplever problemet uansett. Jeg har prøvd å koble til med HDMI, Komponent og scart.

    Dessuten er ikke dette kun et DVD-problem, jeg opplever det også på TV-sendinger.

    Filteret slår seg definitivt på, hvis jeg endrer kanal, skjermformat eller skrur TVen av og på igjen...

  10. #10
    Intermediate Purolatino sin avatar
    Medlem siden
    Apr 2007
    Poster
    1,125
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av overkill666
    Hei takk for det.
    Altså jeg har prøvd med både PS3 og to forskjellige DVD-spillere, og opplever problemet uansett. Jeg har prøvd å koble til med HDMI, Komponent og scart.

    Dessuten er ikke dette kun et DVD-problem, jeg opplever det også på TV-sendinger.

    Filteret slår seg definitivt på, hvis jeg endrer kanal, skjermformat eller skrur TVen av og på igjen...
    DVD spillerene dine, har de Progresiv Scan?, er enig at dette er merklig når du bruker høyoppløslige kilder som PS3, du bør jo kunne få ny TV på garantien pga. dette da! Jeg har som sagt ikke lagt merke til at Movie Plus slår seg PÅ hos meg når jeg har slått den AV! Tror jeg skal ringe Samsung og høre om det kommer noen ny firmware til denne TV'n da jeg i enkelte scener/programmer likevel opplever litt etterslep noen ganger! Var det sånn at du ikke opplevde dette problemet med Movie Plus AV?, men at Movie Plus slo seg PÅ når du slår TV av og på igjen?

  11. #11
    Newcomer
    Medlem siden
    Oct 2006
    Poster
    106
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det med at Movie Plus slår seg på når man bytter kilde er en kjent feil.

    Samsung LEM86/7 thread - AV Forums

    Det er en kjempetråd om M8 serien, anbefaler deg å lese igjennom den.

  12. #12
    Newcomer
    Medlem siden
    May 2007
    Poster
    58
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har selv testet med Deja vu og hos meg er det ingen hakking. (Pioneer 645) Har testet med alle innganger og med movie pluss av/på. Testet og med en eldre pioneer hjemmekinoanlegg og det var heller ikke noe hakking å se der.. Har så langt ikke funnet noe å utsette på denne tv'n...

    Og hos meg så slår ikke movie pluss seg på automatisk om jeg slår av eller bytter innganger. Vet ikke om det da kommer av at jeg bruker filmodus på samtlige innganger.

  13. #13
    Newcomer
    Medlem siden
    May 2007
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei takk for alle innlegg.
    Jeg har i dag fått byttet TVen for 2. gang, men nå har jeg bedt Samsung om å komme opp med firmware. Jeg fatter ikke dette - jeg har prøvd med tilsammen 4 forskjellige DVD-spillere, PS3, Toshiba HD-E1 HD DVD, og Samsungs Blu-Ray. Skrur movieplus av, alt er fint, både med TV og DVD.
    Skifter skjerminnstilling (16:9 /4:3), kanal eller skrur TVen av og på, og filteret er på, selv om det står "off" i menyen.

    :cry:

  14. #14
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    77
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Virker som det er en del feil med disse Samsung TVene. Men M71 var det hakking fra PC over VGA som var problemet.

  15. #15
    Newcomer
    Medlem siden
    Jun 2005
    Poster
    182
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Virker som om det er en bug med MoviePlus filteret på plasmamodellene og.
    Jeg har nylig anskaffet meg en 50Q96 og har samme problemet.
    Hvis jeg f.eks har MoviePlus aktivert på HDMI inngangen og swither over til scart inngangen så er fortsatt MoviePlus aktivert, selv om det er står til "off" i menyen.
    Hvilken erfaring har dere med MoviePlus forresten?
    Jeg synes det er helt ubrukelig til PAL 50hz materiale, det speeder opp bevegelsene, så alt blir unaturlig. Men på 60hz materiale så fungerer filteret ganske bra synes jeg, fjerner en del hakking i bildet.

  16. #16
    Active totto sin avatar
    Medlem siden
    Jul 2004
    Poster
    450
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvordan kan man fysisk teste om man har movie + buggen egentlig?
    Tror ikke jeg har den på min, men vil gjerne sjekke..

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •