Samsung PS50Q7H/canal digital, C1201CX Støy

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer Edo sin avatar
    Medlem siden
    Jan 2007
    Poster
    56
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Samsung PS50Q7H/canal digital, C1201CX Støy

    Når jeg kobler canal digital, C1201CX dekoder til samsungen har jeg lagt merke til ganske høy støy fra tv sine høyt. (tror jeg) så fort jeg putter antene kabel inne i dekoderen. Itillegg så er det masse horisontal flimring (bølgende striper som går opp og ned i bilder). er det tven som er problemmet eller dekoderen.

    Itillegg støyer samsungen helt jæ...g, det er vanlig plasma støy bare at den er mye sterkere enn jeg husker fra andre plasma tv jeg hadde.Er dettefeil eller skal det være sånn...

  2. #2
    Active mr samsung sin avatar
    Medlem siden
    Jan 2007
    Poster
    361
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Sitat Opprinnelig postet av Edo
    Når jeg kobler canal digital, C1201CX dekoder til samsungen har jeg lagt merke til ganske høy støy fra tv sine høyt. (tror jeg) så fort jeg putter antene kabel inne i dekoderen. Itillegg så er det masse horisontal flimring (bølgende striper som går opp og ned i bilder). er det tven som er problemmet eller dekoderen.

    Itillegg støyer samsungen helt jæ...g, det er vanlig plasma støy bare at den er mye sterkere enn jeg husker fra andre plasma tv jeg hadde.Er dettefeil eller skal det være sånn...
    Hei på deg,mange her inne har klaget på støy på dette apparatet,jeg kan også merke dette innemellom når tv har stått på lenge,men jeg syns ikke dette er hemmende. Hos meg er det meget svak støy,hva bildet ellers gjelder er det ikke riktig med flimring på skjermen slik du beskriver,det er helt klart.:twisted: Har du sjekket kabler at de er i orden,og kanskje sliter canal digital med billedstøy,ring de evt og spør om dette.Jeg har nettopp vært i kontakt med de anng hvite tynne flimrestriper på norsk tv 2,noe de nå har rette opp i.Dette problemet hadde vært i noen dager så jeg meldte fra og vips så er det borte vekk.:-D Hvor lenge har du hatt dette apparatet??Jeg har samme selv og er meget godt fornøyd etter mye ekstra innstillinger og kalibrering.

  3. #3
    Newcomer Edo sin avatar
    Medlem siden
    Jan 2007
    Poster
    56
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hatt denien uke nå. Meget bra HD bilde bruker den nå sammen med ps3.
    Har også HD DVD men den er på utlån.
    Har lagt merke til flimringer. Fant ut at det er egentlig skyge bilde fra antena når jeg bruker dekoderen. Setter tv på 0 kanal da forsviner flimringen men bilde blir litt støvete, same skjer vis jeg treker ut antene kabelen fra tv. Ser ut at det er noe galt med av1/2 på tv-en. fant en lignende problem har på forumet, en PIO 427.Kanskje er det nønvendig med sw oppdate eller litt bedre scart cabel.

  4. #4
    Newcomer
    Medlem siden
    May 2007
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Støy PS50q7h

    Hei.

    Jeg fikk denne skjermen for 2 uker siden, og på den var det også mye transformatorstøy på. Det var så sjenerende at jeg ikke gadd å bruke min nye 50-tommer, og det sier vel det meste.

    Jeg ringte også Samsung, og de kunne bekrefte at det var støyplager på noen av skjermene, altså et kjent problem.

    Jeg tok kontakt med butikken der jeg kjøpte skjermen (Expert), og de var også klar over problemen og skulle bytte TV'en for meg neste dag. Det gjorde de også, og jeg er nå kjempefonøyd.

    Har fulgt rådene for kalibrering i service-meny og brukermeny her på forumet, og synes jeg har et helt topp bilde, og det over analog kabel fra Canal Digital. Jeg venter nå på digital tuner, og regner med det blir ende klarere bilde da. Skal etter hvert kjøre kalibrerings-DVD for å få det best mulig.

    Hva støy på bildet angår vet jeg ikke, men for meg virker det kanskje som om antennekabelen ikke er helt på høyden?

  5. #5
    Newcomer
    Medlem siden
    Mar 2007
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Edo
    Hatt denien uke nå. Meget bra HD bilde bruker den nå sammen med ps3.
    Har også HD DVD men den er på utlån.
    Har lagt merke til flimringer. Fant ut at det er egentlig skyge bilde fra antena når jeg bruker dekoderen. Setter tv på 0 kanal da forsviner flimringen men bilde blir litt støvete, same skjer vis jeg treker ut antene kabelen fra tv. Ser ut at det er noe galt med av1/2 på tv-en. fant en lignende problem har på forumet, en PIO 427.Kanskje er det nønvendig med sw oppdate eller litt bedre scart cabel.
    Tar opp denne tråden igjen da jeg lurer på om det er noen som har en løsning på dette.
    Sitter med LE40N71B og CD sin C1201CX. Opplever at det er dårlig støyforhold mellom TV kanalene og AV inngangene. Dersom jeg har f.eks. NRK på TV, og setter over til AV inngang for dekoderen får jeg skyggebilde fra NRK. Tar jeg ut antenneledingen får jeg skyggebilde av "snø" noe som gjør at hele bilde blir kornete. Dette er frytklig irriterende.
    Vurderer å gå til innkjøp av en HD PVR fra CD. Dette da jeg kjører en MBP via DVI til HDMI og får da krystallklare bilder. DVD spiller kjører jeg forøvrig via komponent RGB, og da er det heller ingen problemer.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •