Autoposition 32" LVD-tv 1360x768

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Newcomer
    Medlem siden
    Mar 2007
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Autoposition 32" LVD-tv 1360x768

    Hei,

    Jeg har kjøpt meg en Elfunk 32" LCD-TV og sliter litt med å koble til PC.
    TV-en har en VGA inngang hvor jeg har koblet til en PC som jeg skal bruke som media center og surfing.

    I manualen til TV-en står det at den støttet 1366x768(frekvens 47,7/60).
    Men når jeg setter oppløsning tii 1360x768 så er mye av skjermbilde utenfor TV-en. Samme gjelder når jeg forsøker 1280x768.

    Det eneste som dekker TV bilde perfekt er 1024x768. Og det forstår jeg ingenting av Er jo widescreen TV. Jeg mistenker at ting er litt "dratt" i 1024x768.

    Virker på en måte som om TV-en ikke justerer seg.
    En annen ting som er rart er at info under menyen i TV-en viser 1280x768 når jeg hart valgt 1360x768 som oppløsning i Vista. Når jeg setter oppløsning til 1280x768 i Vista viser info i menyen på TV-en rett, men skjermbilde er forsatt masse utenfor.

    Gjelder denne TV-en:
    Elfunk 32"

    Så litt på PowerStrip men fikk ikke det helt til

    Håper noen har noen gode råd.

    Takker!

  2. #2
    Active
    Medlem siden
    Aug 2006
    Poster
    377
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tven må støtte 1:1 pixelmapping for å få den oppløsningen på pc signalet,denne tv har ikke det så 1024x768 er max.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •