Offsiell tråd Samsung M86 og M87-serie LCD-TVer - Side 70

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 70 av 93 FørsteFørste ... 10 20 30 40 50 60 66 67 68 69 70 71 72 73 74 80 90 ... SisteSiste
Viser resultater 1,381 til 1,400 av 1852
  1. #1381
    Newcomer
    Medlem siden
    Dec 2007
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Smile Servicemeny

    Jeg har også problemer med å søke fram kanalene på min m87. Dette skjedde etter at den ble resetet i servicemenyen. Jeg har fremdeles alle mine kanaler gjennom dekoder, men kan ikke klare å søke fram de analoge signalene. Signalene er i seg selv i orden. Dette er sjekket via en annen tv.

    Er det noen som kan fortelle meg hvordan instillingene i servicemenyen skal være, evt henvise meg til et sted der jeg kan finne det ut. Har søkt en del i forumet og kan ikke finne noe om dette.

    Har lagt ved 2 bilder fra servicemenyen, fra 2 option og 8 adjust.

    Kan noen gå inn og se om mine verdier avviker fra det dere har?
    NBNBNB. Husk å skrive ned innstillingene på bildet først, kontrast, lys, skarphet mm da dette blir nullstilt etter å ha vært inne i servicemenyen.

  2. #1382
    Newcomer
    Medlem siden
    Nov 2003
    Poster
    68
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    vertikale striper ved skifte av kanal (analog)

    Har dessverre funnet ut at jeg er innehaver av en 46" m87 med første firmware. sliter selvfølgelig med movieplus bug og ps3.

    Er visst bare å vente på oppdatering fikk jeg i svar av samsung.eneste oppdatering som er kommet er for å degradere hdmi til 1.2 slik at tven samarbeider med canaldigital sine bokser.

    Har forresten dukket opp nye problemer på tven i det siste.

    To ganger i dag ved kanalbytte gjennom analog kabel, har jeg fått vertikale striper over hele skjermen. Det kan sammenlignes med at grafikkortet i en datamaskin blir overopphetet.. MAsse vertikale artifacts på skjermen.. Har noen vært ute for dette før?

    Må slå av og på tven for å fikse det.

    Begynner å bli lei all disse feila i tven. synd med alle disse feilene når bildet er så vanvittig bra ellers.

  3. #1383
    Newcomer
    Medlem siden
    Aug 2007
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av soundie
    Har søkt så godt som mulig, men finner ingen med samme problem.
    Jeg har akkurat koblet pc til mitt m86 full hd.
    Får bare 1080i, og ikke 1080p bilde.
    tilkobling er dvi->hdmi2 på tv'et.
    ved 1080i modus blir bildet "for stort" for tv-skjermen, og jeg får ikke "krympet det ned"...

    Håper problemet er forståelig.

    Har du prøvd med just-scan? Den tilpasser bilde så du får 1:1 pixelmapping. Altså hele bildet på skjermen.

  4. #1384
    Newcomer
    Medlem siden
    Jun 2007
    Poster
    23
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av wolf8991
    Jeg har også problemer med å søke fram kanalene på min m87. Dette skjedde etter at den ble resetet i servicemenyen. Jeg har fremdeles alle mine kanaler gjennom dekoder, men kan ikke klare å søke fram de analoge signalene. Signalene er i seg selv i orden. Dette er sjekket via en annen tv.

    Er det noen som kan fortelle meg hvordan instillingene i servicemenyen skal være, evt henvise meg til et sted der jeg kan finne det ut. Har søkt en del i forumet og kan ikke finne noe om dette.

    Har lagt ved 2 bilder fra servicemenyen, fra 2 option og 8 adjust.

    Kan noen gå inn og se om mine verdier avviker fra det dere har?
    NBNBNB. Husk å skrive ned innstillingene på bildet først, kontrast, lys, skarphet mm da dette blir nullstilt etter å ha vært inne i servicemenyen.
    halla.
    dette tror jeg faktisk at jeg vet hva skyldes.
    fordi jeg hadde AKKURAT det samme problemet selv.
    etter å ha gått inn i servicemenyen føltes det, iallefall for meg, veldig naturlig å bla til HØYRE for å komme raskest mulig til språkvalgene som jeg skulle til.
    MEN, da endret jeg den første innstillingen i servicemenyen, og uten å komme fram dit jeg ville.. En må bla NEDOVER for å komme fram til den innstillingen man vil endre på.
    jeg tenkte jeg skulle legge ut en advarsel om dette da jeg oppdaget hva som hadde skjedd, men det ble med tanken.
    ALTSÅ, løsningen din er nok å gå inn på servicemenyen og endre den aller første innstillingen, den øverst til venstre. du ser om det virker allerede mens du er inne i servicemenyen hvis du står på en kanal som er søkt inn fra før.
    håper du får fikset dette. var tilfeldig at jeg oppdaget feilen hos meg en dag da det var noe feil med parabolsignalene mine og jeg ville se analog tv. klødde meg i hodet en god stund før jeg gjorde den samme feilen med å trykke til høyre på nytt og dermed rettet den opp igjen. :-)

  5. #1385
    Newcomer
    Medlem siden
    May 2007
    Poster
    190
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jaja, igår var jeg så uheldig å få en CD-dekoder slengt etter meg i borettslaget, les: Komplett-tilbudet. Var egentlig imot det fordi kanalutvalget ikke er noe særlig bedre enn kabel-tv'en, og dessuten er analogt kabel-tv hos meg vanvittig bra(overdriver ikke) på min M87. Men jeg måtte jo teste litt da, og ble ikke noe mer imponert. Det digitale bildet var elendig dårlig sammenlignet med de analoge faktisk, det var kun HD-kanalene som faktisk var ekstremt bra! Det er sikkert noen innstillinger som må gjøres for at det digitale bildet skal overgå det analoge...
    Uansett, jeg oppdaget også dette med manglende lyd. Tok en telefon til Samsung idag, og de var meget serviceinnstilt og skulle sende meg en seriell kabel med cd for å oppgradere selv. Bra løsning synes jeg siden man slipper å levere fra seg tv'en. Det vil ta litt mer enn en uke før jeg får firmware-pakken. Så vidt jeg vet slipper jeg da ikke bare lydfeilen men også movieplus-bug og en grønn skjerm jeg ikke har sett ennå(?):-)
    Men det er jo dårlig av CD og da, når de ikke kan levere siste teknologi på HDMI. Dessuten, har du vært så vanvittig idiot(ironi) å slå av CD-dekoderen må du trykke livet av deg for å slå den på igjen. Og da må den også "initiere seg"....noe den bruker lang tid på...
    Nei, jeg elsker tv'en min, og jeg kommer til å kjøre analoge TV-signaler på den så lenge jeg kan:-P

  6. #1386
    Newcomer
    Medlem siden
    Dec 2007
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tusen takk st1arh. Det var faktisk helt rett. Jeg har nok gjort akkurat som deg og prøvd å bla bortover, noe som ga heller dårlig resultat. Du reddet meg fra masse frustrasjon der.

  7. #1387
    Newcomer
    Medlem siden
    Jun 2007
    Poster
    23
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av wolf8991
    Tusen takk st1arh. Det var faktisk helt rett. Jeg har nok gjort akkurat som deg og prøvd å bla bortover, noe som ga heller dårlig resultat. Du reddet meg fra masse frustrasjon der.

    glad jeg kunne være til hjelp i disse juletider.

  8. #1388
    Newcomer
    Medlem siden
    Nov 2003
    Poster
    68
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    knirking og knekkelyder i ramma

    har hengt opp skjermen min på veggen med vogtland feste

    NOen andre som har denne tven som merker knirkelyder og knekkelyder fra displayet når det står på`? Lurer på om det er riktig at det skal være sånn? Alt er perfekt festet og skrudd etter boken..

  9. #1389
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    41
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Forskjell på BD og BDX?

    God dag.

    Mulig dette står tidligere i tråden, men jeg fant ikke noe i farta.

    Er det forskjell på LE40M87BD og LE40M87BDX ? I så fall hva?

    Ser at de fleste nettbutikkene selger BD.

    Hvordan er forresten avshop.no ? Ser de har en god pris. Er leveringstid og sånt ok?

  10. #1390
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Når jeg skal bruke dvd spiller fra samsung:
    Når jeg bruker hdmi1 og hdmi3 står det <<Mode not supported>>.
    Da jeg skulle bruke hdmi2 første gang, kom det plutselig opp et "stillbilde" med en haug med farger på skjermen, skulle tro en malingsfabrikk hadde eksplodert inni tven.

    Noen som har erfart det samme, og/eller aner hvorfor?

    Takker igjen for svar

  11. #1391
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av kabreivik
    God dag.

    Mulig dette står tidligere i tråden, men jeg fant ikke noe i farta.

    Er det forskjell på LE40M87BD og LE40M87BDX ? I så fall hva?

    Ser at de fleste nettbutikkene selger BD.

    Hvordan er forresten avshop.no ? Ser de har en god pris. Er leveringstid og sånt ok?
    Nei. Er helt identiske. Butikker legger ofte på juggel i modellnavnene for å gjøre det vanskeligere for kunder å sammenligne priser. Ganske frekt i grunn.

  12. #1392
    Newcomer
    Medlem siden
    Mar 2006
    Poster
    73
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det flere som har vellykket oppgradert firmwaren nå eller? Hvor lønner det seg og ringe inn, Og hviken feil bør nevnes?, kankje lage en tåd for dette?

  13. #1393
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    41
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvordan er det å bestille disse tv'ene fra nettbutikker?
    Får man en norsk TV, som samsung Norge er villige til å gjennomføre service på osv?

    Hvis TV'en må leveres inn - da skal vel dette skje uten kostnad for meg som kjøper? (Forbrukerkjøpsloven sikrer vel dette?)

  14. #1394
    Newcomer
    Medlem siden
    Dec 2007
    Poster
    1
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Smile

    Sitat Opprinnelig postet av xionoland
    Er det flere som har vellykket oppgradert firmwaren nå eller? Hvor lønner det seg og ringe inn, Og hviken feil bør nevnes?, kankje lage en tåd for dette?
    Jeg fikk tilbake min TV etter at den ble oppdatert til versjon 2008. De to alvorlige feilen ser ut til å være delvis rettet:
    1) Ingen lyd på HDMI er ordnet, men det ser ut som lyden faller ut på noen Canal+ kanaler iblant. Er ikke sikker på om dette er TV eller dekoder problem (har HD dekoder fra CD).
    2) Grønt bilde når TV slås på feilen er borte!

    Ingen nye feil har dukket opp etter det jeg kan se til nå.

  15. #1395
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    53
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har kalibrert min tv etter Monster Cable DVD`en som jeg kjøpte hos HiFi-klubben. Den ble mye bedre, men det er jo maaange innstillinger som ikke blir tatt for seg på denne dvden. Jeg sliter litt med å få det sorte skikkelig sort, og dette gjelder spesielt de to sorte kantene som kommer oppe og nede når jeg ser på dvd. Disse blir aldri sorte, men bare mørke grå. Noen som har noen tips, eller finnes det en nettside hvor man kan finne ut de beste innstillingene for akkurat denne tven? ar LE40M86

  16. #1396
    Active Kimi sin avatar
    Medlem siden
    Jan 2005
    Poster
    415
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av King-Nothing
    Jeg har kalibrert min tv etter Monster Cable DVD`en som jeg kjøpte hos HiFi-klubben. Den ble mye bedre, men det er jo maaange innstillinger som ikke blir tatt for seg på denne dvden. Jeg sliter litt med å få det sorte skikkelig sort, og dette gjelder spesielt de to sorte kantene som kommer oppe og nede når jeg ser på dvd. Disse blir aldri sorte, men bare mørke grå. Noen som har noen tips, eller finnes det en nettside hvor man kan finne ut de beste innstillingene for akkurat denne tven? ar LE40M86
    Pass på at xvYCC = off og Color Space = Auto.
    Backlight ikke høyere enn 1-2 (gjerne 0 ved lite belysning i rommet), og Energy Saving = Low.
    Gamma = 0 (evt. -1 om du vil ha det enda mørkere, men da på bekostning av skyggedetaljer).
    Slå på Dynamic Contrast = Low, og juster ned fargene deretter (har min på Color = 45) ettersom denne øker fargemetningen.

    Dette gir ihvertfall meg svært godt sortnivå, og samtidig bra detaljer i skyggeområder, når jeg sitter midt foran skjermen.

  17. #1397
    Newcomer Zaynt sin avatar
    Medlem siden
    Nov 2005
    Poster
    84
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen som vet hvilken tuner det er på M87? Er det f.eks mulig å kjøpe til en Conax cam og kjøre Canal Digital Kabel kort rett inn i denne?

  18. #1398
    Newcomer
    Medlem siden
    May 2007
    Poster
    38
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av King-Nothing
    Jeg har kalibrert min tv etter Monster Cable DVD`en som jeg kjøpte hos HiFi-klubben. Den ble mye bedre, men det er jo maaange innstillinger som ikke blir tatt for seg på denne dvden. Jeg sliter litt med å få det sorte skikkelig sort, og dette gjelder spesielt de to sorte kantene som kommer oppe og nede når jeg ser på dvd. Disse blir aldri sorte, men bare mørke grå. Noen som har noen tips, eller finnes det en nettside hvor man kan finne ut de beste innstillingene for akkurat denne tven? ar LE40M86
    Hei! Jeg har lagt merke til at over HDMI så blir det ikke sort når jeg bruker bruker tv innstilt på film-modus. Bruker jeg standard modus eller dynamisk modus blir det mere sort. Jeg bruker forøvrig strømsparemodus auto.

  19. #1399
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    53
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det skal sies at jeg bruker scart fra dekoder til tv. Den har hverken komponent eller HDMI utganger.

    Mulig det er derfor jeg ikke er så fornøyd. Tven viser veldig gode bilder på noen kanaler, mens andre er kornete og ikke bra i det hele tatt. Er det fordi digitale sendinger ikke er bedre, eller kan det ha noe med at jeg ikke kjører digital kopling fra dekoder til tv? Bruker Canal Digital sin PVR dekoder.

    Er det noen som har hatt problemer med å kople denne til pc? For det sliter jeg med om dagen. Noen ganger kan jeg plugge den til og alt er bare fryd og gammen, mens andre ganger begynner både skjermen på laptopen og tven og blinke før tven sier "No Signal". Det fungerer 1 av 10 ganger. Bruker HDMI med HDMI -> DVI-adapter. Har prøvd 3 forskjellige drivere til pcen og det hjelper ikke...

  20. #1400
    Newcomer
    Medlem siden
    Mar 2007
    Poster
    24
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Smile

    Sitat Opprinnelig postet av Pat2007
    Jaja, igår var jeg så uheldig å få en CD-dekoder slengt etter meg i borettslaget, les: Komplett-tilbudet. Var egentlig imot det fordi kanalutvalget ikke er noe særlig bedre enn kabel-tv'en, og dessuten er analogt kabel-tv hos meg vanvittig bra(overdriver ikke) på min M87. Men jeg måtte jo teste litt da, og ble ikke noe mer imponert. Det digitale bildet var elendig dårlig sammenlignet med de analoge faktisk, det var kun HD-kanalene som faktisk var ekstremt bra! Det er sikkert noen innstillinger som må gjøres for at det digitale bildet skal overgå det analoge...
    Uansett, jeg oppdaget også dette med manglende lyd. Tok en telefon til Samsung idag, og de var meget serviceinnstilt og skulle sende meg en seriell kabel med cd for å oppgradere selv. Bra løsning synes jeg siden man slipper å levere fra seg tv'en. Det vil ta litt mer enn en uke før jeg får firmware-pakken. Så vidt jeg vet slipper jeg da ikke bare lydfeilen men også movieplus-bug og en grønn skjerm jeg ikke har sett ennå(?):-)
    Men det er jo dårlig av CD og da, når de ikke kan levere siste teknologi på HDMI. Dessuten, har du vært så vanvittig idiot(ironi) å slå av CD-dekoderen må du trykke livet av deg for å slå den på igjen. Og da må den også "initiere seg"....noe den bruker lang tid på...
    Nei, jeg elsker tv'en min, og jeg kommer til å kjøre analoge TV-signaler på den så lenge jeg kan:-P
    :lol:
    Fikk cd og kabel idag... Funker veldig bra, nå har jeg nesten ny tv.. gikk fra firmware 1004(veldig gammel) til 2008, alt er gjort på et kvarter.

Side 70 av 93 FørsteFørste ... 10 20 30 40 50 60 66 67 68 69 70 71 72 73 74 80 90 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •