Pioneer 507XA klipper bort deler av bildet

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10
  1. #1
    Intermediate Bobben1 sin avatar
    Medlem siden
    Sep 2006
    Sted
    Lunner/Hadeland
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Pioneer 507XA klipper bort deler av bildet

    Jeg har en Pioneer 507XA og til min store overraskelse så klipper Pioneer'en bort forholdsvis mye av bildet. Dvs. det virker som Pioneer zoomer litt. Jeg hadde forventet at en flatskjerm viste hele bildet men det gjør den tydligvis ikke.

    Har testet med flere HD satellitt mottagere og alle gir samme resultat. Testet med mottak av 1080i og 1080i ut på HDMI. Det samme skjer også med andre oppløsninger som 576p og 720p.

    Benytter HDMI inngang.

    Måten jeg fant dette ut på var å benytte justering av H/V posisjon. Det ser ut som jeg kan justere minst +/-2.5cm horisontalt uten at jeg ser kanten av
    bildet. Kan også flytte bildet forholdsvis mye vertikalt.

    Er det noen som har sett dette eller har en forklaring på hvorfor dette skjer ?
    (har testet det samme på Pioneer 506 og 505 og ser det samme der).

  2. #2
    Active
    Medlem siden
    Jan 2005
    Poster
    353
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sjekket at tuneren ikke står på en annen visning enn tven? Eventuelt prøvd å resatt begge deler til fabrikkinstillinger og se om det fungerer. Jeg har iallefall ikke hatt noen lignende problemer.

  3. #3
    Intermediate Bobben1 sin avatar
    Medlem siden
    Sep 2006
    Sted
    Lunner/Hadeland
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ghos2K
    Sjekket at tuneren ikke står på en annen visning enn tven? Eventuelt prøvd å resatt begge deler til fabrikkinstillinger og se om det fungerer. Jeg har iallefall ikke hatt noen lignende problemer.
    Har testet med to forskjellige HD satellitt mottagere. Begge mottar 1080i sending og leverer H.264 dekodet video i 1080i på HDMI.

    Har også resatt tunere og TV instillinger uten at det hjelper.

    Kan justere H-pos +/-15 uten at jeg ser bildekanten. V-pos kan justeres +30 /- 29 uten at jeg ser bildekanten.

  4. #4
    Intermediate
    Medlem siden
    Oct 2005
    Poster
    2,495
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg tror at kilden til problemet er mottakeren og ikke skjermen. Jeg kjører alle formater 480/576/720i/p + 1080i /(uteom 1080 p som skjermen ikke klarer) og her er ingen klipping, hverken over HDMI eller component

  5. #5
    Newcomer
    Medlem siden
    Feb 2006
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Klipping er i dette tilfellet det samme som overscan. Overscan er sannsynligvis gjort med vilje av produsenten og ikke en feil. Dette er et arvelig fenomen fra de gamle crt-tv'ene. Overscan finner man også på de fleste projeksjonstv'ene, men i dette tilfellet er det også pga. fysisk vanskelighet med å få prosjektert geometrisk perfekt bilde inn på "lerrettet", som absolutt er et ikke-eksisterende problem med lcd-skjermer. Dermed er det en "fordel" å ha overscan for å skjule ikke-perfekt-geometri.

  6. #6
    Intermediate a|ex sin avatar
    Medlem siden
    Sep 2004
    Poster
    4,230
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Alle tv'er kommer med en større eller mindre grad av overscan. Det sees tydelig ved at f-eks 1.85:1-matieriale dekker hele skjermen, hvis bildeflate egentlig er 1.78:1. Årsaken til overscan er nevnt i innlegget over.

    Forøvrig, hvis du opplever at store deler av bildet forsvinner, kan det være at du benytter feil visningsmodus på pioneeren din. "bred", "zoom" osv vil som oftest bare vise et utsnitt av bildet for å dekke hele skjermen ved 4:3- og ikke-anamorfiske 16:9-sendinger.

    I tillegg kan det være som enkelte andre her nevner, problemer med kilden som sender ut materiale. PS2 for eksempel, har en ganske kraftig UNDERscan, mens andre apparater kan gi en motsatt effekt.

    Jeg tror du kan slappe helt av når det gjelder TV'en din..

  7. #7
    Newcomer Vorlon sin avatar
    Medlem siden
    Feb 2006
    Poster
    166
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja overscan er en pest og plage. Den trengs ikke i så stor grad som før når man kun bruker digitale kilder til flatskjerm. Min LG RZ-32LP1R klippet bort alt for mye av bildet ved 1080i. Via et forum fant jeg heldigvis veien inn i servicemenyen, og fikk justert overscan fra 5% til 1% hvilket hjalp betraktelig med DVD som signakilde (oppskalert via HDMI). Fikk da litt ujevne kanter på satelittkanaler, men det kan jeg leve med.

  8. #8
    Newcomer raytak sin avatar
    Medlem siden
    Aug 2005
    Poster
    85
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hadde samme problemet, men justerte tv innstillingene på tuneren og nå får jeg med alt som skal være med, tekst, logo, lag som spiller osv osv...

  9. #9
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    98
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det første man må gjøre er og sjekke om satelitt tuneren står i widescreen/16:9 mode. Det er noe forbrukeren må sette den i selv. Mange kunder som kommer og klager på at de mangler deler av bildet etter at de har kjøpt 16:9 tv. Som regel er det fordi de har dekoder for satelitt eller kabel som står i 4:3 mode som default.

  10. #10
    Intermediate Bobben1 sin avatar
    Medlem siden
    Sep 2006
    Sted
    Lunner/Hadeland
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Azrael
    Det første man må gjøre er og sjekke om satelitt tuneren står i widescreen/16:9 mode. Det er noe forbrukeren må sette den i selv. Mange kunder som kommer og klager på at de mangler deler av bildet etter at de har kjøpt 16:9 tv. Som regel er det fordi de har dekoder for satelitt eller kabel som står i 4:3 mode som default.
    Jeg har sett dette med HD satellittmottager. Har forsøkt tre forskjellige mottagere (Pace,Humax og Canal Digitals HD mottager) og alle gir samme resultat. Testet både med komponent og HDMI. Alle mottagerene leverer ut 1080i og mottar 1080i sendinger (som selvfølgelig er 16:9).

    Antar at overscan i TV er årsaken. Det er vel neppe mottagerene sin feil for jeg ser jo de manglende delene av bildet ved å benytte justering av H/V posisjon.

    Kan det være mulig å slå av overscan i servicemeny eller liknende ?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •