Komponentproblemer Panasonic 50" PV60..hjelp:(

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer frorem sin avatar
    Medlem siden
    Dec 2003
    Poster
    83
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question Komponentproblemer Panasonic 50" PV60..hjelp:(

    Fikk montert opp plasmaen i går og fikk med en Monster komponentkabel som jeg koblet mot min dvd-spiller Pioneer DV-575A, men jeg får ikke bilde på skjermen via komponent-utgangen, kun fra scart.
    Finner kun innstilling på DVDen på Initial Settings/Component Out Interlace, kan ikke forandre noe der, progressiv er grået ut og kan ikke velges.

    Blir frustrert....hva er det jeg gjør feil??

  2. #2
    Active mr samsung sin avatar
    Medlem siden
    Jan 2007
    Poster
    361
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av frorem
    Fikk montert opp plasmaen i går og fikk med en Monster komponentkabel som jeg koblet mot min dvd-spiller Pioneer DV-575A, men jeg får ikke bilde på skjermen via komponent-utgangen, kun fra scart.
    Finner kun innstilling på DVDen på Initial Settings/Component Out Interlace, kan ikke forandre noe der, progressiv er grået ut og kan ikke velges.

    Blir frustrert....hva er det jeg gjør feil??
    Velger du komponent utg både på tv og videoutgang uten og få opp bilde??Selv bruker jeg hdmi men scart rgb på video in /ut.gir meg et like bra bilde på denne,med denne innstilling.Det skal ikke være problem med og få dette til og fungere,hva slags andre tilkoblinger bruker du evt?Koble vekk alt annet og begynn kun med komponent kabler innkoblet.Mest sannsynlig er det noe med innstillinger på tv,n eller dvd,n som ikke stemmer.
    Hjemmekino.no - Guide -

  3. #3
    Newcomer frorem sin avatar
    Medlem siden
    Dec 2003
    Poster
    83
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Når jeg velger Componentinngang på TV og Component Out på DVDen er skjermen svart...begriper ikke dette.....lurer på om the er noen man kan ringe på support Panasonic hvis det finnes noe slikt.
    Kan det være spilleren som ikke støtter et eller annet format??:

  4. #4
    Expert AndreWerdenskrieg sin avatar
    Medlem siden
    Oct 2004
    Poster
    6,368
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du er helt sikker på at du har trykket deg frem til component på TV'en?
    XTZ 99.26 | Yamaha CX-A5000 | 4 x SEAS L26ROY | Aoda MA-600 | Oppo | Marantz MM8003 | Antimode | LG 65"

  5. #5
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    644
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    mulig jeg misforstod deg når du forklarte menyen på dvd spilleren, men på pioneer må du under initial settings velge Video, der får du undervalgene composite, RGB og component.
    når du velger komponent der kan du etterpå velge progressiv i det valget du pekte på.

    som sagt, mulig jeg misforstod deg, men velger å poste da dette kansje kan hjelpe deg med problemet.

  6. #6
    Newcomer frorem sin avatar
    Medlem siden
    Dec 2003
    Poster
    83
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Fenriz
    mulig jeg misforstod deg når du forklarte menyen på dvd spilleren, men på pioneer må du under initial settings velge Video, der får du undervalgene composite, RGB og component.
    når du velger komponent der kan du etterpå velge progressiv i det valget du pekte på.

    som sagt, mulig jeg misforstod deg, men velger å poste da dette kansje kan hjelpe deg med problemet.
    Fikk det til nå.....takk så mye, måtte velge Video og så ble Component Out menyen åpnet og jeg fikk flyttet fra Interlace til Progressiv

    <nyyydelig bilde, men kjører skjermen inn først ca 100 timer med alt av innstillinger godt under 50%, er livredd for innbrenningspøkelset i starten, hvis det overhode er noe å være redd for.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •