Tatung V42EMGI - Side 7

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 7 av 11 FørsteFørste ... 3 4 5 6 7 8 9 10 11 SisteSiste
Viser resultater 121 til 140 av 215
  1. #121
    Intermediate Okay sin avatar
    Medlem siden
    Oct 2006
    Poster
    1,087
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Igjen:
    Har du PC tilkoblet via HDMI på denne skjermen, venligst kjør dette prg.
    http://www.entechtaiwan.com/files/moninfo.exe
    .. og post infoen den gir!

    Takker!

  2. #122
    Intermediate Okay sin avatar
    Medlem siden
    Oct 2006
    Poster
    1,087
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det var da fælt det da....

    Her er info for DVI:
    Monitor
    Windows description......... Plug and Play Monitor
    Manufacturer description.... GTVL42W15HD
    Manufacturer................ Tatung
    ————————————————————————————
    Plug and Play ID............ TAT23EC
    Serial number............... GNK7162A0109
    EDID data source............ I2C bus (real-time)
    ————————————————————————————
    Manufacture date............ 2007, ISO week 16
    EDID revision............... 1.3
    Display type and signal..... Digital
    Sync input support.......... n/a
    Screen size................. 930 x 520 mm (~44")
    Power management............ Active off/sleep

    Color characteristics
    Display gamma............... 2,20
    Red chromaticity............ Rx 0,650 - Ry 0,330
    Green chromaticity.......... Gx 0,270 - Gy 0,590
    Blue chromaticity........... Bx 0,140 - By 0,070
    White point (default)....... Wx 0,285 - Wy 0,293

    Timing characteristics
    VESA GTF support............ Not supported
    Horizontal scan range....... 31-61kHz
    Vertical scan range......... 56-76Hz
    Video bandwidth............. 150MHz
    Extension blocks............ n/a
    Timing recommendation #1.... 1920x1080 at 60Hz
    Modeline................ "1920x1080" 138,500 1920 1968 2000 2080 1080 1082 1087 1111 +hsync -vsync

    Standard timings supported
    640 x 480 at 60Hz - IBM VGA
    640 x 480 at 67Hz - Mac II
    640 x 480 at 72Hz - VESA
    640 x 480 at 75Hz - VESA
    720 x 400 at 70Hz - IBM VGA
    800 x 600 at 56Hz - VESA
    800 x 600 at 60Hz - VESA
    800 x 600 at 72Hz - VESA
    800 x 600 at 75Hz - VESA
    832 x 624 at 75Hz - Mac II
    1024 x 768 at 60Hz - VESA
    1024 x 768 at 70Hz - VESA
    1024 x 768 at 75Hz - VESA
    1920 x 1080 at 60Hz - Tatung

    Raw EDID base
    00: 00 FF FF FF FF FF FF 00 50 34 EC 23 6D 00 00 00
    10: 10 11 01 03 81 5D 34 78 2A A0 C0 A6 54 45 97 23
    20: 12 49 4B BF EE 00 01 01 01 01 01 01 01 01 01 01
    30: 01 01 01 01 01 01 1A 36 80 A0 70 38 1F 40 30 20
    40: 25 00 A2 0B 32 00 00 1A 00 00 00 FD 00 38 4C 1F
    50: 3D 0F 00 0A 20 20 20 20 20 20 00 00 00 FF 00 47
    60: 4E 4B 37 31 36 32 41 30 31 30 39 0A 00 00 00 FC
    70: 00 47 54 56 4C 34 32 57 31 35 48 44 0A 20 00 00

    Display adapter
    Adapter description......... NVIDIA GeForce 6200
    Adapter device ID........... 0x022110DE
    Display settings............ 1920x1080, 32bpp

    User/computer information
    Registered user name........ HTPC
    Registered organization..... n/a
    Network user name........... JEG
    Network computer name....... HTPC
    Windows version ............ Windows XP
    Windows build .............. 5.01.2600 Service Pack 2
    Installation date .......... n/a


    Vil gjerne vite om HDMI-en støtter 50Hz!

  3. #123
    Newcomer
    Medlem siden
    Aug 2007
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Tatung 37"

    Sitat Opprinnelig postet av Silenos
    Legg gjerne ut en liten rapport når du har fått den. Driver å vurderer denne selv.
    Kjøpte en tatung 37" som også har fått mye skryt i de samme testene, fikk først 1 Tv med Ok bilde og veldig bra lyd og godt var det for der var en irriterende elektronik lyd i det.
    Fikk uten problemer byttet det og det nye var stille og rolig ca 48 timer, da begynte det også veldig irreterende, susing både når du så på TV og når det var avslått.
    Bilde og lyd var bra men du får ofte det du betaler for, har nå fått med et panasonic pv70 et helt annet tv både med bilde, byggekvalitet og bi lyder.

  4. #124
    Newcomer
    Medlem siden
    Aug 2007
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    g

  5. #125
    Newcomer
    Medlem siden
    Nov 2006
    Poster
    102
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bra du kom deg unna Tatung.

    Jeg ga de frist frem til idag med å sende ny tv tilbake til meg og det har selvfølgelig ikke skjedd noenting, men så glemte jeg å heve kjøpet.

    Æsj, må jeg vente til mandagen.

  6. #126
    Intermediate Okay sin avatar
    Medlem siden
    Oct 2006
    Poster
    1,087
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Synd du har vært så uheldig, Twiik. Andre har jo fått fikset dette problemet. Får se om jeg leverer min inn når jeg er bortreist en gang (plager meg ikke så mye - men litt selvfølgelig. Det er mindre tydelig på min TV).

    Kan ellers nevne at 1080P @ 50 Hz over DVI funket fint.

  7. #127
    Newcomer
    Medlem siden
    Apr 2007
    Poster
    21
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Synd at Tatung selv er såpass fraværende i denne saken. Var det en grunn til at batchen til 10k fra komplett var såpass billig, hadde alle ghosting-effekten? Skal nok få sendt inn min TV for å bytte ut kretskortet også, men har ikke veldig lyst til å ha denne inne til reparasjon over lengre tid.

  8. #128
    Newcomer
    Medlem siden
    Nov 2006
    Poster
    102
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har ventet så lenge nå at skolen begynner før jeg får tven så derfor har det ikke så mye å si når den kommer. Jeg skal la de bruke den tiden de trenger til å sende meg en ny tv fra en ny forsendelse slik at jeg kan skrive tilbake hva jeg mener. Skal selvfølgelig kjefte litt underveis.

    Er klar over at jeg er litt for kvass mot Tatung da det kanskje egentlig er Anovo Norge jeg bør gå etter, men nå var det jo tven som førte til at den endte opp hos Anovo.

    Edit: Må nesten ringe rett etter helga og spørre hvorfor de byttet kretskort på tven til consilium, men valgte å vente på ny tv til meg. Min tv sa jeg jo var DOA så jeg burde egentlig fått en tv fra samme forsendelse rett tilbake, men er kanskje flaks at det ikke skjedde da.

  9. #129
    Newcomer
    Medlem siden
    Nov 2004
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Innstillinger til v42emgi

    Hei,

    Kan noen flere vennligst lime inn sine innstillinger? Trenger innstillinger til både TV (fiber), og PC.

    På forhånd tusen takk !!

    // LifeTime

  10. #130
    Newcomer
    Medlem siden
    Jul 2007
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Vga

    Orket ikke lese gjennom alle sidene, men noen som har støtt på problemet ved bruk av vga kabel til xbox360? ufattelig lyse farger:s tv kalibrering er ikke helt det jeg er god på så lurer på hvordan det fungerer? og evt hvordan jeg kan få fikset dette vga problemet?

  11. #131
    Newcomer
    Medlem siden
    Apr 2007
    Poster
    162
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vil bare tilføye at jeg også har dette problemet med ghosting/skygge på sort tekst på lys grå bakgrunn. (feks. på standard windowsmenyer og avforum sidene)

    Oppsettet mitt er en pc med ATI Radeon 9550 AGP 256 med DVI-I dual link female utgang. Kabelen er en DVI-D dual link male (begge ender) og inngangen på tven (Tatung 42" V42EMGI) er en DVI-D dual link female.

    Jeg har ikke forsket noe på dette problemet utover at jeg har satt DVI kabelen i tven for å sjekke om jeg fikk bilde. Vil si at skyggen er såpass fremtredende på teksten at det er umulig å lese hva det står uten å sitte helt oppi skjermen.. Ganske uholdbart igrunn.

    Er det noen av dere som har dette problemet som kan oppsummere litt hva dere har funnet ut så langt?

  12. #132
    Newcomer
    Medlem siden
    Jul 2007
    Poster
    11
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av SKAMBANKT
    Orket ikke lese gjennom alle sidene, men noen som har støtt på problemet ved bruk av vga kabel til xbox360? ufattelig lyse farger:s tv kalibrering er ikke helt det jeg er god på så lurer på hvordan det fungerer? og evt hvordan jeg kan få fikset dette vga problemet?
    Hadde veldig utbrente farger på VGA tilkoblingen til jeg valgte auto justering av inputsignalet i menyen. Vet ikke helt hvilken instilling den faktisk forandret på men det hjalp. :-) På tide å få deg noe med HDMI utgang? :-P

  13. #133
    Newcomer
    Medlem siden
    Nov 2006
    Poster
    102
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av lipslide
    Vil bare tilføye at jeg også har dette problemet med ghosting/skygge på sort tekst på lys grå bakgrunn. (feks. på standard windowsmenyer og avforum sidene)

    Oppsettet mitt er en pc med ATI Radeon 9550 AGP 256 med DVI-I dual link female utgang. Kabelen er en DVI-D dual link male (begge ender) og inngangen på tven (Tatung 42" V42EMGI) er en DVI-D dual link female.

    Jeg har ikke forsket noe på dette problemet utover at jeg har satt DVI kabelen i tven for å sjekke om jeg fikk bilde. Vil si at skyggen er såpass fremtredende på teksten at det er umulig å lese hva det står uten å sitte helt oppi skjermen.. Ganske uholdbart igrunn.

    Er det noen av dere som har dette problemet som kan oppsummere litt hva dere har funnet ut så langt?
    Såvidt jeg vet er consilium den eneste i denne tråden som har fått tilbake en reparert tv der problemet var borte. Min tv har vært inne til service i 5-6 uker nå og av en eller annen grunn vil de ikke reparere min tv, men venter heller på en ny forsendelse fra Tatung.

    Det er egentlig mest av nysgjerrighet at jeg fortsatt venter istedenfor å heve kjøpet. Dessuten har fadderuka på skolen begynt nå og det blir ikke mange minuttene til overs daglig.

    Tror ikke problemet er noe man kan fikse selv og tror det skyldes defekte eller dårlige komponenter i en forsendelse.

  14. #134
    Newcomer
    Medlem siden
    May 2005
    Poster
    104
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Merkelig at de ikke gjør noe med saken din Twiik, prøv å ringe Anovo tidlig om morgenen, mulig de foretar seg noe da. Det gjelder å være på hugget, og få navn på de du snakker med, slik at du kan gå rett på sak.

    Er hjemme ved månedsskiftet, skal poste den infoen dere spør etter da, samt litt mer tekniske erfaringer.

  15. #135
    Newcomer
    Medlem siden
    Apr 2007
    Poster
    162
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kanskje Tatung oppdaterer modellen de selger i Norge slik at den blir identisk med EU-modellen, som har bedre spesifikasjoner? På hjemmesiden til Tatung står V42EMGI oppført, mens i produktbladet som distribueres til forhandlere står V42EMGI-E01 oppført - som har bedre spesifikasjoner. Eu-modellen har blant annet 2xHDMI.

    Lurer på om jeg skal få Anovo til å hente min tv, siden jeg anser problemet som så omfattende at pc-bruk bare kan utelukkes

    Tekniske folk jeg har snakket med sier at de aldri har sett slik skygge på tekst via DVI, eller digitalt signal.. noe som bare forsterker mistanken om at feilen ligger i tven.

    Dere som har tv'en til service. Hvordan fungerer A NOVO/Tatung sin 3 years pick-up and retur service?

  16. #136
    Intermediate Okay sin avatar
    Medlem siden
    Oct 2006
    Poster
    1,087
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har sendt PM til Tatung-Tom (igjen - men denne gang med link til tråden), og håper han kan kommentere dette.

  17. #137
    Newcomer
    Medlem siden
    Apr 2007
    Poster
    162
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Okay
    Igjen:
    Har du PC tilkoblet via HDMI på denne skjermen, venligst kjør dette prg.
    http://www.entechtaiwan.com/files/moninfo.exe
    .. og post infoen den gir!

    Takker!
    Monitor
    Windows description......... Plug and Play-skjerm
    Manufacturer description.... GTVL42W15HD
    Manufacturer................ Tatung
    ————————————————————————————
    Plug and Play ID............ TAT23EC
    Serial number............... GNK7113A0129
    EDID data source............ I2C bus (real-time)
    ————————————————————————————
    Manufacture date............ 2007, ISO week 11
    EDID revision............... 1.3
    Display type and signal..... Digital
    Sync input support.......... n/a
    Screen size................. 930 x 520 mm (~44")
    Power management............ Active off/sleep

    Color characteristics
    Display gamma............... 2,20
    Red chromaticity............ Rx 0,650 - Ry 0,330
    Green chromaticity.......... Gx 0,270 - Gy 0,590
    Blue chromaticity........... Bx 0,140 - By 0,070
    White point (default)....... Wx 0,285 - Wy 0,293

    Timing characteristics
    VESA GTF support............ Not supported
    Horizontal scan range....... 31-61kHz
    Vertical scan range......... 56-76Hz
    Video bandwidth............. 150MHz
    Extension blocks............ n/a
    Timing recommendation #1.... 1920x1080 at 60Hz
    Modeline................ "1920x1080" 138,500 1920 1968 2000 2080 1080 1082 1087 1111 +hsync -vsync

    Standard timings supported
    640 x 480 at 60Hz - IBM VGA
    640 x 480 at 67Hz - Mac II
    640 x 480 at 72Hz - VESA
    640 x 480 at 75Hz - VESA
    720 x 400 at 70Hz - IBM VGA
    800 x 600 at 56Hz - VESA
    800 x 600 at 60Hz - VESA
    800 x 600 at 72Hz - VESA
    800 x 600 at 75Hz - VESA
    832 x 624 at 75Hz - Mac II
    1024 x 768 at 60Hz - VESA
    1024 x 768 at 70Hz - VESA
    1024 x 768 at 75Hz - VESA
    1920 x 1080 at 60Hz - Tatung

    Raw EDID base
    00: 00 FF FF FF FF FF FF 00 50 34 EC 23 81 00 00 00
    10: 0B 11 01 03 81 5D 34 78 2A A0 C0 A6 54 45 97 23
    20: 12 49 4B BF EE 00 01 01 01 01 01 01 01 01 01 01
    30: 01 01 01 01 01 01 1A 36 80 A0 70 38 1F 40 30 20
    40: 25 00 A2 0B 32 00 00 1A 00 00 00 FD 00 38 4C 1F
    50: 3D 0F 00 0A 20 20 20 20 20 20 00 00 00 FF 00 47
    60: 4E 4B 37 31 31 33 41 30 31 32 39 0A 00 00 00 FC
    70: 00 47 54 56 4C 34 32 57 31 35 48 44 0A 20 00 F3

    Display adapter
    Adapter description......... RADEON 9550
    Adapter device ID........... 0x41531002
    Display settings............ 1920x1080, 32bpp

    User/computer information
    Registered user name........ **
    Registered organization..... **
    Network user name........... **
    Network computer name....... **
    Windows version ............ Windows XP
    Windows build .............. 5.01.2600 Service Pack 2
    Installation date .......... n/a

  18. #138
    Intermediate Okay sin avatar
    Medlem siden
    Oct 2006
    Poster
    1,087
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det med HDMI? Er sikker på at jeg hadde andre "alternativer", i hvertfall med 1080 oppløsning... husker sikkert feil. Får uansett kjørt 1080p @ 50 Hz over DVI

  19. #139
    Newcomer
    Medlem siden
    Apr 2007
    Poster
    162
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Informasjonen er ved DVI på 1920x1080 @ 60 Hz (tror jeg) Ganske sikker iallefall. "Info" knappen på fjernkontrollen viste 1080p.

    Jeg har ikke mulighet til å få testet med HDMI. Har kun VGA og DVI på denne pcen. Tror ikke jeg fant noen mulighet til å sette 1920x1080 @ 50 Hz. Hvor gjør man det? I Windows eller i driveren? Og blir det bedre da?

    Fått noe svar fra Tatung?

  20. #140
    Newcomer
    Medlem siden
    Jul 2007
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av AndyCap
    Hadde veldig utbrente farger på VGA tilkoblingen til jeg valgte auto justering av inputsignalet i menyen. Vet ikke helt hvilken instilling den faktisk forandret på men det hjalp. :-) På tide å få deg noe med HDMI utgang? :-P
    ja ok! takker og bukker, skal bli prøvd så fort jeg kommer hjem! Dette tv'et har i tillegg bare en HDMI inngang og den går til Canal Digital HD Tuneren:-D

Side 7 av 11 FørsteFørste ... 3 4 5 6 7 8 9 10 11 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •