Tatung V42EMGI - Side 5

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 5 av 11 FørsteFørste 1 2 3 4 5 6 7 8 9 ... SisteSiste
Viser resultater 81 til 100 av 215
  1. #81
    Newcomer
    Medlem siden
    Jul 2007
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ah, det lover bra. Så elkjøp hadde kabelen til fornuftig pris, Wii kabelen får jeg bestille over nettet.

    Får bare fikle mer på pcen da og håpe jeg får til 1080p. Om jeg ikke får det til hiver jeg opp noen bilder så kan kanskje noen se noe jeg evt overser. Takk for hjelpen

  2. #82
    Newcomer
    Medlem siden
    Jul 2007
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har kjøpt meg denne tv'v nå jeg å. Er ganske fornøyd med den så langt.
    Har et problem derimot. Har hatt tv'n i knapt en uke, også har jeg funnet 4-5 døde pixler på skjermen. Er ikke noe jeg legger merke til vanlig, kun når skjermen blir helt svart. Feks vel source bytte. Er dette vanlig, eller burde jeg klage og be om ny?

  3. #83
    Newcomer
    Medlem siden
    Nov 2006
    Poster
    102
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Så godt som alle lcd-skjermer følger ISO 13406-2-standarden. Den omfatter blant annet at det kan være pikselfeil på en skjerm. Her kan du lese litt om den dersom du ikke har noe problem med at det står på engelsk:

    What is the ISO 13406-2 standard for LCD screen pixel faults? (Anders Jacobsen's blog)

    Det som er aktuelt der er at standarden tillater opptil 2 pikselfeil per million piksler. Tatungen har i overkant av 2 millioner piksler så under 4 pikselfeil er akseptabelt der. Det som står om sub pixels vet jeg ikke helt så det kan kanskje noen andre kommentere.

    Men jeg vet at enkelte produsenter har strengere krav. Hos enkelte kan du klage med bare 1 pikselfeil på skjermen. Dette gjelder vel de dyrere skjermene og modellene tenker jeg meg.

    Hadde jeg vært deg ville jeg iallefall prøvd å klagd, det skader ikke.

  4. #84
    Newcomer
    Medlem siden
    Nov 2006
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Silenos
    Vet ikke hva du definerer som skikkelig, men disse bildene viser ikke tegn til problemet du har:
    http://i92.photobucket.com/albums/l1...o/IMG_2160.jpg
    http://i92.photobucket.com/albums/l1...o/IMG_2159.jpg
    (fra goodmans GTVL42W15HD [Archive] - AV Forums)
    Synes dette var litt artig.
    Ser man på bilde #2, ( http://i92.photobucket.com/albums/l1...o/IMG_2159.jpg ), så ser man akkurat det problemet Twiik prater om. Kanskje ikke like fremtredende, men likevel, hvite "skygger" er på all tekst i alle de grå feltene.
    Om dette skal være de beste eksemplene på "feilfritt" bilde for Tatung TVen, så er det vel ikke mye håp :roll:

  5. #85
    Expert HoJ sin avatar
    Medlem siden
    Nov 2005
    Poster
    6,912
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har ikke lest hele tråden, men lurer på noe ang. denne tv'n

    Hvor får en den billigst?

    Hva synes dere om denne tv'n \ pris?
    Kjeller :Talk Electronics Tornado 3; Golden Tube Audio SEP-1; REL Stampede; Magnepan MG12; Audio-Gd nfb-2.32DAC; Squeezebox v3/Vortexbox; Vinylsnurrer: Luxman PD272/DL110pu/MyGroov;
    Stue : Audio Pro Addon T8/SB Duet;
    Kjøkken : SB Boom.

    Følg oss på Facebook... HIFI Norge

  6. #86
    Intermediate Okay sin avatar
    Medlem siden
    Oct 2006
    Poster
    1,087
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Silenos
    Skjønner ikke helt hvordan det er mulig(har ikke denne selv) med 1:1 pixelmapping. Støy-redusering er slått av, og du kjører 1920x1080 oppløsning? :-?
    Hmm.... hvordan kan man skru av (og på) støyredyusering?

    Dette valget finner jeg ingen plass...

  7. #87
    Newcomer
    Medlem siden
    Apr 2007
    Poster
    21
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Okay
    Hmm.... hvordan kan man skru av (og på) støyredyusering?

    Dette valget finner jeg ingen plass...
    Som jeg skrev så hadde jeg ikke tv'en på det daværende tidspunktet, og var ikke sikker på om en støyreduserings-funksjon var slått på. Var bare noen forslag...

  8. #88
    Intermediate Okay sin avatar
    Medlem siden
    Oct 2006
    Poster
    1,087
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av consilium
    Her er noen bilder som viser problemet:
    Har vel litt av det samme, men på langt nær så tydelig - kan det ha noe med kabel eller anndre eksterne faktorer (bruker selv billig DVI-DVI fra Hama).

    Kanskje Tatung-Tom kan komme med en kommentar til dette?

    Ellers:
    Mistenker videre at HDMI-kontakten er død. Skal sjekke dette nærmere opp før jeg syter

  9. #89
    Newcomer
    Medlem siden
    Nov 2006
    Poster
    102
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Lover ikke bra når du var en av de få som påstod de ikke hadde dette problemet og nå innrømmer du det.

    Da begynner jeg å tro at tven rett og slett ikke er i stand til å vise bra nok bilde til at det er akseptabelt for mange fra pcen. Jeg sitter med dataskjermer 10-12 timer hver arbeidsdag så jeg stiller kanskje høyere krav enn mannen i gata, men jeg synes ikke det er urimelig å forvente et behagelig bilde fra pcen.

    Blir nok ny tv eller ingen tv (Tatungen var kjøpt litt på impuls og jeg har egentlig ingen andre tver i siktet ) for min del. Jeg skal gi de en sjangse til å levere tilbake en feilfri tv før jeg bestemmer meg da.

    Angående DVI-kabel så skal det ikke ha noe å si hvor billig/dårlig den er såfremt du ikke bruker den over lange distanser.

  10. #90
    Intermediate Okay sin avatar
    Medlem siden
    Oct 2006
    Poster
    1,087
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vel, jeg trodde ikke dette var noe "galt" - bare litt skyggeeffekt av tekst som var ment fra windows. Det er og vel lite man ser til det (ikke som på bildene her).

  11. #91
    Newcomer
    Medlem siden
    Jul 2007
    Poster
    11
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    På service

    Tja, håper det er noe som kan fikses i firmware, og likte tven ellers. Så sendte den på service i håp om at mangelen lar seg rette, hvis ikke er den nok ikke så godt egnet for bruk med pc og visning av tekst. Utover det var det et par irritasjonsmomenter, lett feilaktige EDID data på DVI og litt mer feil EDID data på HDMI porten. Bildet på VGA så gunstig ut, men fikk litt utbrente høylys av en eller annen grunn, men AUTO justering av bildet så ut til å rette det meste, og pixelmapping ble nesten perfekt over VGA med litt justering av phase/clock. Ikke noe å utsette på den på DVI/HDMI.

    Så nå får vi se hva en får tilbake fra Anovo/Tatung.
    Ulempen med ny tv er jo at en må oppgradere htpc utstyret for 1080p. :P
    Om Tatungen ikke ordner seg blir det nok tilbake til CRT en stund til.

    Okay: om du vil teste tven så kan du bruke testen på tft.vanity.dk og velge Text i menyen. synes spesielt godt med farge på teksten på grå bakgrunn.

    Noen som kan tenke seg noen andre årsaker til problemet enn overaktiv billedbehandling/"forbedring" ?

  12. #92
    Intermediate Okay sin avatar
    Medlem siden
    Oct 2006
    Poster
    1,087
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Gi beskjed når du får den tilbake - intressant å se hvor lang tid det tar. Som sagt så mistenker jeg at HDMI-inngangen ikke virker hos meg (HÅPER jeg tar feil - men leste en annen plass på forumet at denne røyk). Må brøve med annen kabel først. Ingen andre som har hat problem med dette?

    Ang. "ghosting"(?):
    Håper firmware endring kan gjøre susen. Synd det ikke er noen form for "service" port, slik at man kunne gjort dette selv. Er borte nå, men kan teste nærmere. Som sagt synes jeg ikke det er nevneverdig plagsomt - men noen plasser (eks. MEDIAPORTAL - free MediaCenter HTPC Software - Home ) får man rar "skyggefarge" av teksten (highlight "forum" og se - blir grønnt).

    Så er det bare å vente til Tatung-Tom leser litt i tråden.




    Er SÅÅÅÅÅ lite lysten på å levere denne inn for "reparasjon" i en måneds tid....

  13. #93
    Newcomer
    Medlem siden
    Nov 2006
    Poster
    102
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sendte deg nettopp mail hvor jeg spurte hvor du ble av, Andy, men her er du igjen.

    Jeg har vært uten tven i 2 uker nå, men så at Anovo oppdaterte service statusen på tven min fra "Mottatt" til "Ferdig" nå. Hva enn det betyr gjenstår å se, men det går iallefall fremover.

    Den testen din på tft.vanity.dk var genial så der skal tven blodtestes når jeg får den tilbake.

  14. #94
    Newcomer
    Medlem siden
    May 2005
    Poster
    104
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sendte som sagt TV'en inn til Anovo, det tok ikke mer enn en uke før jeg fikk tilbake TV'en igjen. Desverre er jeg ikke i Oslo for tiden, så må få noen andre til å ta seg bryet med å sjekke om problemet har blitt rettet. Sier ifra så fort jeg får resultater.

  15. #95
    Newcomer
    Medlem siden
    Jul 2007
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    EDID-data / HDMI og DVI på 1920x1080?

    Oppdatert: Høh, kom plutselig på at jobblaptopen kunne boote windows, og med en docking stasjon som lå og slang så fikk jeg DVI ut også. Det fikk ting opp i 1920x1080 veeeldig fort.. Så jeg må bare slå X-driveren litt hardt i hodet.

    Derimot fikk jeg samme problem som mange andre med uklart svart på grått f.eks. Det ser egentlig ut som subpixel-rendering med feil fargerekkefølge.

    Sitat Opprinnelig postet av AndyCap
    Utover det var det et par irritasjonsmomenter, lett feilaktige EDID data på DVI og litt mer feil EDID data på HDMI porten. Bildet på VGA så gunstig ut, men fikk litt utbrente høylys av en eller annen grunn, men AUTO justering av bildet så ut til å rette det meste, og pixelmapping ble nesten perfekt over VGA med litt justering av phase/clock. Ikke noe å utsette på den på DVI/HDMI.
    Hei,

    jeg la også merke til at EDID-dataene så litt snodige ut (kjører linux og tweaket litt på X-innstillingene), men jeg fikk også beskjed fra systemet at maks native oppløsning på panelet var 1024x768. Etter litt hodekløing fant jeg ut at jeg kjørte med en DVI-D Single link-kabel. I følge Wikipedia (Digital Visual Interface - Wikipedia, the free encyclopedia) skal en DVI-D Single link klare 1920x1080 på 60hz, men kan dette være bakgrunnen for at den rapporterer at DFPen har 1024x768 som maks? Når jeg trykker på EXIT/Info-knappen på fjernkontrollen så rapporterer den nettopp 1024x768 på resultatet også.

    Jeg kikket deretter på spesifikasjonene en gang til (nylig mottatt TVen levert), og la merke til at spesifikasjonen kun sier HDTV-støtte på AV3 (Component). Jeg ser den har oppgitt 1920x1080 på analog input i manualen, men ingen detaljer om hvor mye den takler over DVI/HDMI.

    Jeg har ingenting med HDMI-støtte per i dag, men jeg ble jo plutselig litt nervøs for at når jeg kjøper blueray-spiller så sitter jeg med skjeggveksten i postkassen.

    Så hvis en av dere som vet dere har 1920x1080 via DVI kunne trykke på "EXIT/Info"-knappen på fjernkontrollen og berolige meg om at den da sier riktig oppløsning så hadde det vært flott. :-) Ellers veldig fornøyd med kvaliteten på tven (særlig sett i forhold til den lave prisen), så har jeg egentlig ikke lyst til å sende den tilbake (spesielt med tanke på vekten og alt sånt).

    Skal koble sammen en burk med windows her for å teste også.

    - Albatross

  16. #96
    Newcomer
    Medlem siden
    Jul 2007
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Oppdatert: (Beklager alle oppdateringene). Hmm, nå disablet jeg cleartype igjen etter all denne konfigureringen, og da forsvant naturligvis alt grønn/lillaskjæret (det kommer jo pga. subpixel-renderingen). Jeg tror hvis jeg kunne brukt ørlite større fonter til akkurat menyer (der tynne svarte skrifttyper står på grått), så hadde jeg vært veldig fornøyd. Det er 8 pixel Tahoma som egentlig er det som skurrer nå. 9 pixel stor ble veldig mye bedre.

    Tror dette trenger endel mer testing, men man trenger litt pauser mellom testingen.. ellers ser man hvertfall farger som ikke er der. (prøv å variere fargene litt opp og ned noen ganger uten å la øynene refokusere særlig..).

    Sitat Opprinnelig postet av AlbatrossD
    Derimot fikk jeg samme problem som mange andre med uklart svart på grått f.eks. Det ser egentlig ut som subpixel-rendering med feil fargerekkefølge.
    Hmm, med cleartype enablet og ved å kjøre cleartype tuner så tror jeg det ble endel bedre. Jeg økte også fra 96 til 120 DPI.

    Men det er fortsatt ikke perfekt. Problemet er egentlig at man får for mye fargestøy på f.eks tynne svarte streker over grått. Litt grønt- og lillaskjær på bokstavene. Jeg får dette ganske godt vekk ved å øke gamma-verdien (har den på 24% i Nvidias kontrollpanel nå), men da blir igjen bildet for lyst.

    Hmm, ved å ha lysstyrke 49%, kontrast 53%, "skarpere bilde" (sharpness antar jeg) på 0% og Gamma på 24% ble problemet nesten borte. Med tanke på at jeg sitter 45 cm fra skjermen når jeg stilte på det så var problemene rimelig små da jeg var ferdig med dette.

    (Jeg er klar over at prosenter fra nvidias kontrollpanel antagelig ikke er allverdens nyttig for dere, men det er det jeg har akkurat nå, så kanskje det kan gi noen hint når det gjelder retning).

    Men igjen: uten cleartype påslått (eller lignende teknologi) => Forferdelig.

    Aha! Ved å redusere kontrasten på selve Tatungen til 28, med brigthness stående på 50, samt bruke normal fargemodus (kan sikkert manuelt finne en bedre også) så ble det enda bedre.

    Nei, den har ikke samme kvalitet som 20"erne jeg bruker via DVI, men dette er allikevel ganske så bra. Akkurat nå er det 49,5 cm fra skjerm til øye. Ikke akkurat så nærme man vel vanligvis ville sitte?

    Men, en ting jeg er rimelig sikker på er at hovedproblemet gjelder å få innstilt den riktig. Jeg har en fortid med X-konfigurering lenge før slikt var automatisk, og slik denne feilen så ut så virket det for meg enten som om det er fordi 1080p ikke er native på panelet (og dette da lettere synes via DVI), ellr så er det bare en masse tuning som trengs.

    Endel av ikonene i windowsen ser forresten rimelig crappy ut på så stor skjerm! :-D VPN-klient-ikonet til Cisco er et krem-eksempel.

    - Albatross.

  17. #97
    Newcomer
    Medlem siden
    Jul 2007
    Poster
    11
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Den kjørte greit 1080p med nvidia kort over single-link DVI og VGA i linux. HDMI tittet jeg ikke så nøye på utover at fenomenet så ut til å eksistere der og. ATI kortet jeg har lot seg ikke overtale til 1080p overhodet, kun interlaced i windows, og under linux med radeon driveren ikke noe særlig hell hverken i 1080p eller 1080i over DVI. 720p funket derimot fint med ATI og linux.
    Så nytt skjermkort for min del. Er ganske sikker på at fenomenet jeg har tatt bilde av ikke skyldes subpixel font rendering siden fargeskyggene strekker seg over flere pixelbredder og de opptrer i komplementærfargen til skriftfargen på grå bakgrunn. Skyggene er også like godt tilstede med eller uten Cleartype e.l. Om testen nevnt tidligere i tråden ikke avslører noen problemer med teksten så lover jo det godt for resten av oss.

  18. #98
    Intermediate Okay sin avatar
    Medlem siden
    Oct 2006
    Poster
    1,087
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Når jeg trykker [EXIT]/[Info] over DVI får jeg oppgitt 1080P.

  19. #99
    Newcomer
    Medlem siden
    Jul 2007
    Poster
    1
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    La oss tenke oss at en Nysgjerrig bruker tenker på å skaffe seg en tv som han kan bruke PS3'en sin på og kjøre i full HD og egentlig ikke har noen som helst planer om å koble til PC'en, ville denne tven gjøre susen da?
    Jeg ser også at den har ett kontrastforhold på 1000:1, er det noen som anser det som ett problem?
    Og til slutt, hvis denne ikke duger, er det noen som har noen anbefalinger på tver i samme prisklasse med full HD og omtrentlig samme størrelse (>32'')?Vil ha en TV med FULL HD og har egentlig ikke planlagt å legge ut mere enn 10 - 12 store, så denne virker som det mest aktuelle, men er litt bekymret ovenfor kontrasten....

  20. #100
    Intermediate Okay sin avatar
    Medlem siden
    Oct 2006
    Poster
    1,087
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Til ditt bruk er nok denne fint å anbefale!

    Ta turen innom din lokale "Datakjeden" (om det finnes) og se skjermen.

    Er svært fornøyd med bildet selv - har sett opp mot et par andre LCD-er og er fornøyd.

Side 5 av 11 FørsteFørste 1 2 3 4 5 6 7 8 9 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •