problemer med 720p og xbox360!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    131
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    problemer med 720p og xbox360!

    hei.

    Har akkurat fått meg en lcd-tv og jeg sliter med å få 720p til å funke bra. Når jeg setter det på virker det som at ting ikke går like smooth som det skal. både 480p og 1080p funker som det skal... noen som vet va det er??

  2. #2
    Intermediate mattman sin avatar
    Medlem siden
    Oct 2005
    Poster
    736
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvilken TV har du?

  3. #3
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    131
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    det er en 32 tommers lcd fra elfunk.... kanskje litt crap?

  4. #4
    Intermediate mattman sin avatar
    Medlem siden
    Oct 2005
    Poster
    736
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har den 1280*720 eller mer i native oppløsning samt komponentinnganger burde det ikke være noe galt. Prøv å sette 360'n til 60 hz - det gjør du ved å switche fra HDTV til TV og gå inn i display settings.

  5. #5
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    131
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    mener den står på 60hz, men jeg skal teste.... tven klarer 1366 x 768 tror jeg det var.... huff, for et irriterende problem!!

  6. #6
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    131
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    nå testa jeg dette, og det hjalp ikke. Det som er så rart er jo at det ikke er noe problem på noen av de andre oppløsningene...

  7. #7
    Active
    Medlem siden
    Jan 2005
    Poster
    353
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sålenge component kabelen er koblet riktig sted og du har valgt de normale instilling som 60hz pal og slike burde det vel ha fungert. Testet andre signalkilder inn på komponentkabelen for å sjekke at det ikke er noe galt med signalinntaket?

  8. #8
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    131
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hmm.. ja... synes også det virker litt rart... har ingen andre kilder som bruker 720p, men har testet dvd spilleren min med progressiv scan, og den funker flott....

  9. #9
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    131
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har merket meg at det ikke er stor forskjell i spill som kjører 30fps, men i spill som dead or alive eller ridge racer som kjører 50-60 fps, så merker man at det er akkurat som den bare viser annen hvert bilde... hva skjer????

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •