Hjelp! Feil farger på LE-32N71!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Intermediate Shercko sin avatar
    Medlem siden
    May 2005
    Poster
    1,118
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Unhappy Hjelp! Feil farger på LE-32N71!

    Jeg gikk altså til anskaffelse av dette TV'et i går, og prøvde for første gang i dag å koble det opp til PC(via VGA). Men! Fargene er helt feil, det virker som det ikke finnes rødfarge i det hele tatt. Prøver å stille opp rødfargen både på TV og med skjermkortet, men ingenting hjelper. For ikke å snakke om at det som vanligvis skal være hvitt har et blåskjær. Et sterkt et sådan. Litt vanskelig å se, men det virker som om det bare er disse to tingene som problemet ligger i(men det er sikkert fler ting som også ikke stemmer helt).
    Nå skal det også sies at jeg har mer eller mindre null peiling på instillinger og slikt på LCD- og plasma skjermer, så her kommer jeg til kort.

    Noen som har/har hatt samme problem? Lignende? Kanskje med en annen modell fra Samsung, eller et hvilket som helst LCD TV egentlig.
    Veldig fint med litt hjelp her gitt!

  2. #2
    Newcomer Ibizaonice sin avatar
    Medlem siden
    Sep 2005
    Poster
    273
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis det ikke er noe rød farge så tar du den selvsagt med tilbake til butikken å får en ny en ??? Whats the problem ?

  3. #3
    Intermediate Shercko sin avatar
    Medlem siden
    May 2005
    Poster
    1,118
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er bare snakk om PC-tilkopling. Alt annet fungerer som det skal.

    Frustrert... :sad:

    EDIT; Det finnes faktisk ikke rødfarger, prøvde å sette på en knall rød bakgrunn, og gjett hva - ja, det ble sort..

  4. #4
    Moderator ask4me2 sin avatar
    Medlem siden
    Aug 2004
    Poster
    4,804
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du sjekket at alle pinnene er i orden i vga kabelen, og f.eks sjekket kabelen på en annen skkerm enhet?

    Virker det greit på alt annet enn når "problem" skjermen brukes, ville jeg mistenkt at det er en feil/dårlig konyakt internt i vga inngangen denne, og den bare må inn til en reperasjon skal dette virke. Kjenner ikke den nevnte skjermen, og om den kan f.eks stilles inn til å mota component signalet via vga kontakten eller noe, men det er vel den eneste måten jeg kan se for meg at man kan få litt undelige farger sånn du beskriver uten at man har en deffekt skjerm eller feil kobblet eller deffekt kabel/kilde.
    Uten kontrast, får man ikke med seg alle detaljene.

  5. #5
    Intermediate Shercko sin avatar
    Medlem siden
    May 2005
    Poster
    1,118
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ask4me2
    Har du sjekket at alle pinnene er i orden i vga kabelen
    Der lå problemet gitt! Sjekket i går for egentlig bare moro skyld, og der fant jeg at èn pinne i kontakten inn til skjermkortet hadde bøyd seg helt inntil kanten så den ikke satt i hullet der den skulle.
    Etter dette var fikset så gikk det helt knirkefritt!

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •