Får lyd, men ikke bilde via komponent

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer endorfun sin avatar
    Medlem siden
    Apr 2005
    Poster
    23
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Får lyd, men ikke bilde via komponent

    En bekjent har kjøpt seg ny tv, LG 32lb1r LCD.
    Når han forsøker å koble til ps2 via komponent-kabel
    får han kun lyd og ikke noe bilde.
    Har kikket i menyen, og YPbPr skal være valgt.
    Er det noe annet han kan ha gjort feil?

  2. #2
    Expert jfinneru sin avatar
    Medlem siden
    Jul 2003
    Poster
    5,983
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Siden man ikke overfører lyd via komponent så er det åpenbart gjort noe feil her. Han blander ikke med scart eller noe lignende da? Får man komponent på PS2? Eller tenker han på RGB via scart? I såfall må man ha en scartinngang som takler RGB.
    Videokalibrerer
    AV-tekniker
    Crestronprogrammerer
    AMX Programmerer
    Freelance AV-journalist

    afinner@online.no

  3. #3
    Newcomer endorfun sin avatar
    Medlem siden
    Apr 2005
    Poster
    23
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er 5 utganger på kabelen, 2 til lyd, og 3 til bilde.

    Slik som denne.
    PlaystationShop


Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •