Hjelp! Koblet PC til TV, Tv'n gir summe-lyd

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    20
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hjelp! Koblet PC til TV, Tv'n gir summe-lyd

    Jeg har koblet Mac'n til TV'n med VGA-kabel, og så fort jeg gjorde det, begynte busse/summelyd å komme fra TV-høyttalerene. Hva er dette, og hvordan får jeg det bort? Høres selvfølgelig mindre når jeg viser en film f eks via Mac'n, men det er utrolig irriterende....

  2. #2
    Intermediate hårek sin avatar
    Medlem siden
    May 2003
    Poster
    1,136
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tipper det er en jordsløyfe. Sjekk om det går bort hvis du trekker ut antennekabelen.
    Fikses med et galvanisk skille, som du antagelig får kjøpt i din lokale radio/TV sjappe.

  3. #3
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    20
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for svar, men det hjalp ikke å trekke ut antennekabelen. Andre forslag?

  4. #4
    Newcomer
    Medlem siden
    Feb 2006
    Poster
    77
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av annamaria
    Takk for svar, men det hjalp ikke å trekke ut antennekabelen. Andre forslag?
    Hva med og beholde lyden på pc og se bare bilde på tv,n eventuelt??:-D Hva slags tv har du,enkelte modeller nå krever at du går inn og velger pc tilkobling på bilde og lyd.

  5. #5
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    20
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av panasonic man
    Hva med og beholde lyden på pc og se bare bilde på tv,n eventuelt??:-D
    Summinga kommer når jeg putter VGA-kabelen inn i TV'n, helt uavhenigg av hva jeg gjør med lyden. (Det summer selv om jeg har Tv'n på mute...)

  6. #6
    Newcomer
    Medlem siden
    Feb 2006
    Poster
    77
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Du har evt sjekka at kabelen sitter godt inni pc og tv??:? Du kan evt sjekke med en annen kabel,da det kan være feil på denne??!! Du kan også sjekke om du har apparater som evt ladere til mobil og andre ting liggende i nærheten,da dette kan virke forstyrrende inn . ;=)Lykke til

  7. #7
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    20
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for svar! Jeg får prøve igjen i dag, eventuelt med en annen kabel og det andre du nevner :-)

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •