Hitachi plasma - Hdmi inngang i svart?!?!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer Tulling sin avatar
    Medlem siden
    Jan 2006
    Poster
    60
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question Hitachi plasma - Hdmi inngang i svart?!?!

    Jeg har en Hitachi PD6600 som jeg sliter med å få bilde via hdmi-inngangen. Kobler mine signalkilder inn på forsterkeren (Pioneer VSX-AX4ASi-s) og videre med hdmi-kabel til tv'n. Det skal være inngang 6, men når jeg velger denne går alt i svart. Kommer ikke inn på menyen på tv'n når det valget står. Må skru tv av og på igjen for å kunne gjøre noen valg. Har noen peiling på hva jeg kan ha gjort feil?

  2. #2
    Intermediate corleone sin avatar
    Medlem siden
    Jul 2006
    Poster
    807
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du aktivert hdmi på spilleren? Har du prøvd og koble rett i tv?

  3. #3
    Newcomer Tulling sin avatar
    Medlem siden
    Jan 2006
    Poster
    60
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ifølge instruksjonsboka til receiveren er det ikke nødvendig å aktivere noe. Når jeg prøver å koble dvd-spilleren direkte inn i hdmi-kontakten i tv'n skjer akkurat det samme. Alt går i svart. Jeg tror det må være en innstilling på tv'n jeg har gjort feil, men klarer ikke å finne ut hva det er.

  4. #4
    Intermediate corleone sin avatar
    Medlem siden
    Jul 2006
    Poster
    807
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm rare greier, har samme tv men aldri opplevd det samme, bortsett ifra når jeg ikke har aktivert hdmi på min denon 1920 men som du sier skal du ikke behøve og aktivere noe så da kan ikke jeg hjelpe, får håpe flere leser tråden så er det sikkert en løsning snart.

  5. #5
    Newcomer
    Medlem siden
    May 2004
    Poster
    36
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    På min DVD-spiller måtte jeg aktivere på menyen på spilleren. Sjekke de du.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •