Hjelp til flimmer på bilde ved PC tilkobling HDMI til DVI på Sony KDF-50e2010

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer
    Medlem siden
    Oct 2006
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hjelp til flimmer på bilde ved PC tilkobling HDMI til DVI på Sony KDF-50e2010

    Har en Sony KDF-50e2010, Windows MCE, og Radeon 9800pro koblet sammen med hdmi til dvi 3meter kabel koblet til 5m dvi forlenger.

    Uansett hvilke instillinger på oppløsning eller hertz bruk så får jeg problemer når jeg kobler til tv.

    jeg får en to horisontale flimmerstriper, og et grønnskjær over hele tv bildet.

    Noen som har noen ideer om hva det kan være som er feilen?

  2. #2
    Intermediate John P. sin avatar
    Medlem siden
    Dec 2004
    Poster
    1,753
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det kan vel skyldes flere ting:

    Det kan være så enkelt som at TVen krever HDCP på HDMI inngangen.
    Det kan være at lengden på kablene og flere koblinger forringer signalet.
    Det kan være at du prøver å sende ut en oppløsning ved en frekvens som TVen ikke liker.

  3. #3
    Newcomer
    Medlem siden
    Oct 2006
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    er det noen som har opplevd noe lignende tidligere ?

    hva kalles i så fall et slikt fenomen? slik at jeg kan søke det opp på nettet?

    er veldig kjedelig at dette ikke fungerer. takk for all hjelp!

  4. #4
    Intermediate John P. sin avatar
    Medlem siden
    Dec 2004
    Poster
    1,753
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du kan jo prøve å spørre i HTPC-delen av forumet. Der har de vel litt erfaring med å få TVer opp og gå med PC.

    Er faktisk litt usikker på det med HDCP i denne forbindelsen, for det har aldri vært et tema for meg personlig.

  5. #5
    Intermediate
    Medlem siden
    Oct 2003
    Poster
    4,886
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg tviler på at det er HDCP.

    Hvilken tv er dette? plasma, bakprojeksjon?

    Har du prøvd å bruke VGA/S-video? HAr du prøvd å koble en PC-skjerm til PC over DVI?

    DVI kan gi forskjellige artefakter hvis du har satt timinga galt opp (typisk hvis man leker seg i powerstrip). Ellers så er det vanlig å få tearing eller hakking hvis desktoppen, skjermen eller videofilen har forskjellig rate. Prøv å sette alt opp til enten 50 eller 60 Hz.

    Hvis du har nvidiadrivere så vet jeg i alle fall at du har en opsjon for 720p/1080i som alle hd-ready tver skal kunne ta imot (med skalering).

    mvh
    Knut

  6. #6
    Newcomer
    Medlem siden
    Oct 2006
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har ati 9800pro standard drivere på mitt kort.

    har en kdf-50e2010 bakprosjeksjonstv.

    koblet opp tv med samme oppsettet til en macbook og det fungerte utmerket.

    noen skjermen blir enten rosa, men flimmer eller grønn.

    håper på svar!

  7. #7
    Newcomer
    Medlem siden
    Sep 2010
    Poster
    1
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har det samme problemet med min nye Matrix Radeon 5870.
    Bilde på tven flimrer men bare når jeg kjører to skjermer sammtidig (extended)
    Når jeg kjører bare på tven eller bare PC skjermen flimrer det ikke.
    Jeg har oppdaget at dem flimrer bare når det er harddisk aktivitet. Når Pcen står stille da flimrer det ikke. Kan det vare jordingsfeil i Pcen?

    HJÆLP!!!

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •