Fargefeil på pv60e?

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 30
  1. #1
    Intermediate xdim sin avatar
    Medlem siden
    Aug 2006
    Poster
    624
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Fargefeil på pv60e?

    Lurer på en ting på min panasonic pv60e plasma tv. Se på bildet som er lagt ved. Man kan se noen lilla aktige linjer/fargefeil på telefonen som oppstår noen ganger i mørke bilder. Hva er dette? Har aldri før sett noe slikt. Er det feil på tv'n?

  2. #2
    Active oddk sin avatar
    Medlem siden
    Mar 2004
    Poster
    306
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har også problemer med at det kommer slike lilla "skygger" i mørke bilder. har en Samsung dvd-hd850 som signalkilde. Kjører via HDMI. Trodde kanskje det kunne være denne som gjorde at bilde ble slik. Tror ikke jeg har sett det på vanlige TV-sendinger via scart. Er det virkelig TV'en som gjør dette?

  3. #3
    Intermediate xdim sin avatar
    Medlem siden
    Aug 2006
    Poster
    624
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    En film som hadde MYE av denne "feilen", er filmen Collateral. Se spasielt i ansiktene i mørke da det kommer mye sånne lilla konturer. Er dette spesielt på panasonic sine skjermer eller er det DVD spilleren? Tror faktisk ikke jeg har sett dette på vanlige kabel tv signaler...

  4. #4
    Intermediate xdim sin avatar
    Medlem siden
    Aug 2006
    Poster
    624
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvilken type tv har du ODDK ?

  5. #5
    Intermediate xdim sin avatar
    Medlem siden
    Aug 2006
    Poster
    624
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har funnet ut at denne fargefeilen er på vanlig kabel tv signaler også. Merkelig! Skal det virkelig være sånn på en tv til 20.000 ???

  6. #6
    Intermediate xdim sin avatar
    Medlem siden
    Aug 2006
    Poster
    624
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da har jeg ringt panasonic norge og fortalt om feilen. De har hørt om ett lignende tilfelle. De aner ikke hva det kan være, så de har sendt bilde og info videre til teknisk support panasonic.

    Kunne dere med panasonic pv60/600 sett om dere har denne feilen? Håper jo at dette er et problem på mitt panel og ikke slik dette skal være.

    Takker på forhånd.

  7. #7
    Active oddk sin avatar
    Medlem siden
    Mar 2004
    Poster
    306
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av xdim
    Hvilken type tv har du ODDK ?
    det er PV60 jeg har også

  8. #8
    Intermediate xdim sin avatar
    Medlem siden
    Aug 2006
    Poster
    624
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det ingen andre som veit eller har denne feilen????

  9. #9
    Intermediate xdim sin avatar
    Medlem siden
    Aug 2006
    Poster
    624
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da har jeg fått flere svar på engelske forum at dette er normalt og oppstår fordi kilder er høyt komprimert. Pv60 sliter med graderinger (har bare 3000 graderinger). Latterlig på en tv til 20k tusen!!! :evil:

    Merker hele tiden hvor dårlig denne tv'en er på skygger og overganger.

    Forum tråden: http://www.avforums.com/forums/showthread.php?t=394430

  10. #10
    Active oddk sin avatar
    Medlem siden
    Mar 2004
    Poster
    306
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Siste Harry Potterfilmen var en sann plage å se pga av dette

  11. #11
    Newcomer
    Medlem siden
    Mar 2006
    Poster
    39
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette er nok mer vanlig enn de fleste er klar over, har mer enn nok på min samsung Q7H, spesielt om objektet er litt ut av fokus.

  12. #12
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    13
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har akkurat samme problemet med min 42PA50. I tillegg til den nevnte lilla fargen får jeg også grønn- og bruntoner (i enkelte filmer) i mørke partier. Den siste Harry Potter filmen var nevnt i svar overfor, i den scenen der han svømmer under vann blir bildet på min plasma helt håpløst. Tilsvarende i en del av scenene fra filmen om Narnia.

    Jeg kjører med komponent fra DVD spilleren (Sony RDR-HX1010), men har samme problemet om jeg f. eks. kjører ren scart (uten RGB).

    Har oppdaget at det hjelper noe å slå av noen av de ekstra bildebehandlingskretsene på TVen (mpeg, 3D-comb).

  13. #13
    Active MacPhisto sin avatar
    Medlem siden
    Dec 2004
    Poster
    415
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvorfor ser ikke jeg disse lilla skjær og feilene? Har jeg en annen teknologi i min? Annen firmware? Jeg er rent fornøyd med min, og opplever få eller ingen slike problemer!

  14. #14
    Intermediate xdim sin avatar
    Medlem siden
    Aug 2006
    Poster
    624
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MacPhisto
    Hvorfor ser ikke jeg disse lilla skjær og feilene? Har jeg en annen teknologi i min? Annen firmware? Jeg er rent fornøyd med min, og opplever få eller ingen slike problemer!
    Noen er mer plaget av dette enn andre. Personligt så har det gitt seg på min pv60. Har aldri mer sett dette.

  15. #15
    Newcomer Svein2 sin avatar
    Medlem siden
    Nov 2006
    Poster
    98
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av xdim
    Noen er mer plaget av dette enn andre. Personligt så har det gitt seg på min pv60. Har aldri mer sett dette.

    Etter det du har skrevet på en annen tråd her, forundrer det meg ikke at det

    har forsvunnet av seg selv, nei. :-D

  16. #16
    Intermediate xdim sin avatar
    Medlem siden
    Aug 2006
    Poster
    624
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Svein2
    Etter det du har skrevet på en annen tråd her, forundrer det meg ikke at det

    har forsvunnet av seg selv, nei. :-D
    Hva mener du med det?

  17. #17
    Newcomer
    Medlem siden
    Nov 2006
    Poster
    256
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    HAHA! Plasma suger, folket vil ha LSD

  18. #18
    Newcomer Svein2 sin avatar
    Medlem siden
    Nov 2006
    Poster
    98
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av xdim
    Hva mener du med det?
    Har ikke akkurat fått inntrykk av at det er noen feil på plasmaskjermen din.

  19. #19
    Intermediate xdim sin avatar
    Medlem siden
    Aug 2006
    Poster
    624
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Samojed
    HAHA! Plasma suger, folket vil ha LSD
    Øøh... Lær deg å skrive du...

  20. #20
    Intermediate xdim sin avatar
    Medlem siden
    Aug 2006
    Poster
    624
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Svein2
    Har ikke akkurat fått inntrykk av at det er noen feil på plasmaskjermen din.
    Hadde disse fargefeilene helt i starten. Jeg skreiv om dem først i europa faktisk. Som du kan lese fra avforums. Men ser ut som de har gitt seg i mitt tilfelle. Uansett så skal jeg ha den fw oppdateringa når den kommer. Dessuten er dette en feil som noen har mye av og noen ikke har i det hele tatt. Jeg skriver også om filmen collateral som hadde mye av den feilen, er sikkert der enda på den filmen, men har ikke sett det på noen andre filmer. HELDIGVIS

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •