Innbrenning Panasonic

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Newcomer vgr sin avatar
    Medlem siden
    Aug 2006
    Poster
    34
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Unhappy Innbrenning Panasonic

    Hei alle entusiaster,

    For noen måneder siden investerte jeg i en splitter ny Panasonic TH-42PA50E plasma. TV-en ble korrekt "spilt inn" og kalibrert for optimal bildekvalitet. Uheldigvis ble en av skjermsparerene som medfølger Xbox Media Center stående på noen timer. Paradoksalt nok medførte dette til innbrenning av bilde. Skjermspareren var av type matrix-tegn-som-beveger-seg-vertikalt-nedover. Patetisk skjermsparer iom at visse piksler ikke forandrer seg, og har derfor reslutert i vertikale, mørke striper over hele skjermen.

    Finnes det et botemiddel mot slike fatale innbrenninger, evt. er dette en garantisak??

    Har ellers vært meget påpasselig med kontrastforhold kontra/og lysstyrke nettopp for å hindre innbrenning av bilder.

  2. #2
    Expert AndreWerdenskrieg sin avatar
    Medlem siden
    Oct 2004
    Poster
    6,368
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    La TV'en stå på men ta vekk TV-signalet slik at det bare kommer "snö" på skjermen. Pröv dette over natten eller så lenge det trengs.
    XTZ 99.26 | Yamaha CX-A5000 | 4 x SEAS L26ROY | Aoda MA-600 | Oppo | Marantz MM8003 | Antimode | LG 65"

  3. #3
    Expert AndreWerdenskrieg sin avatar
    Medlem siden
    Oct 2004
    Poster
    6,368
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Eller du kan pröve denne:
    http://www.hembiobutiken.se/produkt.asp?pgrpnr=116440

    Hvordan denne fungerer har jeg selv ingen formening om.
    XTZ 99.26 | Yamaha CX-A5000 | 4 x SEAS L26ROY | Aoda MA-600 | Oppo | Marantz MM8003 | Antimode | LG 65"

  4. #4
    Intermediate Ookami sin avatar
    Medlem siden
    Mar 2004
    Poster
    620
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Antakelig ikke noe å bekymre seg over, hadde noe lignende etter at min 42PV500 sto på med sin egen "PANASONIC"-tekst skjermsparer over natta, den går bare opp og ned mindt på skjermen. Det ble ett lysere feldt etter den, men var borte etter at TV hadde vært avslått ca 8-10 timer.

    Det er dette som kalles "image-retention"(?) og er ikke det samme som innbrenning.

  5. #5
    Newcomer vgr sin avatar
    Medlem siden
    Aug 2006
    Poster
    34
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tusen takk for kjapp respons og ikke minst noen gode tips. Kanskje noen kan forklare nærmere hva "image-retention" går ut på ? =)

  6. #6
    Intermediate Ookami sin avatar
    Medlem siden
    Mar 2004
    Poster
    620
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Som jeg forstår det er det at enkelte områder på skjermen blir "overladdet" i forhold til resten av skjermen og ikke klarer å vende helt tilbake til sin "av-verdi"
    Men det vil jo også si at hvis du ser feks hele LOTR ExtEd som vel vare 11-12 timer totalt, så vil du ha dårligere svart-nivå på slutten enn i starten av filmen?

  7. #7
    Newcomer
    Medlem siden
    Apr 2005
    Poster
    103
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Lurer på noe av det samme jeg. Har en viewpia 37" lcd tv jeg. Har nå lagt merke til at tv3 logo er synelig når jeg ser på film fra dvd. Akkurat som tv3 logo henger litt igjen. Er spesielt synlig i lyseblå scener i filmer. Er størst problem med 4:3 filmer som vises over hele skjermen, ikke noe problem ved 16:9 filmer da det ikke synes. Er det noen som vet hva jeg kan gjøre ? Eller kan jeg bruke flere av tippsene her ?

    Mvh
    Klas A. Roksvaag

  8. #8
    Newcomer vgr sin avatar
    Medlem siden
    Aug 2006
    Poster
    34
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har kjørt hvitt støy noen timer nå og "tror" stripene har avtatt i intensitet. Kan hende dette er ett plasebo.... Noen som vet hvordan man deaktiverer funksjonen som slår av TV'en (etter 30 min) dersom det ikke er signal tilstede?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •