RGB problem med 32" lcd tv.kan noen hjelpe?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Mar 2006
    Poster
    13
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question RGB problem med 32" lcd tv.kan noen hjelpe?

    hei!

    kjøpte meg for et par uker siden en amoi lcd tv på elkjøp.
    en LC32D5E.
    jeg har kun en parabol tuner koblet til , og problemet jeg har er at det hele tiden "popper" opp EXT1(RGB)
    øverst i venstre hjørne.
    dette er veldig irriterende og jeg vet ikke hvordan jeg skal få dette bort.
    er det noe jeg må stille på tuner eller tv?
    det skjer av og til bare en gang i timen , men noen ganger blir det ganske intenst.

    kan noen hjelpe meg?
    dette har lagt en liten demper på "ny tv følelsen"

    mvh . carl

  2. #2
    Intermediate hårek sin avatar
    Medlem siden
    May 2003
    Poster
    1,138
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan gjette på at det har noe med switchesignalet i SCART kabelen å gjøre. Dette signalet fungerer slik at et TV apparat automatisk skal switche over til SCART inngangen når det apparatet som er koblet til slåes på.
    TVen skal da vise en liten logo (f.eks EXT1-RGB) når dette signalet switcher.

    Dette skal naturligvis ikke gjentaes slik du beskriver, men kanskje det er en ustabilitet i dette signalet. Du kan jo prøve å bytte SCART kabel.

    For feilsøking kan du prøve å koble fra ledningen på pin 16 på TV siden. Hvis det ikke hjelper må man jo mistenke en feil på TVen.
    http://www.bnoack.com/index.html?htt...rt-pinout.html

  3. #3
    Newcomer
    Medlem siden
    Mar 2006
    Poster
    13
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jeg har prøvd alle scart kablene jeg har i huset men får ikke bort problemet.
    det kommer opp til stadighet.
    det er kun RBG jeg plages med.
    når jeg kjører tuneren på CVBS blir bildet veldig "grøtete" og stygt ,men da kommer ikke denne "kilde forstyrrelsen" opp.
    jeg har ringt elkjøp,men de hadde ikke peiling og ble satt over til Amoi support i sverige.de mente at dette ikke skulle være slik og at det kunne være tuneren som skapte problemer,men jeg har nå prøvd å kobble til 2 satelitt motakere og samme problem oppstår...

    kansje det bare er å kjøre tven tilbake til elkjøp?
    har de ikke noe som heter 30 dagers bytterett..

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •