TH-42PA50E vertikale striper

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 11 av 11
  1. #1
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    33
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    TH-42PA50E vertikale striper

    Min to uker gamle Panasonic TH-42PA50E har en tendens til å vise diskrete, men synlige vertikale striper (ca 15 mm brede) når jeg spiller DVDer. Er synlig spesielt i flater i bildet med lav kontrast og medium lysstyrke.

    Er det noen som har liknende erfaringer med skjermen, og fortrinnsvis en fiks på problemet?

    Spilleren er en Denon 2800 MKII koblet med komponentkabler. Kjører med Progressive Scan.

    Stripene er for øvrig helt fraværende på TV eller videobilder (dvs antenne eller SCART)

    Takknemlig for alle tips :-)

  2. #2
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jupp - hadde samme problemet med min pioneer dvd spiller når jeg kjørte progressive - endret til interlaced og bildet ble bra igjen.

  3. #3
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    33
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for tips, Deepcore. Testet nettopp på min Denon, og ser at det faktisk ikke gjør noen forskjell i mitt tilfelle om jeg kjører Interlaced eller Progressive.

    Stripene synes faktisk aller best når det ikke står DVD i spilleren, slik at skjermen viser blått "pausebilde". Tror jeg skal sende et bilde til Sibas serviceavdeling og høre om de synes dette virker normalt, eller lukter reklamasjonssak...

  4. #4
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    1,183
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei harvard!

    Kan ikke du rope ut når du har funnet en løsning på dette? Har nemlig gått til innkjøp av denne TV'en, men har ennå ikke mottatt den.

  5. #5
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    33
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har nå tatt bilde av stripene og kontaktet Siba. Siba har ikke hørt om denne typen problem med Panasonic-en før, så her lukter det teknisk feil.

    Dessverre kan jo feilen (i alle fall) ligge i TVens komponent-inngang, spillerens komponent-utgang, innstillinger i spilleren, eller kabelen (selv om jeg har vanskelig for å tro at en dårlig kabel skal produsere så geometriske striper). Så her er det bare i gang med å feilsøke :???: Skal teste ut med andre signalkilder og (kanskje) annen kable, så får man se. Ærlig talt ville jeg foretrukket å se på film......

  6. #6
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    170
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det har hendt at jeg også har hatt dette problemet. I mitt tilfelle så var feilen på dvd spilleren. Slår den av og på igjen, så er alt ok. Mulig den er for varm eller noe, men skulleikke tro det. Det hjelper ihvertfall å slå den av og på. Så TV`n er det ingen feil på.

  7. #7
    Newcomer
    Medlem siden
    Feb 2006
    Poster
    77
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Prøv dette.

    Sitat Opprinnelig postet av harvard
    Min to uker gamle Panasonic TH-42PA50E har en tendens til å vise diskrete, men synlige vertikale striper (ca 15 mm brede) når jeg spiller DVDer. Er synlig spesielt i flater i bildet med lav kontrast og medium lysstyrke.

    Er det noen som har liknende erfaringer med skjermen, og fortrinnsvis en fiks på problemet?

    Spilleren er en Denon 2800 MKII koblet med komponentkabler. Kjører med Progressive Scan.

    Stripene er for øvrig helt fraværende på TV eller videobilder (dvs antenne eller SCART)

    Takknemlig for alle tips :-)
    Gå inn på dvd,ns meny og innstillinger,sett på rgb som kilde signal ut, og sjekk om ikke dette hjelper?? ;-)

  8. #8
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    33
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av bbiman
    Det har hendt at jeg også har hatt dette problemet. I mitt tilfelle så var feilen på dvd spilleren.
    Interessant. Mine tester indikerer også at feilen ligger i DVD-spilleren.
    Slår den av og på igjen, så er alt ok. Mulig den er for varm eller noe, men skulleikke tro det. Det hjelper ihvertfall å slå den av og på. Så TV`n er det ingen feil på.
    Takk for tips :smile: . Kan se ut som om noe av feilen her lå i at en av kontaktene var skjøvet litt ut av stilling (måtte skru av hele bakveggen på stereobenken for å oppdage dette). Stripene er helt klart mindre tydelige etter at dette ble rettet på. Har demontert bakveggen og sagd nytt hull for å unngå at dette gjentar seg. Surround-anlegg har mye kabler som skal løsnes når man er dum nok til å bruke innelukket stereobenk ...:?

  9. #9
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    33
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av harvard
    Kan se ut som om noe av feilen her lå i at en av kontaktene var skjøvet litt ut av stilling... :
    En liten oppdatering til arkivet:
    1. Effekten på stripene av å rette på kontaktene viste seg dessverre å være nokså minimal.

    2. Mistenkte at feilen primært lå i DVDen (Denon 2800Mkii), og snakket med service-mannen på HFK. Han nikket umiddelbart megetsigende, og svarte "interferens". Han ser denne typen fenomener innimellom i sin jobb, og mener dette ikke skyldes direkte feil i noen enkeltkomponent, men heller en form for mismatch mellom komponentene som gjør at det oppstår artefakter. Siden feilen ligger i helheten og ike delene, er det dermed heller ikke mulig å levere inn DVDen (eller for den saks skyld TVen) og tro at feilen lar seg spore og rette. Eneste håp er at service-folk stadig får meldinger fra HiFi-produsentene om tekniske ting og fikser, og at det muligens lå noen meldinger fra Denon i mailboksen med tips.

    3. Selv om forklaringen til servicemannen minner litt om feildiagnosene som stilles av bilmekanikeren i Pondus, vurderer jeg å ringe på nytt for å spørre om hva han anbefaler når han får gjennomgått all sin obskure dokumentasjon. I tillegg ble jeg inspirert nok til å gå inn i bildemenyen til Panasonicen og leke med de mer obskure innstillingene. Og joda: Når jeg setter opp MPEG NR fra "Av" til "Medium" blir stripene nesten borte :-P

    Dette er vel en form for støyreduksjonsfilter, som faktisk ser ut til å ta bort det meste av interferensmønstrene eller hva dette nå egentlig er. Ut over å fjerne stripene kan jeg heller ikke se at funksjonen endrer bildet på andre måter (foreløpig ingen ting av artefaktene man kanskje ville frykte :-) )

    Det er nesten så en kan glemme at en kjøpte TVen for å kunne se film med kona, og ikke for å drive tekniske studier :wink:

  10. #10
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    30
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har ikke sett noe til dette på mitt panel.

    Lån deg en annen spiller for å få testet ut om det virkelig er kompabilitetsproblemer eller om det er feil på dvd spilleren.

    Jeg har sett mye rare problemer som har oppstått med paring av diverse merker. Problemene jeg har sett er stort sett forbundet med sync signalet, og består for det meste av striper som da vil gå diagonalt over skjermen. Gjerne rullende.

    Rune

  11. #11
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    33
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av RuneRG
    Lån deg en annen spiller for å få testet ut om det virkelig er kompabilitetsproblemer eller om det er feil på dvd spilleren.

    Jeg har sett mye rare problemer som har oppstått med paring av diverse merker. Problemene jeg har sett er stort sett forbundet med sync signalet, og består for det meste av striper som da vil gå diagonalt over skjermen. Gjerne rullende.

    Rune
    Jeg testet Panasonicen med en Pioneer DVR-433, og stripene forsvant stort sett. Så stripene skyldes tydeligvis Denon-spilleren, eller dårlig kompatibilitet. Uheldigvis virker det siste langt verre å angripe enn det første :-|

    På den annen side gir jo Denon-spilleren adskillig fetere bilde og lyd enn Pioneeren :wink: Foreløpig ser det ut til at fiksen via NR-innstillingen tar stripene uten å gi merkbare bieffekter på bildet, så jeg krysser fingerene for at dette er en varig løsning. Sjekket noen scener fra Charlie og sjokoladefabrikken i går kveld, og hadde kanon bilde så godt som uten striper :razz:

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •