hakkete panoreing på pioneer 50fde

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10
  1. #1
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    139
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    hakkete panoreing på pioneer 50fde

    Hei, Har store "lagg"/hakking av bildet på min 50fde skjerm, når bilde flytter seg sideveis,(panorering) Er det vanlig på alle pioneer skjermene?

    Så Memoirs of a Geisha i går, å den var rekord laggete.
    Helt slitsomt å se på pga. mye pan.

    Samme på xde og/eller 42" ?

  2. #2
    Intermediate
    Medlem siden
    Sep 2003
    Poster
    509
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er nok en normal "plasma" greie det der med hakking når hele bildet flytter på seg , mye å oppdatere for skjermen da, og spesielt mye for en 50" så litt hakking blir det nok....Philips er vel best på å takkle dette med Natural motions..

    Men så er ikke philips så gode på bildekvalitet som Pioneer da, ganske langt fra

    Andre med samme type skjerm kan jo sikkert gi bedre råd....har sikkert endel med bildekilden å gjøre også.

  3. #3
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    30
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Var filmene du så på i NTSC eller PAL?

  4. #4
    Newcomer manfred sin avatar
    Medlem siden
    May 2005
    Poster
    155
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Var det via PC? Det er et kjent codec problem. Ikke noe med TV'en og gjøre. Prøv med en DVD

  5. #5
    Newcomer KvAsI sin avatar
    Medlem siden
    Nov 2005
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har nok mye å si på type signal du har.

    har en 50 xde, som jo er samme panel, har ikke opplevd mye til det problemet du nevner.

    Hos meg er det hovedsakelig når jeg spiller av HDTV med for svak pc at jeg får hakking.

    Vist det er fra DVD du så på, kan du teste å spille den av fra annen spiller, ev gå over instillingene på dvd, se hva type signal den sender ut.

    Er det fra tv (kabel/satt/antenne) så kan det være støy i bildet som gjør det, du kan prøve å sette ned instillingen på hvordan tv'n skal jobbe med støyredusering m.m

  6. #6
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    139
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Godt poeng. Var NTSC, men har hatt hakking på flere filmer,
    men denne toppet seg som sakt. Så også endel hakking under OL-sendingene.

  7. #7
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    216
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tv'n din får ikke nok informasjon (bitrate) til å få bildet til å flyte skikkelig med bevegelige bilder, særlig panorering - da dette krever mye informasjon for å få dette til å gli på en stor skjerm. Følger du ekstra godt med og sendingen er komprimert kan du nok se slikt på en CRT TV også.

    Har pdp506 selv og ser dette ofte!

  8. #8
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    30
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg vil faktisk tro at dette ikke skjer på PAL filmer. Jeg har vært i kontakt med Loewe om dette på mitt forrige tv. Dette var ett problem de visste om, og kom som en følge av att de hadde optimalisert tv'n til PAL. Jeg prøvde med flere forskjellige DVD spillere, og problemet var tilstede på alle som en.

    Jeg testa ut dette med diverse filmer, og det var konsekvent kun på NTSC problemet oppstod. PAL60 og NTSC ga samme resultat.

    Rune

  9. #9
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    139
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av RuneRG
    PAL60 og NTSC ga samme resultat.

    Rune
    Så man må kjøre pal50 for å bli kvitt det ?
    (ja var dvd)

  10. #10
    Newcomer
    Medlem siden
    Aug 2006
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Så Geisha på min nye PE8720 og opplevde samme problemet som du nevner. Nå er PE8720 riktig nok en projektor, men dette er den eneste filmen, så langt, hvor jeg har hatt dette problemet. Spesielt i mørke partier. Slitsomt :???:

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •